Author Topic: Fehler beim Bilderupload  (Read 5140 times)

0 Members and 1 Guest are viewing this topic.

Offline motte

  • Newbie
  • *
  • Posts: 11
    • View Profile
Fehler beim Bilderupload
« on: August 05, 2005, 11:47:16 PM »
So nachdem ich heute mal meine Galerie überarbeite habe und nun anfangen wollte Bilder hochzuladen bekomme ich folgende Fehlermeldung.

Warning: move_uploaded_file(): SAFE MODE Restriction in effect. The script whose uid is 528 is not allowed to access /srv/acc/rm00113/galerie/data/media/4 owned by uid 30 in /srv/acc/rm00113/galerie/includes/upload.php on line 113

Ich kann nix damit anfangen...

genause bekomme ich.. im CP diese Meldung:

   Kategorie erfolgreich gelöscht Testfolder1 (ID: 4)
-» Bild erfolgreich gelöscht

Warning: opendir(): SAFE MODE Restriction in effect. The script whose uid is 528 is not allowed to access ./../data/media/4 owned by uid 30 in /srv/acc/rm00113/galerie/admin/categories.php on line 91

Warning: opendir(./../data/media/4): failed to open dir: Success in /srv/acc/rm00113/galerie/admin/categories.php on line 91

Warning: closedir(): supplied argument is not a valid Directory resource in /srv/acc/rm00113/galerie/admin/categories.php on line 97
-» Bild-Datei erfolgreich gelöscht

Warning: opendir(): SAFE MODE Restriction in effect. The script whose uid is 528 is not allowed to access ./../data/thumbnails/4 owned by uid 30 in /srv/acc/rm00113/galerie/admin/categories.php on line 91

Warning: opendir(./../data/thumbnails/4): failed to open dir: Success in /srv/acc/rm00113/galerie/admin/categories.php on line 91

Warning: closedir(): supplied argument is not a valid Directory resource in /srv/acc/rm00113/galerie/admin/categories.php on line 97
-» Thumbnail-Datei erfolgreich gelöscht
-» Kommentare erfolgreich gelöscht

das sagt mir auch nix....

hab ich da was übersehen?

für "schnelle" Hilfe binich extrem Dankbar!!

gruss ralle


Offline motte

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Fehler beim Bilderupload
« Reply #1 on: August 06, 2005, 12:41:17 AM »
Also ich hab inzwischen herausgefunden das er die Ordner unter data/media und data/thumbnails nicht erstellt...

weis aber nicht warum er das nicht tut...

bitte helft mir...

Offline RoadDogg

  • Sr. Member
  • ****
  • Posts: 488
    • View Profile
    • Düsipixel
Re: Fehler beim Bilderupload
« Reply #2 on: August 06, 2005, 03:49:19 PM »
Der safe_mode muss ausgeschaltet sein. Wenn du entspr. Zugriffsrechte auf den Server hast, dann ändere es, falls nicht kontaktiere deinen Hoster.

Schau mal zB hier oder gib safe mode in die Suche ein
http://www.4homepages.de/forum/index.php?topic=6838.0
For support requests please don´t forget link to your Gallery/to phpinfo.php
Code: [Select]
<?
phpinfo()
?>
safe_mode must turned OFF
Please check Error Messages

Offline motte

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Fehler beim Bilderupload
« Reply #3 on: August 06, 2005, 09:25:11 PM »
jo danke.. sowas hab ich mir schon gedacht werde da mal anrufen *gG*

danke

 

Post your comments here