Author Topic: ¿Serious Bug? - Gallery knocked out  (Read 4456 times)

0 Members and 1 Guest are viewing this topic.

Offline Towerade

  • Newbie
  • *
  • Posts: 21
    • View Profile
¿Serious Bug? - Gallery knocked out
« on: June 17, 2005, 11:49:05 PM »
When I upload an image of other server i have a serious problem, all the pages that reference to this image can´t load  8O (nothing happen, the browser is like waiting): home, new images,... I don´t have problems when i upload photos from my PC. I solved the problem in the CP, but i can't waiting all the day waitting for an error. I think i will disable the "url uploading" feature if i don´t find a solution

Excuse my english

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: ¿Serious Bug? - Gallery knocked out
« Reply #1 on: June 18, 2005, 12:22:00 AM »
remote url feature is always was the problem...there is no real fix for it...
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Towerade

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: ¿Serious Bug? - Gallery knocked out
« Reply #2 on: June 18, 2005, 12:32:11 AM »
I disabled it

THX