• [MOD] Slideshow II 4 0 5 1
Currently:  

Author Topic: [MOD] Slideshow II  (Read 232029 times)

0 Members and 1 Guest are viewing this topic.

Offline Vincent

  • 4images Moderator
  • Addicted member
  • *****
  • Posts: 1.195
    • View Profile
    • www.foto-kocher.com
Re: [MOD] Slideshow II
« Reply #30 on: August 15, 2005, 01:09:22 PM »
@cheribibi
this feature request is also what i would need!

vincent
Beati pauperi spiritus

4images 1.7 // My Installed Mods


Offline TIMT

  • Hero Member
  • *****
  • Posts: 505
    • View Profile
Re: [MOD] Slideshow II
« Reply #31 on: November 22, 2005, 03:28:38 PM »
Hi

as soon as I click on the button "Slideshow" the following error message is shown on the buttom of the browser:

Line: 1
Char: 1
Error: Object expected
Code: 0
URL: http://www.photofrontal.ch/categories.php?cat_id=21&sessionid=..............

Does anybody know, how I can get rid of this error message?

Thanks!!

TIMT

Offline TIMT

  • Hero Member
  • *****
  • Posts: 505
    • View Profile
Re: [MOD] Slideshow II
« Reply #32 on: November 25, 2005, 02:08:13 PM »
Anybody who can help me! 

Thanks!

Offline TIMT

  • Hero Member
  • *****
  • Posts: 505
    • View Profile
Re: [MOD] Slideshow II
« Reply #33 on: December 09, 2005, 05:23:40 PM »
what does it mean "ascending, descending"?
by date?
by name?

I cant fugure out, in which order the pictures are shown.

Offline Matthias70

  • Full Member
  • ***
  • Posts: 199
    • View Profile
    • Bildergalerie
Re: [MOD] Slideshow II
« Reply #34 on: December 09, 2005, 05:59:01 PM »
what does it mean "ascending, descending"?
by date?
by name?

I cant fugure out, in which order the pictures are shown.

Ascending = aufsteigend
Descending = absteigend

nach Datum
Nach Alphabet

viele Grüße
Matthias

Offline Darkness2001

  • Full Member
  • ***
  • Posts: 151
    • View Profile
    • photo-galerie-online
Re: [MOD] Slideshow II
« Reply #35 on: January 07, 2006, 10:53:49 PM »
Hello,

i insert all Parts, i dont see the slitshow button in categorie, why ??

The upload button ist already. the slideshow button is missing.

Please help thx Darkness 

OK is allready working. I found the error  :mrgreen:

Offline jjbk

  • Pre-Newbie
  • Posts: 1
    • View Profile
Re: [MOD] Slideshow II
« Reply #36 on: January 09, 2006, 12:19:31 PM »
Question:
After I click on "Diashow" a new window opens and displays the first image of the respective category. However, the Diashow doesn't start and both dropdown menus remain empty. I also get the following error messages:

Warning: Invalid argument supplied for foreach() in C:\Programme\xampp\htdocs\4images\slideshow.php on line 259
Warning: Invalid argument supplied for foreach() in C:\Programme\xampp\htdocs\4images\slideshow.php on line 270

Could anyone please help me?!

Thanks a lot in advance!
JJBK

My specs:
- 4images V 1.7.1
- PHP: 5.0.5
- Apache 2.0.54
- MySQL 4.1.14

Offline Ston4Img

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: [MOD] Slideshow II
« Reply #37 on: March 12, 2006, 01:09:08 PM »
i get this error for some reason  :?:



Using firefox nothing happens at all, using IE the page loads with an error, which is the above message.

would be greatful for any suggestions



http://www.thatnite.com/4images/slideshow.php?action=slideshow&cat_id=66&s=ab708daec73b58a2c461154911bfb30b

taking the url section from the properties of the slideshow button and adding the rest of the site link to it seems to work:

From properties of button:
./slideshow.php?action=slideshow&cat_id=66&s=ab708daec73b58a2c461154911bfb30b

Modded to:
http://www.thatnite.com/4images/slideshow.php?action=slideshow&cat_id=66&s=ab708daec73b58a2c461154911bfb30b

Hallo.
Ich habe heute auf die Version 1.7.2 gemacht. Dabei muss ich jetzt ja die Einstellungen für die Slideshow neu machen. Beim ersten mal (Version 1.2) hat alles bestens funktioniert.

Das Datenbank Update von 1.2 auf 1.3 ist auch gelaufen. Rufe ich wie "Fatty" die Slideshow direkt auf geht es. Bloß wenn ich den Button benutze kommt die gleich Meldung wie beim Ihm (siehe oben).

Hat da jemand noch einen Tipp?

Offline Ston4Img

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: [MOD] Slideshow II
« Reply #38 on: March 12, 2006, 04:29:45 PM »
Problem erklärt bekommen von Deejay! Danke nochmal dafür.

Problem war folgendes:
In der Datei /templates/<your temp>/header.html
Hatte ich / bzw. wurden bereits einige Zeilen auskommentiert mit <!--. Es sah dann so aus

Code: [Select]
<!--
--- START ---
--- Right Mouse Click -------------------------------
http://www.4homepages.de/forum/index.php?topic=3088.0
//-----------------------------------------------------

Damit gab es dann den Java Script fehler das sich das Fenster nicht öffnen wollte.

Einstellungen JETZT

Quote
//<!--
//--- START ---
//--- Right Mouse Click -------------------------------
//http://www.4homepages.de/forum/index.php?topic=3088.0//-----------------------------------------------------


Quote
PN von Deejay
also mit <!-- --> komentiert man HTML-Text aus.
in deinem fall wird dieses auskommentieren dafür verwendet den html-text, also das javascript, vor älteren browsern auszukommentieren.
mehr sinn hat dies nicht.

im javascript musst du aber wie schon erwähnt mit // (zeilenwiese) bzw. /*  */ (blockweise) auskommentieren.

lg deejay_

Damit sollte es für die nächsten auch verständlich sein.

Bis dann

Der Andree

Offline Bodzio

  • Newbie
  • *
  • Posts: 36
  • BJ Fan
    • View Profile
    • Always - Bon Jovi Portal Gallery
Re: [MOD] Slideshow II
« Reply #39 on: March 14, 2006, 01:40:38 PM »
Great MOD.

It is good to add "Clickcstream" to slideshow.html, so user can go back to the category - just add {clickstream} wherever you want in the template file.

I also made polish buttons:





Maybe someone will like to use it ;)
---
Best regards / Pozdrawiam serdecznie

Artur "Bodzio" Bogdański

Offline artistichideaway

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: [MOD] Slideshow II
« Reply #40 on: March 17, 2006, 11:44:54 AM »
Great Mod.  :D

I'd like to change the slideshow page background image, table color, etc....what file do I need to alter?
It's not the slideshow.html, is it?
Also I'd like to prevent right click in the slideshow.
Can anyone advice?
Thank you.

Offline deejay_

  • Jr. Member
  • **
  • Posts: 76
  • www.fotoeck.at
    • View Profile
    • www.fotoeck.at
Re: [MOD] Slideshow II
« Reply #41 on: March 17, 2006, 04:18:40 PM »
the style things you can do in stylesheet because the header.html and footer.html are attached or in the slideshow.html which can be found under templates/xxx/slideshow.html
xxx ... the name of your style directory

if you wan't to prevent right click in slideshow and you use it allready at the gallery it should also work in slideshow.
if not, just sent me an pm with the url of your gallery. then i will take a look.

greets deejay_

Offline kenmiles

  • Pre-Newbie
  • Posts: 2
    • View Profile
Re: [MOD] Slideshow II
« Reply #42 on: March 28, 2006, 02:21:45 PM »
After installing Slideshow II I get the following message when starting slideshow -

DB Error: Bad SQL Query: SELECT i.image_id, i.cat_id, i.user_id, i.image_name, i.image_description, i.image_keywords, i.image_date, i.image_active, i.image_media_file, i.image_thumb_file, i.image_download_url, i.image_allow_comments, i.image_comments, i.image_downloads, i.image_votes, i.image_rating, i.image_hits, c.cat_name, u.user_name FROM 4images_images i, 4images_categories c LEFT JOIN 4images_users u ON (u.user_id = i.user_id) WHERE i.image_active = 1 AND i.cat_id = 1 AND c.cat_id = i.cat_id ORDER BY i.image_name ASC
Unknown column 'i.user_id' in 'on clause'

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in F:\localhost\xampp\htdocs\web_kmiles\igallery\includes\db_mysql.php on line 116

I am using 4images 1.7.2
Apache/2.2.0
MySQL 5.0.18

Any help please?

Regards, Kenneth.
www.kmiles.co.uk

Offline IcEcReaM

  • Hero Member
  • *****
  • Posts: 714
    • View Profile
    • My little Testboard
Re: [MOD] Slideshow II
« Reply #43 on: March 28, 2006, 05:09:16 PM »
this line in the query
FROM 4images_images i, 4images_categories c
should be like this
FROM (4images_images i, 4images_categories c)

it's a mysql5 related problem,
there also some threads about this issue.
Coding is a everlasting competition between programmers who tries to write larger, better and idiot-safe programs and the universe producing larger and stupider idiots...
...so far the universe won
bump

Offline kenmiles

  • Pre-Newbie
  • Posts: 2
    • View Profile
Re: [MOD] Slideshow II
« Reply #44 on: March 29, 2006, 03:15:36 PM »
Thanks for the prompt reply.
Regards, Kenneth.