• [MOD] Slideshow II 4 0 5 1
Currently:  

Author Topic: [MOD] Slideshow II  (Read 232028 times)

0 Members and 1 Guest are viewing this topic.

Offline cakotr

  • Newbie
  • *
  • Posts: 43
    • View Profile
    • resimlerle pembedeniz
Re: [MOD] Slideshow II
« Reply #180 on: August 31, 2008, 10:50:00 PM »
this line in the query
FROM 4images_images i, 4images_categories c
should be like this
FROM (4images_images i, 4images_categories c)

it's a mysql5 related problem,
there also some threads about this issue.
where do we change this code ?? on slideshow.php ?? or where

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: [MOD] Slideshow II
« Reply #181 on: September 01, 2008, 02:31:06 AM »
slideshow.php and anywhere else you can find ;)
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Gazzagreen

  • Newbie
  • *
  • Posts: 25
  • trying to get things to go my way :)
    • View Profile
    • LoveMansfield.co.uk Social website
Re: [MOD] Slideshow II
« Reply #182 on: October 19, 2008, 10:39:33 PM »
Just finished the install and I have got a little problem with the slideshow.

When I press the slideshow button, I get an error message at the bottom of webpage. Doesn't tell me anything

When i checked my database after the install I noticed that the slideshow tables aren't there. Is there supposed to be slideshow tables there? I tried to upload the slideshow.sql file to the database but all i got was an error.

I found out where the sql entries went. Its not that thats the problem then. I'll look through everything and try to find out where i went wrong :(


Thanks Gazza



Got it working. I just got a little confused with the /script 4images.js file! When i made one and added the code in the doc file, the slideshow works!

Looks really good. Many thanks the the author of this mod. Its apprieated and I'll let you know if i can inprove it.

Gazza
« Last Edit: October 19, 2008, 11:18:50 PM by Gazzagreen »

Offline martin150

  • Pre-Newbie
  • Posts: 9
    • View Profile
Re: [MOD] Slideshow II
« Reply #183 on: December 21, 2008, 08:50:13 PM »
Hatte auch ein Problem nach Datenbankwechsel. Dank dieser Lösung funktioniert wieder alles ! DANKE !
:arrow:

or completly this:
Code: [Select]
$sql = "SELECT i.image_id, i.cat_id, i.user_id, i.image_name, i.image_description, i.image_keywords, i.image_date, i.image_active, i.image_media_file, i.image_thumb_file, i.image_download_url, i.image_allow_comments, i.image_comments, i.image_downloads, i.image_votes, i.image_rating, i.image_hits".$additional_sql.", c.cat_name".get_user_table_field(", u.", "user_name")."
       FROM (".IMAGES_TABLE." i,  ".CATEGORIES_TABLE." c)
       LEFT JOIN ".USERS_TABLE." u ON (".get_user_table_field("u.", "user_id")." = i.user_id)
       WHERE i.image_active = 1 AND i.cat_id = $cat_id AND c.cat_id = i.cat_id
       ORDER BY i.image_name ASC";

Offline escbln

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: [MOD] Slideshow II
« Reply #184 on: February 24, 2009, 09:55:41 PM »
Gibt es das Zip-File noch irgendwo zum Download? Danke!

Offline deejay_

  • Jr. Member
  • **
  • Posts: 76
  • www.fotoeck.at
    • View Profile
    • www.fotoeck.at
Re: [MOD] Slideshow II
« Reply #185 on: February 25, 2009, 10:28:56 AM »
Gibt es das Zip-File noch irgendwo zum Download? Danke!
Hatte Probleme mit meinem alten CMS.
Das Zip-File gibt es unter folgendem Link:
http://www.fotoeck.at/cms/index.php?option=com_zoo&view=item&category_id=10&item_id=22&Itemid=83&lang=de

lg deejay_
« Last Edit: May 07, 2009, 05:25:58 PM by deejay_ »

Offline escbln

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: [MOD] Slideshow II
« Reply #186 on: February 25, 2009, 08:10:57 PM »
Funktioniert das auch mit 1.7.6? Ich habe zum Beispiel die 4images.js nicht und kann daher nicht auf diese verlinken.

Rembrandt

  • Guest
Re: [MOD] Slideshow II
« Reply #187 on: February 25, 2009, 08:24:32 PM »
Hi!
...
...Ich habe zum Beispiel die 4images.js nicht und kann daher nicht auf diese verlinken.
bitteschön.

mfg Andi

Offline liberty

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: [MOD] Slideshow II
« Reply #188 on: May 06, 2009, 06:35:40 PM »
hallo @all,

ich habe 4 images 1.7.6 und alles so gemacht wie im mod von deejay beschrieben, der button diashow ist da, aber leider ohne funktion...... und seither funktioniert auch die leuchtkasten ansicht nicht mehr.

weiß jemad was zu tun ist um das prob zu lösen??? :roll:

thx schon mal

liberty

Offline deejay_

  • Jr. Member
  • **
  • Posts: 76
  • www.fotoeck.at
    • View Profile
    • www.fotoeck.at
Re: [MOD] Slideshow II
« Reply #189 on: May 07, 2009, 05:26:36 PM »
hallo @all,

ich habe 4 images 1.7.6 und alles so gemacht wie im mod von deejay beschrieben, der button diashow ist da, aber leider ohne funktion...... und seither funktioniert auch die leuchtkasten ansicht nicht mehr.

weiß jemad was zu tun ist um das prob zu lösen??? :roll:

thx schon mal

liberty
Bitte um link zur Galerie!

Offline liberty

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: [MOD] Slideshow II
« Reply #190 on: May 08, 2009, 07:28:41 AM »
Na klar, sorry hab ich vergessen :oops:

www.sfct.de/4images

liberty

Offline deejay_

  • Jr. Member
  • **
  • Posts: 76
  • www.fotoeck.at
    • View Profile
    • www.fotoeck.at
Re: [MOD] Slideshow II
« Reply #191 on: May 08, 2009, 08:00:54 PM »
Na klar, sorry hab ich vergessen :oops:

www.sfct.de/4images

liberty
Ok. Dein Problem ist das du vor und nach meinen JavaScripts keine SCRIPT definition hast.

Am einfachsten vor

Code: [Select]
//-----------------------------------------------------
//--- Slideshow changes -------------------------------
//-----------------------------------------------------

folgendes einfügen:
Code: [Select]
<script language="javascript" type="text/javascript">
<!--

und nach
Code: [Select]
} // openslideshow

folgendes einfügen

Code: [Select]
// -->
</script>

Dann sollte alles wie gewünscht funktionieren :-)

lg deejay_

Offline liberty

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: [MOD] Slideshow II
« Reply #192 on: May 09, 2009, 07:05:32 AM »
Na klar, sorry hab ich vergessen :oops:

www.sfct.de/4images

liberty
Ok. Dein Problem ist das du vor und nach meinen JavaScripts keine SCRIPT definition hast.

Am einfachsten vor

Code: [Select]
//-----------------------------------------------------
//--- Slideshow changes -------------------------------
//-----------------------------------------------------

folgendes einfügen:
Code: [Select]
<script language="javascript" type="text/javascript">
<!--

und nach
Code: [Select]
} // openslideshow

folgendes einfügen

Code: [Select]
// -->
</script>

Dann sollte alles wie gewünscht funktionieren :-)

lg deejay_


hab alles so gemacht, also wie du es beschrieben hast, aber leider, ohne erfolg.  wenn du willst, stelle ich dir gern die datein zur, vielleicht hab ich ja noch einen fehler drin.... :-(  :?

habe dir nen zugang eigerichtet.....zugangsdaten hatte ich dir per mail geschickt.

lg liberty

Offline Postmaster

  • Newbie
  • *
  • Posts: 20
    • View Profile
Re: [MOD] Slideshow II
« Reply #193 on: September 05, 2010, 11:38:24 PM »
Hallo

Zuerst ein Lob für alle Mod programmierer!
Ich habe diesen Mod installiert und leider funktioniert dieser bei mir nicht.
Mein Problem ist folgendes:
Wenn ich auf den Button "Diashow" klicke, dann öffnet sich ein neues Fenster und der Fehler
Code: [Select]
DB Error: Bad SQL Query: SELECT i.image_id, i.cat_id, i.user_id, i.image_name, i.image_description, i.image_keywords, i.image_date, i.image_active, i.image_media_file, i.image_thumb_file, i.image_download_url, i.image_allow_comments, i.image_comments, i.image_downloads, i.image_votes, i.image_rating, i.image_hits, c.cat_name, u.user_name FROM 4images_images i, 4images_categories c LEFT JOIN 4images_users u ON (u.user_id = i.user_id) WHERE i.image_active = 1 AND i.cat_id = 7 AND c.cat_id = i.cat_id ORDER BY i.image_name ASC
Unknown column 'i.user_id' in 'on clause'

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /mnt/web6/40/94/51350594/htdocs/includes/db_mysql.php on line 116
erscheint.
Ich habe den Mod (wie in der Anleitung beschrieben) installiert. Was könnte hier das Problem sein? Ich komme überhaupt nicht mehr weiter.
Habe die neuste Vers 1.7.4 (SAFE MODE ausgeschaltet). Im Admin Control Panel kann ich alle Diashow Einstellungen erfolgreich verändern.

http://www.yottapixel.de/categories.php?cat_id=7

und leider sind die bilder nicht mehr zentriert ???
Vielen Dank für die Hilfe...

Offline mawenzi

  • Moderator
  • 4images Guru
  • *****
  • Posts: 4.500
    • View Profile
Re: [MOD] Slideshow II
« Reply #194 on: September 06, 2010, 12:05:53 AM »
... hier die Problemlösung ...
... Unknown column 'i.user_id' in 'on clause' : http://www.4homepages.de/forum/index.php?topic=22668.0 ...
... aber ... der ist gut ...

... Habe die neuste Vers 1.7.4 ...

... dann schau noch mal hier vorbei : http://www.4homepages.de/forum/index.php?topic=27689.0 ...
Your first three "must do" before you ask a question ! ( © by V@no )
- please read the Forum Rules ...
- please study the FAQ ...
- please try to Search for your answer ...

You are on search for top 4images MOD's ?
- then please search here ... Mawenzi's Top 100+ MOD List (unsorted sorted) ...