Author Topic: Two sessionid in URLs  (Read 11647 times)

0 Members and 1 Guest are viewing this topic.

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Two sessionid in URLs
« on: March 24, 2005, 06:06:30 AM »
On some systems sessionid= being added twice to URLs.
To fix that add in .htaccess file this line:
Code: [Select]
php_flag session.use_trans_sid off

Another options are to change it directly in your php.ini (if you have access) or you can try to set it with the following code in config.php:
Code: [Select]
ini_set("session.use_trans_sid", "0");
« Last Edit: September 26, 2006, 06:00:55 PM by kai »
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)