Author Topic: [Plugin] Notepad in Control Panel  (Read 59498 times)

0 Members and 1 Guest are viewing this topic.

Offline Bear

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #15 on: December 10, 2005, 12:54:29 AM »
try this works for me

Offline oswald

  • Newbie
  • *
  • Posts: 33
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #16 on: December 11, 2005, 12:25:49 PM »
Nop... not working. Guess I have to remove it from the plugins again. :(

Offline m.a

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #17 on: February 07, 2007, 12:36:01 AM »
I just installed the notepad.. works fine so far, But saving results in this error:

Code: [Select]
DB Error: Bad SQL Query: UPDATE admin_notes SET notes='', width=, height=
You have an error in your SQL syntax near ' height=' at line 1


Hi,
i have the same problem too!

DB Error: Bad SQL Query: UPDATE admin_notes SET notes='', width=, height=
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' height=' at line 1
Notepad Updated


my 4images version is 1.7.4!
 Best Regards
m.a

Offline FunnyUser

  • Jr. Member
  • **
  • Posts: 60
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #18 on: February 07, 2007, 02:34:08 PM »
I've just installed it and it works perfectly fine!

Its even great to leave a message for another admin...

Thanx a lot!

Offline m.a

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #19 on: February 07, 2007, 04:13:55 PM »
I've just installed it and it works perfectly fine!

Its even great to leave a message for another admin...

Thanx a lot!

Hi FunnyUser,
is your 4images version 1.7.4?

m.a

Offline FunnyUser

  • Jr. Member
  • **
  • Posts: 60
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #20 on: February 07, 2007, 08:52:19 PM »
Quote
Hi FunnyUser,
is your 4images version 1.7.4?

Sorry I forgot to post that: Yes, I'm using Version: 1.7.4 too.


enjoy yourself!

Offline Foto-Portal

  • Newbie
  • *
  • Posts: 43
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #21 on: February 12, 2007, 12:47:50 PM »
hi,

it is not working for me too.
i use version 1.7.4

Error:

Warning: require(./../admin/admin_global.php) [function.require]: failed to open stream: No such file or directory in ...4images/admin/plugins/notepad.php on line 7

Fatal error: require() [function.require]: Failed opening required './../admin/admin_global.php' (include_path='.:/usr/.../usr/share/pear') in .../4images/admin/plugins/notepad.php on line 7

Offline Buggy Driver

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #22 on: April 05, 2007, 11:49:27 PM »
Warning: require(./../admin/admin_global.php) [function.require]: failed to open stream: No such file or directory in ...4images/admin/plugins/notepad.php on line 7

Code: [Select]
$root_path = (!eregi("\/plugins\/", $_SERVER['PHP_SELF'])) ? "../" : "../../";



DB Error: Bad SQL Query: UPDATE admin_notes SET notes='', width=, height=
You have an error in your SQL syntax near ' height=' at line 1

Code: [Select]
if ($action == "update") {
global $site_db;

// extra code to fill the $var
$notes = $_POST["notes"];
$width = $_POST["width"];
$height = $_POST["height"];
//


$sql = "UPDATE admin_notes SET notes='$notes', width=$width, height=$height";
$result = $site_db->query($sql);
printf ("Notepad Updated<br>");
}

Offline m.a

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #23 on: July 11, 2007, 03:07:26 PM »
perfect!

Offline DilnüvaZ

  • 4images Moderator
  • Hero Member
  • *****
  • Posts: 527
  • Gönül Okşayıcı
    • View Profile
    • Nuvanda Resimlere Dair Ne Varsa
Re: [Plugin] Notepad in Control Panel
« Reply #24 on: May 16, 2008, 02:39:58 PM »
perfect!
Hi all
i have the same problem too!

DB Error: Bad SQL Query: UPDATE admin_notes SET notes='', width=, height=
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' height=' at line 1
Notepad Updated


what can i do?

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.284
    • View Profile
    • Discover the New World of Kindersurprise
Re: [Plugin] Notepad in Control Panel
« Reply #25 on: May 16, 2008, 08:38:20 PM »
Version 1.7.4 > 1.7.6

Error, Fehler
DB Error: Bad SQL Query: UPDATE admin_notes SET notes='', width=, height=


 :flag-en: search
 :flag-de: suche
Code: [Select]
if ($action == "update") {
global $site_db;
$sql = "UPDATE admin_notes SET notes='$notes', width=$width, height=$height";
$result = $site_db->query($sql);
printf ("Notepad Updated<br>");
}

 :flag-en: replace
 :flag-de: ersetze

Code: [Select]
if ($action == "update") {
global $site_db;

// extra code to fill the $var
$notes = $_POST["notes"];
$width = $_POST["width"];
$height = $_POST["height"];
//


$sql = "UPDATE admin_notes SET notes='$notes', width=$width, height=$height";
$result = $site_db->query($sql);
printf ("Notepad Updated<br>");
}

Danke Harald




Offline pixie_stixs

  • Pre-Newbie
  • Posts: 1
    • View Profile
Re: [Plugin] Notepad in Control Panel
« Reply #26 on: May 22, 2009, 07:50:03 AM »
Warning: require(./../admin/admin_global.php) [function.require]: failed to open stream: No such file or directory in /home/pixie76/public_html/gallery/admin/plugins/notepad.php on line 7

Fatal error: require() [function.require]: Failed opening required './../admin/admin_global.php' (include_path='.:/x10hosting/php1/pear') in /home/pixie76/public_html/gallery/admin/plugins/notepad.php on line 7

Offline Marion

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Tubes'n Art 4you
Re: [Plugin] Notepad in Control Panel
« Reply #27 on: May 19, 2011, 12:30:29 PM »
Worked very well with 4images 1.7.9 till my Webhoster changed register_globals  to off this morning. Now I get the same error as in posting above.
Too bad, I've used it very often. :(