Author Topic: Messages versenden  (Read 11464 times)

0 Members and 1 Guest are viewing this topic.

Offline cosmicboy

  • Pre-Newbie
  • Posts: 8
    • View Profile
Messages versenden
« on: March 27, 2002, 08:54:05 PM »
Hi,

wenn ich versuche eine eMail über das Admin-Menü zu versenden, kommt zwar ein Betreff beim User an, aber im Message-Feld steht immer nur {Message}.

Desweiteren gehen keine Anmeldebestätigungsmails an User von .biz-Domains raus.

Gruß
Thorsten

pS: Ich verwende RC-2

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
Messages versenden
« Reply #1 on: March 27, 2002, 09:50:23 PM »
Hi,

und wieder ein Bug ;)

In der Datei "admin/email.php" Zeile 72:
Code: [Select]
$site_email->register_vars(array("activation_url" => stripslashes($message),

mit folgender Zeile ersetzen:

Code: [Select]
$site_email->register_vars(array("message" => stripslashes($message),

Zu der zweiten Sache kann ich jetzt auf Anhieb nichts sagen. Eigentlich wird die Mail ganz normal per mail() versendet. Müsste also entweder am Server oder sonstwas liegen. Ich hab leider kein .biz Email und kann es deshalb nicht testen.

Gruß Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline cosmicboy

  • Pre-Newbie
  • Posts: 8
    • View Profile
Messages versenden
« Reply #2 on: March 27, 2002, 09:53:01 PM »
Danke, für die schnelle Antwort!

Wenn du eine biz-eMail haben möchtest, dann sag Bescheid, wohin ich die umleiten soll!

Cu
Thorsten

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
Messages versenden
« Reply #3 on: March 27, 2002, 10:05:12 PM »
Hi,

auf jan@dotsunited.de. Schick einfach ne Testmail wenn die Umleitung scharf ist.

Gruß Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
Messages versenden
« Reply #4 on: March 28, 2002, 09:20:50 AM »
Hallo Thorsten,

bei mir funktioniert alles mit der .biz Emailadresse. Muss wohl am Email-Account oder sonstigem gelegen haben.

Gruß Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline cosmicboy

  • Pre-Newbie
  • Posts: 8
    • View Profile
Messages versenden
« Reply #5 on: March 28, 2002, 09:26:29 AM »
Hi Jan,

danke für deine Hilfe und dann sehen wir das besser als erledigt an  :oops:

CU
Thorsten