Author Topic: 404 Fehler  (Read 12858 times)

0 Members and 1 Guest are viewing this topic.

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
404 Fehler
« on: March 25, 2002, 08:49:05 PM »
Hallo Leute

erstmal """""RESPEKT""""" für euer Script. Das ist das beste was ich im ganzen Net gefunden hab und nachdem ich überall gesucht habe! Ich habe nur ein Problem und zwar hab ich an die 200 Bilder und will sie einfügen!

1.Frage
     - Wie kann ich die alle auf einmal einfügen? Geht das überhaupt oder muss ich alle einzeln uploaden?

2.Frage
     - Ich habe alle in das Verzeichnis /Data/Media/ hochgeladen und auf "Neue Bilder Checken " gegangen. Nun erkennt er sie und ich habe sie in die zugehörigen Kategorien eingetragen! Nun  gehe ich auf Auto Thumbnailer und er erstellt die dazugehörigen Thumbnails! Alles in ordnung bis jetzt!
Nun starte ich das Script und die Thumbnails erscheinen nicht! Es erscheint an Stelle der Thumbnails ein kleines Bild mit dem Inhalt "404 File not Found" . Wenn ich auf die Bilder klicke erscheinen die auch nicht!

Mhhh bin verzweifelt was soll ich machen???

Danke im vorraus für jede Hilfe!

Grüsse

BB :?:  :?: [/b]

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
mhhh
« Reply #1 on: March 27, 2002, 08:38:59 PM »
hat denn niemand ne ahnung wie ich das problem beheben kann?
Hallo??????


Bitte!!!!



Grüsse BB :(  :(  :(

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
404 Fehler
« Reply #2 on: March 27, 2002, 08:48:15 PM »
Hi!

Sorry, hatte Deinen Beitrag schon gelesen dann aber vergessen zu antworten. :roll:

Welche Version läuft bei Dir? RC-1 oder RC-2?

Gruß Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
404 Fehler
« Reply #3 on: March 27, 2002, 09:05:54 PM »
Habe dir RC-2 Version!



Grüsse

BB

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
Also
« Reply #4 on: March 27, 2002, 09:30:55 PM »
bin fast am verzweifeln! :(  :(

Wenn ich die Bilder (sind max. 20kb gross) per FTP in die einzelnen Verzeichnisse uppe und auf "neue Bilder checken" klicke, findet er alle und trägt sie ein. Nun gehe ich auf "Auto Thumbnailer" und er bringt auch keine Fehlermeldung. Nur wenn ich dann die Index.php aufrufe kommen keine Thumbnails sondern nur kleine Bildchen mit 404 Fehler darauf!
Aber wenn ich die Bilder per Browser uppe im Script und dann auf "Auto Thumbnailer" klicke gehts!

????komisch?????



Grüsse
BB

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
404 Fehler
« Reply #5 on: March 27, 2002, 09:33:34 PM »
Existieren die Bilder denn auf dem Server? Wenn ja, welche Zugriffsrechte haben die Dateien?

Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
404 Fehler
« Reply #6 on: March 27, 2002, 09:36:46 PM »
Ja sie existieren!

Welche Zugriffsrechte sollte ich einstellen?? 755 oder 777 0der 644??

??

Grüsse
BB

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
404 Fehler
« Reply #7 on: March 27, 2002, 09:54:07 PM »
Nee, Du sollst schauen welche Zugriffsrechte die Bilder besitzen nachdem Du sie erstellt hast. Die Bilder sollten mindesten 644 haben.

Schau auch mal in den HTML-Code der Seite ob die Verlinkung richtig ist.

Gruß Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
404 Fehler
« Reply #8 on: March 27, 2002, 09:57:57 PM »
Habe die Bilder im Media Verzeichnis sowie im Thumbnail verzeichnis auf 777 gestellt bzw im Thumbnail Ordner waren sie schon auf 777!

Aber welche html dateien meinst DU? Welche Verlinkung?

Grüsse

BB

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
404 Fehler
« Reply #9 on: March 27, 2002, 10:04:09 PM »
Achso, moment. Du bekommst das 404 Bildchen des Programms nicht das des Browsers. OK, dann ist es was anderes. Lass mich kurz nachdenken....


Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
404 Fehler
« Reply #10 on: March 27, 2002, 11:29:33 PM »
Hallo!

So, Fehler gefunden. Du musst darauf achten, dass die Dateinamen, zumindest die Dateiendungen, klein geschrieben sind. Dein Bild hatte die Endung .JPG, nimm .jpg. Linux unterscheidet da und konnte die Datei deshalb nicht finden.

Gruß Jan
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline csbrecordz

  • Pre-Newbie
  • Posts: 7
    • View Profile
Cool Jipppiiiiiiiii
« Reply #11 on: March 27, 2002, 11:36:31 PM »
Cool danke!!! Also bleibt mir wohl nichts anderes übrig als alle Bilder umzubenennen!! :-( Muss nun bei allen die Endung klein schreiben?!
Funzt des nur mit Endungen die klein geschrieben sind?


Naja

Vielen Dank

Grüsse  BB

 

Post your comments here