Author Topic: Galerie Fehler bei PHP-version >7.0  (Read 531 times)

0 Members and 1 Guest are viewing this topic.

Offline hdfgalerie

  • Newbie
  • *
  • Posts: 10
    • View Profile
Galerie Fehler bei PHP-version >7.0
« on: March 12, 2019, 10:39:41 AM »
Hallo,

ich wollte heute nach Aufforderung durch meinen Provider die PHP-Version meines Webspace auf PHP 7.3 ändern. Bisherige Version war 7.0. War auch problemlos durchzuführen, alle anderen Seiten (mit Joomla, Wordpress und 1blu Homepagebaukasten) laufen, nur die Galerie macht Probleme. Die Seite lässt sich erst einmal ohne Probleme aufrufen, wenn man sich anmelden möchte, wird der Bildschirm weiss und es geht nichts mehr....  :?

Die Datenbankversion wurde schon beim Wechsel auf PHP7.0 auf mysqli umgestellt, daran kann es also nicht liegen.

Hat vllt jemand einen Tip für mich? Man kann bei 1blu die Versionen mit einem kleinen PHP-Script einfach umstellen, ich habe 7.1 , 7.2 und 7.3 getestet, alles Fehlschläge, nur 7.0 läuft.

Gruß Jürgen

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.851
    • View Profile
Re: Galerie Fehler bei PHP-version >7.0
« Reply #1 on: March 12, 2019, 07:51:28 PM »
Hallo,

das liegt ganz einfach daran das 4images an PHP 7 angepasst ist.

Seither gab es keine weitere Anpassung mehr.


nobby

 

Post your comments here