Author Topic: 4images 1.7.13 - Feedback  (Read 15165 times)

0 Members and 1 Guest are viewing this topic.

Offline kai

  • Administrator
  • Addicted member
  • *****
  • Posts: 1.407
    • View Profile
    • 4images - Image Gallery Management System
4images 1.7.13 - Feedback
« on: November 18, 2015, 08:43:38 AM »
Please use this thread for feedback and comments about the 4images 1.7.13 release.
For bug reporting and troubleshooting please use this forum.

Bitte nutzt diesen Thread für Feedback, Kommentare und Anregungen zum 4images 1.7.13 Release.
Für Bug Reports und Troubleshooting bitte dieses Forum nutzen.
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline praveen

  • Newbie
  • *
  • Posts: 33
    • View Profile
Re: 4images 1.7.13 - Feedback
« Reply #1 on: November 19, 2015, 04:13:55 AM »
Can you plz post the changed files? It would be easier to update customized sites.
Thanks.

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.284
    • View Profile
    • Discover the New World of Kindersurprise
Danke Harald





Offline Tino23

  • Full Member
  • ***
  • Posts: 190
    • View Profile
    • LMJ - Motorsport
Re: 4images 1.7.13 - Feedback
« Reply #4 on: December 05, 2015, 06:12:50 PM »
Die Änderung in der constants.php wurde wieder Vergessen zu erwähnen ;-)


search in includes/constants.php:

 define('SCRIPT_VERSION''1.7.12');

 
and replace:

 define('SCRIPT_VERSION''1.7.13');

 

Offline Nosferatu

  • Full Member
  • ***
  • Posts: 230
    • View Profile
    • Project-Firepower
Re: 4images 1.7.13 - Feedback
« Reply #5 on: December 29, 2015, 04:20:05 PM »
Hi,
warum auch immer, aber sei 1.7.12 und 1.7.13 kann ich auf einmal in der Kategorie Beschreibung kein "<img ...>" mehr verwenden.
Nur gewisse HTML Codes funktionieren mehr.

z.B.: <a href="">; <p></p>; <i></i>;

jemand eine Ahnung warum und wo ich das ändern kann.

LG
Jeff

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.284
    • View Profile
    • Discover the New World of Kindersurprise
Re: 4images 1.7.13 - Feedback
« Reply #6 on: December 29, 2015, 06:47:54 PM »
das funktioniert schon längere Zeit nicht mehr, ist dir wohl nie aufgefallen, nur wie du sagst der Linkt klappt noch.

auch in der Bildbeschreibung klapp es nicht mehr wie früher
Danke Harald




Offline Nosferatu

  • Full Member
  • ***
  • Posts: 230
    • View Profile
    • Project-Firepower
Re: 4images 1.7.13 - Feedback
« Reply #7 on: December 29, 2015, 07:07:34 PM »
Doch in der Bildbeschreibung klappt es ohne Probleme.

Bei 1.7.11 hat es auch noch ohne Probleme funktioniert.

Hab das Problem bei den Kategorien schon gefunden.

Bei 1.7.12 wurde folgendes geändert:
Code: [Select]
$cat_description = un_htmlspecialchars(trim($HTTP_POST_VARS['cat_description']));
auf
Code: [Select]
$cat_description = strip_tags(un_htmlspecialchars(trim($HTTP_POST_VARS['cat_description'])), '<div><p><a><strong><bold><i><em><u><h1><h2><h3><h4><h5><h6><span>');

da habe ich einfach <img> hinzugefügt und nun funktioniert es.

Jan-Lukas - würdest du dir bitte auch meine Probleme hier anschauen:
http://www.4homepages.de/forum/index.php?topic=31843.0

Danke!!!!

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.284
    • View Profile
    • Discover the New World of Kindersurprise
Re: 4images 1.7.13 - Feedback
« Reply #8 on: December 30, 2015, 08:45:03 PM »
Dann muss ich wohl doch mal die letzten beiden updaten ;)


Jan-Lukas - würdest du dir bitte auch meine Probleme hier anschauen:
http://www.4homepages.de/forum/index.php?topic=31843.0


hatte ich mir schon angesehen, da fällt mir auch nichts zu ein

LG Harald
Danke Harald




Offline kai

  • Administrator
  • Addicted member
  • *****
  • Posts: 1.407
    • View Profile
    • 4images - Image Gallery Management System
Re: 4images 1.7.13 - Feedback
« Reply #9 on: January 04, 2016, 02:04:11 PM »
warum auch immer, aber sei 1.7.12 und 1.7.13 kann ich auf einmal in der Kategorie Beschreibung kein "<img ...>" mehr verwenden.
Nur gewisse HTML Codes funktionieren mehr.
Aus Sicherheitsgründen (mögliches Cross-Site Scripting) wurde die Funktion geändert.
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline Tino23

  • Full Member
  • ***
  • Posts: 190
    • View Profile
    • LMJ - Motorsport
Re: 4images 1.7.13 - Feedback
« Reply #10 on: April 25, 2016, 10:41:54 AM »
Wie schaut es denn allgemein mit der Weiterentwicklung von 4images aus? Eine Version 2.0 war ja schon länger mal im Gespräch und ich bin, wie viele andere bestimmt auch, langsam am Überlegen ob es nicht vielleicht Zeit ist auf ein anderes CMS System für die Zukunft zu setzen  :!: :?:

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.851
    • View Profile
Re: 4images 1.7.13 - Feedback
« Reply #11 on: April 25, 2016, 08:29:43 PM »
Hi,

mach Dir mal nicht so viel Hoffnung.

Da warten auch schon andere User drauf.

Auch ich habe mehrfach Versucht antworten zu bekommen, leider ohne Erfolg.
Darum nutze ich 4images seit knapp 10 Jahren nicht mehr.

Ich nutze eine andere Fotodatenbank (CMS) da muss man selbst nicht mehr rum Coden. Änderungen macht man da per klick.
Themes und Plugins einbinden per klick. Und alles kostenfrei, Beruflich und Privat.

nobby
« Last Edit: April 25, 2016, 09:15:18 PM by nobby »

Offline Tino23

  • Full Member
  • ***
  • Posts: 190
    • View Profile
    • LMJ - Motorsport
Re: 4images 1.7.13 - Feedback
« Reply #12 on: May 11, 2016, 06:22:13 AM »
Danke für den Tipp.... ich glaube da werde ich demnächst wohl auch das CMS System wechseln  :idea:

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.851
    • View Profile
Re: 4images 1.7.13 - Feedback
« Reply #13 on: May 11, 2016, 11:07:36 AM »
Danke für den Tipp.... ich glaube da werde ich demnächst wohl auch das CMS System wechseln  :idea:

Da kannst Du nichts falsch machen  :wink: