Author Topic: keine fehlermeldung nur weiße seite  (Read 5823 times)

0 Members and 1 Guest are viewing this topic.

Offline Cobrateam

  • Pre-Newbie
  • Posts: 6
    • View Profile
keine fehlermeldung nur weiße seite
« on: August 25, 2015, 09:27:26 PM »
Hallo

Bin neu hier komme aus Österreich und suche Hilfe  :oops:

Habe die Version 1.7.11 downgeloadet auf den Webspace hochgeladen alle Daten eingegeben und keine Fehlermeldung erhalten. Ich musste nur die config datei downloaden und hochspielen. Habe die Dateiatribute wie beschreiben vergeben und die überflüssigen Datein gelöscht.
Wenn ich nun xxx: cobrateam. at/gallery aufrufe kommt nur eine leere Seite.
Wo kann der Fehler sein?

Danke und Lg

Ossi

Rembrandt

  • Guest
Re: keine fehlermeldung nur weiße seite
« Reply #1 on: August 26, 2015, 07:47:14 AM »
Willkommen im Forum!

Hast du eh auch eine Datenbank angelegt?

mfg Andi

Edit: habe mir gerade deine Seite angesehen, die "blank Page" ist nicht von 4images, ich vermute einmal das der Dateipfad ( xxx: cobrateam. at/gallery ) zur 4images Installation am FTP nicht stimmt.

Offline Cobrateam

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #2 on: August 26, 2015, 09:15:38 AM »
Hallo

Das Setup hat ja auch über diesen Pfad funktioniert und eine Datenbank ist ja auch da sonst hätte es ja schon fehlermeldungen beim Setup gegeben, oder?

Lg Ossi


« Last Edit: August 26, 2015, 09:35:46 AM by Cobrateam »

Rembrandt

  • Guest
Re: keine fehlermeldung nur weiße seite
« Reply #3 on: August 26, 2015, 05:22:51 PM »
hm.. hast du vielleicht im 4images Stamm Verzeichnis eine index.html oder eine home.html, den die dürfen dort nicht drinnen sein?

Offline Cobrateam

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #4 on: August 26, 2015, 05:45:38 PM »
nein würde man am bild sehen :cry:

Rembrandt

  • Guest
Re: keine fehlermeldung nur weiße seite
« Reply #5 on: August 26, 2015, 05:51:15 PM »
gibt's ja ned, diese leere seite muß ja irgend wo her kommen...

Offline Cobrateam

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #6 on: August 27, 2015, 10:36:04 AM »
hab alles gelöscht eine neue datenbank angelegt mit dem ergebniss wieder eine leere seite egal ob ich www.cobrateam.at/gallery/ oder direkt www......./gallery/index.php oder www....../gallery/admin/index.php aufrufe es kommt nur eine weisse seite

das steht in der config.php die ich nach dem einrichten downgeloadet habe und ins galleryverzeichneis hochgespielt habe, ist die korrekt so ?

<?php
/**************************************************************************
 *                                                                        *
 *    4images - A Web Based Image Gallery Management System               *
 *    ----------------------------------------------------------------    *
 *                                                                        *
 *             File: config.php                                           *
 *        Copyright: (C) 2002 Jan Sorgalla                                *
 *            Email: jan@4homepages.de                                    *
 *              Web: http://www.4homepages.de                             *
 *    Scriptversion: 1.7.11                                                *
 *                                                                        *
 *    Never released without support from: Nicky (http://www.nicky.net)   *
 *                                                                        *
 **************************************************************************
 *                                                                        *
 *    Dieses Script ist KEINE Freeware. Bitte lesen Sie die Lizenz-       *
 *    bedingungen (Lizenz.txt) für weitere Informationen.                 *
 *    ---------------------------------------------------------------     *
 *    This script is NOT freeware! Please read the Copyright Notice       *
 *    (Licence.txt) for further information.                              *
 *                                                                        *
 *************************************************************************/

date_default_timezone_set("Europe/Berlin");

$db_servertype =
« Last Edit: August 27, 2015, 11:29:53 AM by Cobrateam »

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.855
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #7 on: August 27, 2015, 12:31:56 PM »
Hallo,

so oder ähnlich sollte die config.php aussehen.


<?php
/**************************************************************************
 *                                                                        *
 *    4images - A Web Based Image Gallery Management System               *
 *    ----------------------------------------------------------------    *
 *                                                                        *
 *             File: config.php                                           *
 *        Copyright: (C) 2002 Jan Sorgalla                                *
 *            Email: jan@4homepages.de                                    *
 *              Web: http://www.4homepages.de                             *
 *    Scriptversion: 1.7.10                                                *
 *                                                                        *
 *    Never released without support from: Nicky (http://www.nicky.net)   *
 *                                                                        *
 **************************************************************************
 *                                                                        *
 *    Dieses Script ist KEINE Freeware. Bitte lesen Sie die Lizenz-       *
 *    bedingungen (Lizenz.txt) für weitere Informationen.                 *
 *    ---------------------------------------------------------------     *
 *    This script is NOT freeware! Please read the Copyright Notice       *
 *    (Licence.txt) for further information.                              *
 *                                                                        *
 *************************************************************************/

date_default_timezone_set("Europe/Berlin");

$db_servertype 'mysql';
$db_host 'localhost';
$db_name '4images';
$db_user 'root';
$db_password 'xxxx';

$table_prefix '4images_';

define("4IMAGES_ACTIVE"1);

?>


Diese kannst Du auch übernehmen. Musst nur Deine daten eintragen.

nobby

Offline Cobrateam

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #8 on: August 27, 2015, 02:14:59 PM »
danke funktioniert :D :D :D :D :D :D

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.855
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #9 on: August 27, 2015, 02:41:53 PM »
danke funktioniert :D :D :D :D :D :D

Prima  :wink:

Dann muss bei der Generierung der config.php ja etwas falsch gelaufen sein.


nobby

Offline Cobrateam

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: keine fehlermeldung nur weiße seite
« Reply #10 on: August 27, 2015, 02:58:42 PM »
keine ahnung, hatte ein paar mal neu installiert die config sah jedes mal so aus, aber egal jetzt funktionierts und nun machen wir uns ans bearbeiten logo einfühgen usw...

danke nochmal

lg ossi