Author Topic: Me da este error  (Read 4370 times)

0 Members and 1 Guest are viewing this topic.

Offline caboalles

  • Pre-Newbie
  • Posts: 3
    • View Profile
Me da este error
« on: October 04, 2011, 12:13:46 AM »
Hola buenas, soy nuevo y necesito ayuda, resulta que teniamos una galería de fotos de la versión 1.7.3 en la cual tenemos todos los datos guardados, el otro día queriamos subir una foto y nos da este error:
Warning: include_once(./includes/security_utils.php): failed to open stream: No such file or directory in /web/htdocs/xxx: caboalles. org/home/public/Galeria2/global. php on line 454 Warning: include_once(): Failed opening './includes/security_utils.php' for inclusion (include_path='.:/php5.3/lib/php/') in /web/htdocs/xxx: caboalles. org/home/public/Galeria2/global. php on line 454 Warning: include_once(./includes/csrf_utils.php): failed to open stream: No such file or directory in /web/htdocs/xxx: caboalles. org/home/public/Galeria2/global. php on line 469 Warning: include_once(): Failed opening './includes/csrf_utils.php' for inclusion (include_path='.:/php5.3/lib/php/') in /web/htdocs/xxx: caboalles. org/home/public/Galeria2/global. php on line 469 Fatal error: Call to undefined function csrf_start() in /web/htdocs/xxx: caboalles. org/home/public/Galeria2/includes/page_header. php on line 407

Quisieramos descargar la versión 1.7.3 para así poder pasar a la versión 1.7.10 con todo lo que teniamos guardado.
O si sabeis decirme como pasar directamente toda la información de la base de datos a 1.7.10 sin tener que descargar la 1.7.3, gracias anticipadas y espero que me ayudeis lo antes posible, ya que tengo muchas fotos antigüas guardadas y no quisiera perderlas.saludos

Offline caboalles

  • Pre-Newbie
  • Posts: 3
    • View Profile
Re: Me da este error
« Reply #1 on: October 05, 2011, 12:32:47 AM »
ayudenme por favor........., hay alguien por ahí.

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Me da este error
« Reply #2 on: October 05, 2011, 03:48:23 AM »
Welcome to 4images forum.

If I understood you correctly this error showed after update from 1.7.3 to 1.7.10, in that case, it seem you didn't upload all file from v1.7.10 package.
Make sure that all .php files from v1.7.10 package are present on your server.
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline caboalles

  • Pre-Newbie
  • Posts: 3
    • View Profile
Re: Me da este error
« Reply #3 on: October 05, 2011, 06:12:13 PM »
Perdonar por la pesadez, pero que tengo que subir todos los archivos de la carpeta 1.7.10 a la 1.7.3 o solo algunos, gracias de antemano.saludos

 

Post your comments here