• [Mod] Multiupload V.3.1.1 5 0 5 1
Currently:  

Author Topic: [Mod] Multiupload V.3.1.1  (Read 84283 times)

0 Members and 1 Guest are viewing this topic.

Offline MrAndrew

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
    • Aviation PhotoBase
Re: [Mod] Multiupload V.3.1.1
« Reply #90 on: October 28, 2012, 03:21:19 PM »
Rembrandt, I don`t know exactly why, but EXIF info had lost while uploading. Start Upload to Big folder may be caused? IPTC work`s good

Offline Rembrandt

  • Moderator
  • 4images Guru
  • *****
  • Posts: 4.187
  • Vienna
    • View Profile
    • Vienna Pictures
Re: [Mod] Multiupload V.3.1.1
« Reply #91 on: October 28, 2012, 04:47:15 PM »
i can not say what it is, but i think not there is problem from this mod.
The EXIF and IPTC DATA must come from the Big pictures.

mfg Andi
Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)

Offline MrAndrew

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
    • Aviation PhotoBase
Re: [Mod] Multiupload V.3.1.1
« Reply #92 on: October 28, 2012, 07:32:47 PM »
Hm, very strange. Normal upload work`s fine. But multi-uplaod, with/without, original code from first post, not works. Only show IPTC date created!  :(

Offline Warrior

  • Jr. Member
  • **
  • Posts: 75
    • View Profile
    • Lawrence Family History
Re: [Mod] Multiupload V.3.1.1
« Reply #93 on: May 13, 2013, 09:00:08 AM »
Installed the MOD and got these errors:

Notice: Undefined index: thumb_file_1 in /home/***/public_html/4images/member_multi_upload.php on line 363

Notice: Undefined index: image_name_1 in /home/***/public_html/4images/member_multi_upload.php on line 364

Notice: Undefined index: image_description_1 in /home/***/public_html/4images/member_multi_upload.php on line 365

Notice: Undefined index: image_keywords_1 in /home/***/public_html/4images/member_multi_upload.php on line 366

Notice: Undefined variable: remote_media_file in /home/***/public_html/4images/member_multi_upload.php on line 389

Notice: Undefined variable: remote_thumb_file in /home/***/public_html/4images/member_multi_upload.php on line 409

Offline Rembrandt

  • Moderator
  • 4images Guru
  • *****
  • Posts: 4.187
  • Vienna
    • View Profile
    • Vienna Pictures
Re: [Mod] Multiupload V.3.1.1
« Reply #94 on: May 13, 2013, 01:38:01 PM »
Hi!
Installed the MOD and got these errors:
Notice:...
there is not a Error, it is a Notice
here is the new Mod:
http://www.4homepages.de/forum/index.php?topic=30855.msg162231#msg162231
Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)

Offline Warrior

  • Jr. Member
  • **
  • Posts: 75
    • View Profile
    • Lawrence Family History
Re: [Mod] Multiupload V.3.1.1
« Reply #95 on: May 13, 2013, 06:25:45 PM »
Ah. Cool :)

Offline Rembrandt

  • Moderator
  • 4images Guru
  • *****
  • Posts: 4.187
  • Vienna
    • View Profile
    • Vienna Pictures
Re: [Mod] Multiupload V.3.1.1
« Reply #96 on: May 13, 2013, 06:31:27 PM »
Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)

Offline Warrior

  • Jr. Member
  • **
  • Posts: 75
    • View Profile
    • Lawrence Family History
Re: [Mod] Multiupload V.3.1.1
« Reply #97 on: May 14, 2013, 07:29:02 AM »
Noted a couple problems with that other version. At least one of those problems can be solved with this MOD. However... this one doesn't have external URL, so it won't work with the Media Sites MOD either :( ( http://www.4homepages.de/forum/index.php?topic=24054.0 )

Any chance it can be adjusted to work with that MOD?
« Last Edit: May 15, 2013, 05:54:39 PM by Warrior »

Offline Jasi

  • Jr. Member
  • **
  • Posts: 74
    • View Profile
Re: [Mod] Multiupload V.3.1.1
« Reply #98 on: March 28, 2019, 09:21:46 PM »
@ ALL

Falls hier noch jemand ist der supported...

was muss wo integriert werden, damit der Download Ja/Nein Mod (auch von Rembrandt)

http://www.4homepages.de/forum/index.php?topic=31119.0

auch im Multiupload-Mod ([Mod] Multiupload V.3.1.1 von Rembrandt) funktioniert?

Danke für die Hilfe!
« Last Edit: March 30, 2019, 02:13:47 AM by Jasi »
LG Jasi

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.282
    • View Profile
    • Discover the New World of Kindersurprise
Re: [Mod] Multiupload V.3.1.1
« Reply #99 on: April 03, 2019, 06:36:07 PM »
Das selbe was Du in der Template/member_uploadform.html änderst

suche in der member_multi_uploadform.html
Code: [Select]
{if captcha_upload}füge darüber ein
Code: [Select]
<tr>
            <td class="row1" valign="top"><b>{lang_image_allow_download}</b></td>
            <td class="row1">
              <input type="radio" name="image_allow_download" value="1"{image_allow_download_yes}>
              {lang_yes}&nbsp;&nbsp;&nbsp;
              <input type="radio" name="image_allow_download" value="0"{image_allow_download_no}>
              {lang_no}
            </td>
          </tr>

Das sollte reichen

Danke Harald




Offline Jasi

  • Jr. Member
  • **
  • Posts: 74
    • View Profile
Re: [Mod] Multiupload V.3.1.1
« Reply #100 on: April 03, 2019, 07:06:46 PM »
Hallo Jan-Lukas,

wow das 4images Forum lebt noch, super, danke :-)

Nur genau dies bewirkt NICHTS / NULL / NADA :-(
Ich dachte auch dies wäre die Lösung, siehe meine member_multiupload_form
Code: [Select]
<!-- Mod Download erlauben -->
         <tr>
            <td class="row1" valign="top"><b>{lang_image_allow_download}</b></td>
            <td class="row1">
              <input type="radio" name="image_allow_download" value="1"{image_allow_download_yes}>
              {lang_yes}&nbsp;&nbsp;&nbsp;
              <input type="radio" name="image_allow_download" value="0"{image_allow_download_no}>
              {lang_no}
            </td>
          </tr>
<!-- Mod Ende -->

{if captcha_upload}

Da passiert aber nichts, da wird nichts gespeichert in der DB. Es bleibt jedes hochgeladenen Bild downloadbar.
« Last Edit: April 03, 2019, 07:23:19 PM by Jasi »
LG Jasi

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.282
    • View Profile
    • Discover the New World of Kindersurprise
Re: [Mod] Multiupload V.3.1.1
« Reply #101 on: April 05, 2019, 09:07:37 PM »
Das muss so funktionieren, klappt es denn im normalem Upload ?
Wie gesagt, wenn es im normalem Upload funktioniert, muss es auch im multi klappen.
Danke Harald




Offline Jasi

  • Jr. Member
  • **
  • Posts: 74
    • View Profile
Re: [Mod] Multiupload V.3.1.1
« Reply #102 on: April 05, 2019, 11:54:47 PM »
Hallo Jan-Lukas,

JA im normalen Upload - Single-Upload - funktioniert es, nur eben nicht im Multiupload, da wird nichts in der DB gespeichert.
LG Jasi