Author Topic: Update to 1.7.9 caused missing admin panel  (Read 3080 times)

0 Members and 1 Guest are viewing this topic.

Offline sweet.honesty

  • Pre-Newbie
  • Posts: 5
    • View Profile
Update to 1.7.9 caused missing admin panel
« on: December 17, 2010, 06:59:36 PM »
I attempted to update my database last night to 1.7.9 from 1.7.7 and in doing so my admin control panel is no longer showing.  I don't know what I did wrong or how to fix it... can you please help me.  I've tried deleting the admin folder, reuploading it.... but nothing seems to work.  when i click admin control panel on my database i get an internal 500 error on my domain.  websibe address is http://fanggirlsbpp.us please help.  I don't really want to delete and reinstall the database.  I currently have almost 400 users on it and it would be a pain to try to contact them all to sign up again.... can I fix what ever I did to break my control panel????

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Update to 1.7.9 caused missing admin panel
« Reply #1 on: December 18, 2010, 01:39:00 AM »
how did you update? did you just re-uploaded all files from v1.7.9 package and replaced the old ones? If you did, then try upload them again (and not only files in admin/ folder), and make sure all .php / .html files being uploaded in ASCII mode, not binary (warning: you will need reinstall any mods you've previously installed)

P.S.
usually server logs have more information about 500 errors, ask your provider, it might pinpoint the problem.
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline sweet.honesty

  • Pre-Newbie
  • Posts: 5
    • View Profile
Re: Update to 1.7.9 caused missing admin panel
« Reply #2 on: December 19, 2010, 02:13:02 AM »
TY that worked..... so glad too

 

Post your comments here