Author Topic: "Neue Bilder" Link im Menü funzt nicht....  (Read 7590 times)

0 Members and 1 Guest are viewing this topic.

Offline ***elvis***

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
"Neue Bilder" Link im Menü funzt nicht....
« on: April 25, 2010, 09:22:02 AM »
Hallo,

ich möchte den Link "Neue Bilder" gerne ins Menü bringen, leider funktioniert der Aufruf über {url_new_images} da nicht. Kann mir jemand sagen wie der Aufruf sein müsste.

Code: [Select]
<td width="100%" align="center" height="20" background="templates/4dark/bbutton.gif" ><a style="text-decoration: none" href="{url_new_images}">Neue Bilder</a>
Danke
« Last Edit: April 25, 2010, 11:51:45 AM by ***elvis*** »

rinaldos

  • Guest
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #1 on: April 25, 2010, 09:32:48 AM »
funktioniert es denn auf der einfachen art?
<a href="{url_new_images}">Neue Bilder</a>


Offline ***elvis***

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #2 on: April 25, 2010, 11:51:27 AM »
funktioniert es denn auf der einfachen art?
<a href="{url_new_images}">Neue Bilder</a>

nee, eben nicht, deswegen der obige Codeschnipsel, so hab ich es ja probiert.

Trotzdem Danke

Rembrandt

  • Guest
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #3 on: April 25, 2010, 01:45:04 PM »
...
nee, eben nicht, deswegen der obige Codeschnipsel, so hab ich es ja probiert...
in welches menü, b.z.w. wie sieht der quelltext aus?

Offline ***elvis***

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #4 on: April 25, 2010, 01:46:41 PM »
...
nee, eben nicht, deswegen der obige Codeschnipsel, so hab ich es ja probiert...
in welches menü, b.z.w. wie sieht der quelltext aus?

in das von 4dark

Code: [Select]
<td width="100%" align="center" height="20" background="templates/4dark/bbutton.gif" ><a style="text-decoration: none" href="{url_new_images}">Neue Bilder</a>

Rembrandt

  • Guest
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #5 on: April 25, 2010, 02:27:08 PM »
^ja und weiter, wie sieht der quelltext aus, trage einmal deine webseite ins profil ein damit man sich das ansehn kann.

Offline ***elvis***

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #6 on: April 25, 2010, 02:34:31 PM »
^ja und weiter, wie sieht der quelltext aus, trage einmal deine webseite ins profil ein damit man sich das ansehn kann.


Der Code wird mittels <?php include("menu.php"); ?> eingebunden:

Code: [Select]
<div align="center">
<center>
 <table border="0" cellpadding="0" cellspacing="0"  width="100">
 <tr>
  <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="index.php">Bildarchiv</a></td>
 </tr>
<tr>
  <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="search.php">Suche</a></td>
 </tr>
<tr>
  <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="index.php?template=event">Terminübersicht</a></td>
 </tr>
 <tr>
 <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="lightbox.php">Bildauswahl</a></td>
 </tr>
 <tr>
 <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="{url_new_images}">Neue Bilder</a></td>
 </tr>
<tr>
 <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="index.php?template=hilfe">Hilfe</a></td>
 </tr>
 </table>
</center>
</div>
<br>
« Last Edit: April 25, 2010, 03:30:22 PM by ***elvis*** »

Rembrandt

  • Guest
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #7 on: April 25, 2010, 02:40:46 PM »
 <td width="100%" align="center" height="20" background="templates/4dark_edit/bbutton.gif" ><a style="text-decoration: none" href="search.php?search_new_images=1">Neue Bilder</a></td>

versuchs mal...

Offline ***elvis***

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: "Neue Bilder" Link im Menü funzt nicht....
« Reply #8 on: April 25, 2010, 02:52:50 PM »