Author Topic: Error adding image. The permission OK. Whi?  (Read 3286 times)

0 Members and 1 Guest are viewing this topic.

Offline delfinista

  • Pre-Newbie
  • Posts: 8
    • View Profile
Error adding image. The permission OK. Whi?
« on: June 17, 2009, 10:16:29 PM »
Another problem.

Error adding image: ciauuu (Halloween_Avatars_by_deleket.jpg)

I'm trying to do the "validation" of the images, but I don't succeed, i cannot validate them. when I try to erase them, they are erased. but if I try to validate, they don't validate.
I'e applied the permissions as indicated in the documentation and instructions of the "docs". I also tried to apply the permission, via ftp and also directly on the server in  manual way. I erased the data folders  and thumbnail and I created them new directly on the server, but images are always without validation.
haw can I do ? would you help me to solve this problem?
thanks

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Error adding image. The permission OK. Whi?
« Reply #1 on: June 18, 2009, 02:52:11 AM »
do you have data/media/xx and data/thumbnails/xx folders (where xx is category id)? http://www.4homepages.de/forum/index.php?topic=3383.0
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

 

Post your comments here