Author Topic: Fehler beim Upload der Bild-Datei: Bild 169.jpg  (Read 9897 times)

0 Members and 1 Guest are viewing this topic.

Offline nele112

  • Pre-Newbie
  • Posts: 6
    • View Profile
Fehler beim Upload der Bild-Datei: Bild 169.jpg
« on: February 03, 2009, 06:41:10 PM »
    Fehler beim Upload der Bild-Datei: Bild 169.jpg
Bild_169.jpg: Datei konnte nicht auf den Server kopiert werden. Bitte überprüfen Sie ob die Zugriffsrechte des Zielordners richtig gesetzt sind

und nu 8O?

ich bin wirklich total ratlos!!

lg
nele

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.855
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #1 on: February 03, 2009, 08:27:19 PM »
Hallo,

schau mal:

777 Lese- Schreib- und Ausführbar-Recht für alle
775 Lese- und Ausführbar-Recht für alle, Schreibrecht nur für "User" und "Group"
666 Lese- und Schreib-Recht für alle
664 Lese-Recht für alle, Schreib-Recht für "User" und "Group"

nobby

Offline nele112

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #2 on: February 03, 2009, 08:48:47 PM »
wo soll ich den das einstellen. in den einstellungen steht es nicht.

lg

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.855
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #3 on: February 03, 2009, 09:22:07 PM »
das macht man mit dem FTP-Client.

FTP-Client starten und am Server Anmelden.

Anschließend auf die Verzeichnisse einzel klicken und die Rechte setzen, fertig.

edit:

setze die angegebenen Zugriffsrechte für folgende Verzeichnisse:

     chmod 777 (drwxrwxrwx) : data
     chmod 777 (drwxrwxrwx) : data/database
     chmod 777 (drwxrwxrwx) : data/media
     chmod 777 (drwxrwxrwx) : data/thumbnails
     chmod 777 (drwxrwxrwx) : data/tmp_media
     chmod 777 (drwxrwxrwx) : data/tmp_thumbnails
     chmod 777 (drwxrwxrwx) : templates
     chmod 777 (drwxrwxrwx) : templates/default
     chmod 777 (drwxrwxrwx) : templates/default/media

     Setzen die angegebenen Zugriffsrechte für folgende Dateien:

     chmod 666 (-rw-rw-rw-) : alle Dateien im Verzeichnis "templates/default"
     chmod 666 (-rw-rw-rw-) : alle Dateien im Verzeichnis "templates/default/media"

Offline nele112

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #4 on: February 14, 2009, 07:36:42 AM »
Habe ich alles gemacht.

Wenn ich uploaden will kommt:

Fehler beim Upload der Bild-Datei: 2769502153_0815092024_o.jpg
2769502153_0815092024_o.jpg: Datei konnte nicht auf den Server kopiert werden. Bitte überprüfen Sie ob die Zugriffsrechte des Zielordners richtig gesetzt sind

Daten nicht in die Datenbank geschrieben


HÜLLLFFFEEEEEEEEEE

Offline nele112

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #5 on: February 14, 2009, 08:43:33 AM »
...oder so:

Warning: move_uploaded_file(./data/media/1/2769502153_0815092024_o.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in /www/htdocs/w00addbe/includes/upload.php on line 113

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpcZv74O' to './data/media/1/2769502153_0815092024_o.jpg' in /www/htdocs/w00addbe/includes/upload.php on line 113

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.855
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #6 on: February 14, 2009, 08:58:27 AM »

Offline KurtW

  • 4images Guru
  • *******
  • Posts: 2.778
    • View Profile
    • Malediven-Bilder ~~Dreams~~
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #7 on: February 14, 2009, 09:03:12 AM »
Hallo,

ich habe noch mal was dazu gefunden: http://www.4homepages.de/forum/index.php?topic=6836.msg29911#msg29911


hallo,

wird damit wohl nichts zu tun haben...
wie sollte man auch ein Bild hochladen, wenn kein catordner dafür vorhanden ist  8O
http://www.legalmotions.de/data/media/1

cat_id 2 ist ok:
http://www.legalmotions.de/data/media/2


Kurt

Offline nele112

  • Pre-Newbie
  • Posts: 6
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #8 on: February 14, 2009, 01:11:00 PM »
Ok, done.

wie bekomme ich denn nun oben in der linken Ecke das 4 Images weg?

Vielen Dank für Eure Hilfe

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.855
    • View Profile
Re: Fehler beim Upload der Bild-Datei: Bild 169.jpg
« Reply #9 on: February 14, 2009, 03:01:40 PM »
suche doch mal die Zeile in der "home.html":

Code: [Select]
<img src="./templates/4dark/images/4imgs.gif" width="246" height="58" align="center" alt="" /></td>

Das 4imgs.gif ist das Bild.
« Last Edit: February 14, 2009, 03:13:45 PM by nobby »