Author Topic: 4images and Google Adsense  (Read 12102 times)

0 Members and 1 Guest are viewing this topic.

Offline son_gokou

  • Full Member
  • ***
  • Posts: 199
    • View Profile
Re: 4images and Google Adsense
« Reply #15 on: November 21, 2008, 01:31:01 AM »
First of all... thanks of your help! I apreciate that :)

Ok... I tried with default template... nothing...

I removed every style (now I placed again) and the same...

So... any other idea?

Like V@no I have a wild guess. I think it has something to do with google indexation or google robots. In new videos adsense doesn't appear too... but I'm not an expert of google and how it works...
I can ask google group, but I prefer to leave that into the last option.

Offline om6acw

  • Full Member
  • ***
  • Posts: 187
    • View Profile
    • My Animal's World
Re: 4images and Google Adsense
« Reply #16 on: November 22, 2008, 08:21:04 PM »
First of all... thanks of your help! I apreciate that :)

Ok... I tried with default template... nothing...

I removed every style (now I placed again) and the same...

So... any other idea?

Like V@no I have a wild guess. I think it has something to do with google indexation or google robots. In new videos adsense doesn't appear too... but I'm not an expert of google and how it works...
I can ask google group, but I prefer to leave that into the last option.

This problem is google adsense related, longer time ago I had this problem to, what I found was bad setting in my google adsense account, I changed, generated new code and now is working. Also some older stuf are not supported anymore like adsense for referrals etc.