Author Topic: GD Lib 2.0.1 will nicht compeliert werden...  (Read 4189 times)

0 Members and 1 Guest are viewing this topic.

Offline -=WW=- SPITFIRE

  • Pre-Newbie
  • Posts: 2
    • View Profile
GD Lib 2.0.1 will nicht compeliert werden...
« on: October 05, 2002, 11:05:00 PM »
unter suse 8.0:

die nötigen libs (png, jpeg usw. sind installiert)

router:/programme/gd-2.0.1 # make install

gcc -I. -I/usr/include/freetype2 -I/usr/include/X11 -I/usr/X11R6/include/X11

-I/usr/local/include pngtogd.o -o pngtogd -L/usr/local/lib -L/usr/lib/X11

-L/usr/X11R6/lib -lgd -lpng -lz -ljpeg -lfreetype -lm

/usr/i486-suse-linux/bin/ld:/usr/local/lib/libgd.a: file format not

recognized; treating as linker script

/usr/i486-suse-linux/bin/ld:/usr/local/lib/libgd.a:1: parse error

collect2: ld returned 1 exit status

make: *** [pngtogd] Error 1

router:/programme/gd-2.0.1 #

was kann das sein?

 

Post your comments here