Author Topic: User können sich nicht regestrieren?!  (Read 4902 times)

0 Members and 1 Guest are viewing this topic.

Offline floyd

  • Pre-Newbie
  • Posts: 5
    • View Profile
User können sich nicht regestrieren?!
« on: February 15, 2007, 02:06:59 PM »
Hi,

habe ein Problem. Und zwar können sich die User in meiner Galerie nicht registrieren.

Es kommt erst der AGB Text denn kann man bestätigen

Wenn man dann seine Daten (Benutzername, PW, e-Mail) eingegeben hat und auf "Abschicken" klickt passiert aber nichts, es wird einfach wieder die gleiche Seite angezeigt.


Und eine e-Mail erhält man auch nicht...


Kann mir jemand helfen?

Danke.

Offline mawenzi

  • 4images Moderator
  • 4images Guru
  • *****
  • Posts: 4.500
    • View Profile
Re: User können sich nicht regestrieren?!
« Reply #1 on: February 15, 2007, 02:35:41 PM »
... URL ...
Your first three "must do" before you ask a question ! ( © by V@no )
- please read the Forum Rules ...
- please study the FAQ ...
- please try to Search for your answer ...

You are on search for top 4images MOD's ?
- then please search here ... Mawenzi's Top 100+ MOD List (unsorted sorted) ...

Offline floyd

  • Pre-Newbie
  • Posts: 5
    • View Profile
Re: User können sich nicht regestrieren?!
« Reply #2 on: February 15, 2007, 06:29:54 PM »

Offline floyd

  • Pre-Newbie
  • Posts: 5
    • View Profile
Re: User können sich nicht regestrieren?!
« Reply #3 on: February 22, 2007, 11:03:58 AM »
kann keiner helfen????  :cry: :cry:

Offline Acidgod

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.420
  • It's me?
    • View Profile
    • Flash-Webdesign
Re: User können sich nicht regestrieren?!
« Reply #4 on: February 22, 2007, 12:33:34 PM »
captcha ins Template eingebaut? wenn nicht hast du die Funktion deaktiviert?

Offline floyd

  • Pre-Newbie
  • Posts: 5
    • View Profile
Re: User können sich nicht regestrieren?!
« Reply #5 on: February 22, 2007, 01:43:50 PM »
ich hab nichts ins template eingebaut. und deaktiviert hab ich die funktion im admin-panel nicht.

Offline Acidgod

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.420
  • It's me?
    • View Profile
    • Flash-Webdesign
Re: User können sich nicht regestrieren?!
« Reply #6 on: February 22, 2007, 01:48:48 PM »
na dann mach das mal... (o:

Weil die 1.7.4 erwartet sonst diesen Code bei der Registrierung...

Offline floyd

  • Pre-Newbie
  • Posts: 5
    • View Profile
Re: User können sich nicht regestrieren?!
« Reply #7 on: February 23, 2007, 10:22:28 AM »
und wie geht das? :(

kenn mich doch nicht aus  :cry:

Offline honda2000

  • 4images Guru
  • *******
  • Posts: 3.263
    • View Profile
    • Wir machen Internet!
Re: User können sich nicht regestrieren?!
« Reply #8 on: February 23, 2007, 10:43:11 AM »
was @Acidgod sagen will: Bei Bali steht: 4dark > Template für Version 1.7.1
das heist: für 1.7.4 nicht geeignet, oder aber du machst genau das >

http://www.4homepages.de/forum/index.php?topic=13732.0 Schritt-für-Schritt
und danach:
http://www.4homepages.de/forum/index.php?topic=15154.0 Schritt-für-Schritt
dann funktioniert dein 4dark
oder du schaust dich gleich bei http://4images.malediven-bilder.de nach einem anderen Template um, KurtW`s Templates sind alle für Version 1.7.4

es gibt noch eine letzte Möglichkeit: http://www.4homepages.de/forum/index.php?topic=15993.0 Template 4dark für Version 1.7.4 downloaden und mit deiner ersetzen! (allerdings ist diese Version von einem User) [funktioniert aber 100%]