Author Topic: [1.7.2] Fehler bei Registrierung, wenn User bereits existiert  (Read 23899 times)

0 Members and 1 Guest are viewing this topic.

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Ich habe festgestellt, daß wenn man sich registrieren möchte, der Benutzername jedoch bereits existiert,
daß dann zwar ein Hinweis kommt, das Email-Feld jedoch mit html-Tags versehen ist.
Im Email-Feld steht "<a href=", dahinter dann "deine@adresse.de" />".
Ist dieser Fehler bekannt?
« Last Edit: April 11, 2006, 01:09:42 PM by Jan »

Offline Jan

  • Administrator
  • 4images Guru
  • *****
  • Posts: 5.024
    • View Profile
    • 4images - Image Gallery Management System
Re: Fehler bei Registrierung, wenn User bereits existiert
« Reply #1 on: April 11, 2006, 01:05:51 PM »
Das ist ein kleiner Fehler in register.php / Thats a small error in register.php

Suche nach / Search for

Code: [Select]
      "user_name" => format_text(stripslashes($user_name)),
      "user_email" => format_text(stripslashes($user_email)),
      "user_homepage" => format_text(stripslashes($user_homepage)),

und ersetze es mit / and replace with

Code: [Select]
      "user_name" => format_text(stripslashes($user_name), 2),
      "user_email" => format_text(stripslashes($user_email), 2),
      "user_homepage" => format_text(stripslashes($user_homepage), 2),
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline Sumale.my

  • Addicted member
  • ******
  • Posts: 1.786
  • Neverdie
    • View Profile
Re: [1.7.2] Fehler bei Registrierung, wenn User bereits existiert
« Reply #2 on: October 18, 2011, 04:02:54 PM »
Ich glaube die Bots kommen immer noch durch XD

 

Post your comments here