Author Topic: Weird problem when downloading from 4images  (Read 62307 times)

0 Members and 1 Guest are viewing this topic.

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Weird problem when downloading from 4images
« on: March 10, 2006, 02:31:45 AM »
This is a strange problem which i've noticed just now.

I download a file (hosted locally) be it small or large and while that file is downloading I can't browse other pages. As soon as I stop the download that page loads up. It's like my connection is being queued by 4images  :(

I tested this with both I.E and mozilla. Other softwares on my site such as IPB and VB work fine. i.e I can download the attachments and simultenously browse other pages. So I don't think this is a server problem as it is my server is highly optimized and poweful.

Did anyone have this problem or still have it? Any solutions for this?


Offline max.cady

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #1 on: March 10, 2006, 07:12:57 AM »
Why don't you just upload your files via ftp to the relevant category folder? Then the upload won't have any impact on your browser.

Offline max.cady

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #2 on: March 10, 2006, 08:20:04 AM »
should have had finished my morning coffee ... before posting ... you mean download not upload.
What kind of files are you downloading ... jpg's? How big are the files?

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #3 on: March 10, 2006, 11:46:38 AM »
should have had finished my morning coffee ... before posting ... you mean download not upload.
What kind of files are you downloading ... jpg's? How big are the files?

mp3s and .avis. all files above 1mb

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #4 on: March 12, 2006, 01:51:37 PM »
Can anyone help plz?  :(

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #5 on: March 14, 2006, 02:17:17 AM »
I'm getting desperate guys :( Let me keep it simple.

While a file is downloading on the gallery no other pages can be surfed. Any solutions for this?

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Weird problem when downloading from 4images
« Reply #6 on: March 14, 2006, 03:45:22 AM »
Have you tryed different computer?
I'd guess something wrong with yours...
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #7 on: March 14, 2006, 02:00:21 PM »
Have you tryed different computer?
I'd guess something wrong with yours...

Um what has computer got to do with it? No offence but I'm confused. fyi I tried on 3 different browsers, I.E, mozilla and opera. All same effect :( I just can't browse my gallery when there is a download going on :(

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Weird problem when downloading from 4images
« Reply #8 on: March 14, 2006, 02:42:39 PM »
Um what has computer got to do with it?
lets see....only you have this problem, nobody else ever reported it, I think thats enough to asume there is something wrong with your computer...
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #9 on: March 14, 2006, 04:18:57 PM »
Hmm ok i'll try it on another computer and report back  :oops:

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #10 on: March 14, 2006, 06:38:18 PM »
Hi veno,

I tried it on 2 other computers and the same problem. So I can conclude its either due to the server setup or the 4images script. The mods I've added are Dynamic Title and Search engine friendly urls. I think the next thing u will suggest is to try a default 4images installation  :lol: So I am going to do that now and report back to u  :!:

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #11 on: March 14, 2006, 10:04:28 PM »
I tried the default installation and it gives the same problem so it looks like a server problem. Can u suggest what could be causing this problem? I have only edited my httpd.conf and my.cnf file for optimisation.

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Weird problem when downloading from 4images
« Reply #12 on: March 15, 2006, 02:15:55 AM »
hmmm...what if you try the default httpd.conf ? (doubt my.cnf is related to this issue)

Any additional non-standart modules for apache or php?

[EDIT]
I think I know what do you mean, I also noticed that when I open my pphlogger page which takes about 1-2 minutes to open, I can not use the same domain to browes other pages...I thought it was windows limitation of some kind...never tryed to investigate it...
But, your case is little different, because file data is being sent out to the browser, while in my case the browser waiting for server responce...

Sorry dont have an answer..
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Instigator

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Weird problem when downloading from 4images
« Reply #13 on: March 15, 2006, 01:16:15 PM »
Mod security and Mod bandwidth installed but modbandwidth is not applied to the domain in question. Also have Eaccelerator php cache engine installed.

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Weird problem when downloading from 4images
« Reply #14 on: March 15, 2006, 02:45:01 PM »
Then try disable mod security (which, by the way, people reported as a troublesome...)
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)