Author Topic: Diese Meldung beim Anlegen von Kategorien, wer kann mal helfen .  (Read 5003 times)

0 Members and 1 Guest are viewing this topic.

Offline nobody-44

  • Newbie
  • *
  • Posts: 13
    • View Profile
Hallo zusammen,
ich bekomme die u.A. Meldung. Desweiteren werden keine kategorie Ordner in " data/media/ angelegt. Lediglich wird die neue kategorie auf der Seite angezeigt.

Warning: mkdir(./../data/media/2): Permission denied in /var/www/virtual/fotodesignkoeln.de/htdocs/gallery/admin/categories.php on line 78

Warning: mkdir(./../data/media/2): Permission denied in /var/www/virtual/fotodesignkoeln.de/htdocs/gallery/admin/categories.php on line 81

Warning: mkdir(./../data/thumbnails/2): Permission denied in /var/www/virtual/fotodesignkoeln.de/htdocs/gallery/admin/categories.php on line 78

Warning: mkdir(./../data/thumbnails/2): Permission denied in /var/www/virtual/fotodesignkoeln.de/htdocs/gallery/admin/categories.php on line 81
Kategorie erfolgreich hinzugefügt

Danke vorab, Gruß Eddi

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Re: Diese Meldung beim Anlegen von Kategorien, wer kann mal helfen .
« Reply #1 on: December 03, 2005, 08:44:32 PM »
hallo,
schau mal ob die ordner die richtige permission (zugriffsrechte) haben


     chmod 777 (drwxrwxrwx) : data
     chmod 777 (drwxrwxrwx) : data/database
     chmod 777 (drwxrwxrwx) : data/media
     chmod 777 (drwxrwxrwx) : data/thumbnails
     chmod 777 (drwxrwxrwx) : data/tmp_media
     chmod 777 (drwxrwxrwx) : data/tmp_thumbnails
     chmod 777 (drwxrwxrwx) : templates
     chmod 777 (drwxrwxrwx) : templates/default
     chmod 777 (drwxrwxrwx) : templates/default/media
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery

Offline honda2000

  • 4images Guru
  • *******
  • Posts: 3.263
    • View Profile
    • Wir machen Internet!
Re: Diese Meldung beim Anlegen von Kategorien, wer kann mal helfen .
« Reply #2 on: December 05, 2005, 10:22:30 AM »
sieht ganz so aus, als wäre SafeMode auf ON
also:
in den Ordnern Data/Media und Data/Thumbs (hier in dem Fall Ordner Nummer2) löschen, neu anlegen ebenfalls Nummer2 CHMOD777 drauf und es sollte gehen!