Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
41
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by nobby on April 09, 2020, 05:17:04 PM »
Ich hatte ja geschrieben PHP 7.0.0

Alles was danach kommt funktioniert so nicht.

nobby
42
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by LarsP on April 08, 2020, 05:55:07 PM »
Danke für den Hinweis, Nobby. Ich habe nun den PHP-Interpreter auf 7.0.33 geändert, aber erhalte immer noch die gleiche Fehlermeldung. Habe sicherheitshalber phpinfo() aufgerufen um zu checken, ob jetzt wirklich die 7er Version auf dem Webserver läuft.

Noch andere Ideen?
43
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by nobby on April 08, 2020, 05:17:58 PM »
Hallo,

4images ist nur komatible mit PHP 7.0.

Alles was danach kommt  :(

nobby
44
Anyone can help with this, a module / template with a button for Load More....
45
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by LarsP on April 06, 2020, 01:24:05 PM »
Ich habe leider auch das selbe Problem, das die alten mySQL-Funktionen die 4images verwendet in aktuellen PHP-Versionen nicht mehr unterstützt werden, z.B.:
Got error 'PHP message: PHP Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /home/users/www/includes/db_mysql.php:37

Ich habe dann auf 4images 1.8 geupdated, aber trotzdem im Chancelog dieser Version steht, dass diese für PHP 7 kompatibel ist, wird die obige Fehlermeldung geworfen.

Ist die Version doch nicht kompatibel mit 7.3.15 oder habe ich ein Fehler beim Update gemacht? Oder muss noch irgendein Cache auf dem Webserver geleert werden?
46
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by nobby on March 27, 2020, 09:53:20 AM »
Moin Sabine,

ich habe dir mal eine PN geschickt.

nobby
47
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by Bastet on March 26, 2020, 09:54:42 PM »
Vielen Dank für Deine Anregung. Mein Provider erlaubt es mir leider nicht, dabei zu bleiben. Aber ich schau' mir sehr gerne Deinen Vorschlag an.

Ansonsten, was hälst du davon: Wäre das noch eine Alternative?

https://jalbum.net/de/

Oder hast du sonst noch Ideen? Ich würde am liebsten meine Seite so behalten, wie sie ist, da steckt einfach zu viel Arbeit drin.
48
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by nobby on March 26, 2020, 09:26:49 PM »
Es gibt aber auch Provider die es einem selber Erlauben mit welcher PHP-Version man arbeiten möchte.

Du hast von Deinem Provider ja zugangsdaten bekommen. Da solltest Du mal schauen.

Ich arbeite da z.B. mit LiveConfig.
49
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by Bastet on March 26, 2020, 09:13:07 PM »
Hallo Nobby

Vielen Dank für Deine Antwort, hatte Dir gerade eine Mail geschrieben, entschuldige, das hat sich wohl überschnitten.

Schade, dann muss ich mal schauen.

Viele Grüsse

Sabine
50
Error Messages / Fehlermeldungen / Re: Webseite mit PHP 7.2 nicht kompatibel
« Last post by nobby on March 26, 2020, 09:06:47 PM »
Hallo Bastet,

da ich kein Coder bin kann ich dir da nicht helfen. Es müssen einge PHP-Dateien angepasst werden.

Vielleicht hilft dir das weiter: https://marcel-krippendorf.de/shopware-mit-php-7-2/

Leider gibt es hier im Forum selten noch Hilfe  :|

LG Nobby
Pages: 1 2 3 4 [5] 6 7 8 9 10