Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Sleepy

Pages: [1]
1
I upgraded my album from 1.7.7 to 1.7.10 this afternoon.
Everything works fine so far except that I got an error message when uploading a photo:
----------------------------------------
Warning: array_walk() [function.array-walk]: Unable to call trim_value() - function does not exist in /home/sleepyi/public_html/album/member.php on line 504
----------------------------------------
For the file, member.php, I copied from the downloaded file (1.7.10) and replace the old one directly (without any modification).

Does anyone know what my problem is and how I could solve it?
Thank you very much.

2
Hello,

I know we could set the "Table Width" in "Category Setting".
However, is there any way to set the "Table Height"?

I don't really need to have that function in the Control Panel.
It's fine with me to edit the files to have the width I need.

If there's anybody know how to do it, please let me know.
Thank you very much for your time and help.

p.s. I am using 1.7.6.

Best regards,
Sleepy

3
For example, I want to show "excellent" for some reason, and I would like to have that in different language.
I added one line, $lang['excellent'] = "Excellent!!!";,  in main.php.
However, in my page (let's say category_bit.html), I added the line, {lang_excellent}, but the page couldn't show the word successfully but gave me an error message instead.

Could anybody tell me what I did wrong and how I could solve the problem?
Thank you very much.

Best regards,
Sleepy

4
Hello,

I am using the "Wallpaper" theme for my 4images.
I found that the when I browsed my 4images gallery in IE, the hyperlink color of the "image" and the "category image" was BLUE (the blue rectangular around the image).



However, it would show the right color (based on the style.css) if I use firefox.


Does anyone know how I should do to change the color of hyperlink in IE?
The BLUE/PURPLE doesn't suit the these very well.

The style.css file is attached for your reference.
Thank you very much for your time and help.

5
Hello,

I just upgraded my gallery from 1.7.4 to 1.7.5.
However, I found that some words/characters cannot be shown properly in 1.7.5.

I spent some time and found that the problem is includes\functions.php.
If I used functions.php in 1.7.4, those words/characters were correct.

Does anyone how I should fix this (except for using 1.7.4 functions.php)?
Thank you very much.

Best regards,
Sleepy

6
Hello,

I've transferred my whole site to a new webhosting company.
Everything seemed good until I found that the exif info wouldn't be shown.

1. exif would be shown in my old webhost:


2. exif wouldn't be shown in my new webhost:


Why is that??? How could I correct it???

Btw, I am using:
4images 1.7.4
PERL version     5.8.7
PHP version     4.4.7
MySQL version    4.1.21-standard


Thank you very much.

7
Hi,

Would anyone please tell me how to add a link for "back to the category (and the page)" where the images is?
I wanna a link or a button in the details.html, so that when users are viewing several images, they could go back to the image's catetory and page more easily.

Thank you very much.

8
Hello,

Here are my steps to transfer my gallery to a new host:
1. copy all the files under 4image to the new space
2. use "Download a MySQL Database Backup" in "Backups  in Cpanel" and restore the backup file to the new site
3. add the datebase user name and add it to the database restored in step 2 (the username is different the one in the old host, but I've modified it in config.php)
4. Then, I saw the following error message in the frontpage:

An unexpected error occured. Please try again later.
Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/sleepy7/public_html/album/includes/db_mysql.php on line 116


After I logged in, the error message became:

DB Error: Bad SQL Query: SELECT i.image_id, i.cat_id, i.user_id, i.image_name, i.image_description, i.image_keywords, i.image_date, i.image_active, i.image_media_file, i.image_thumb_file, i.image_download_url, i.image_allow_comments, i.image_comments, i.image_downloads, i.image_votes, i.image_rating, i.image_hits, c.cat_name, u.user_name FROM 4images_images i, 4images_categories c LEFT JOIN 4images_users u ON (u.user_id = i.user_id) WHERE i.image_active = 1 AND c.cat_id = i.cat_id AND i.cat_id IN (0, 16, 2, 1, 11, 3, 17, 5, 9, 7, 8, 18, 6, 10, 19, 12, 13, 14, 4, 15) ORDER BY RAND() LIMIT 4
Unknown column 'i.user_id' in 'on clause'

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/sleepy7/public_html/album/includes/db_mysql.php on line 116



Except for the frontpage, other pages worked fine without any problem.

Does anyone know what happened to my gallery??? The mod I used in the frontpage is only "add more random images".

Here's the correct album: http://album.sleepy.tw/
Here's the new one with problem: http://garm.lunarservers.com/~sleepy7/album/


Thank you very much...

9
Hello,

Could anybody teach me how to copy the whole album to another websapce/directory???
How to replicate my album???

For example,
My current album is at "http://www.xxx.xx/4images/"
How could I copy the whole album to "http://www.xxx.xx/album" or "http://www.aaa.aa/album"???

Btw, I would like to use a new MySQL database instead of using the previous one.

Thank you very much for your help.

Pages: [1]
Post your comments here