Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CeJay

Pages: 1 [2] 3 4 5 6 ... 29
16
Hi guys,

I need you help
I did everything as V@no  wrote.
And I found new options in section image upload

Auto-resize image
Auto-resize image quality

After I put yes on Auto-resize image and then put
the Auto-resize image quality and then save it , it does not save the settings.

What could be the problem ?

Thank you.


Re-Run step 5, i am sure that is your problem right now.

Quote
Step 5
Download "Autoimage Install" file.

Unzip it and upload to your 4images ROOT dir.
Start it http://yoursiteaddress/4images/install_autoimage.php

17
I dont understand the post either. However if you are wondering how to set thumbnail sizes you do that in the ACP.

18
Installation, Update & Configuration / Re: 4images 1.7.5 ?
« on: June 10, 2007, 09:12:37 AM »
Almost 3 months since this was posted:
i'm thinking about upgreading my 4images 1.7.1 to 1.7.4
but there is a lot of modification i must do if i will do that
so before i start do that i was wandering if 4images 1.7.5 will show up in next few days or months ?

is it ?

Yes, 4images 1.7.5 will be released. Not in the next days, but in a few weeks...

Is it coming soon? I only ask because some family members want it installed on their sites and I was waiting until the latest version.

19
I guess I am not the only one confused on why you would want to show 2 pics on one page. However I have not seen a Mod that does that. If I am wrong and someone else post it here, sorry in advance.

As for the multiupload, I see you have posted there already with the same question you have here.

20
great mod but dont work from de "add image" of the admin panel, how can i enable it?  :|
You need to set your image setting in Admin Control Panel for this to work.
Under "Settings" choose "Upload Settings".
Now look for "Auto-resize image" and set to YES
Right below that you select your quality. I suggest somewhere between 93% and 100% (% sign not needed).

Once you have that set all should work as mine does. If not you can resize images using the "Auto-Image-Resizer" in the Admin Control Panel.
As posted prior to this:
Quote from: knuckles
1) If you use the Control Panel to upload, the images and thumbnails don't get scaled.  This could almost be a feature, but I'd rather it be an option.
I didnt plan integrate it into admin control panel, becase there is already half automated fetures - auto resize images/thumbnails.

22
Discussion & Troubleshooting / Re: Starting a new Template..
« on: June 07, 2007, 11:38:17 PM »
I am trying to create a new template for 4images that resembles a template I have for the college I work for [so all of the pages will have the same template]. However, I cannot find a FAQ on creating templates from scratch anywhere. Can someone point me in the right direction?

There is none as far as I have ever seen.

23
If the background doesn't or didn't work to your liking did you try cell padding in the thumbnail_bit.html?
By default I do not believe there is any (unless it is in css - which I didnt look close).
To start you can make a setting like so: cellpadding="5"
then adjust it to your liking if it works. I have not tried it, but I did have it in my code as "0" (part of the WallPaper Template).

Here is my original HTML for thumbnail_bit.html looked like (with a little modifications):
Code: [Select]
<table width="100%" border="0" cellpadding="7" cellspacing="0">
  <tr>
    <td height="212" align="center" valign="middle" class="thumb" onmouseover="this.className='thumb2'" onmouseout="this.className='thumb'"><!-- you wish detail page in a small javascript open window, use {thumbnail_openwindow} -->
      <table width="118" height="124" border="0" cellpadding="0" background="{template_url}/images/bg2.gif">
        <tr>
          <td align="center" valign="middle"><table border="0" cellpadding="0"  background="{template_url}/images/lc.gif">
              <tr>
                <td>{thumbnail}{if image_is_new}<br />
                    <div align="center" ><sup class="new">{lang_new}</sup>{endif image_is_new}</div></td>
              </tr>
          </table></td>
        </tr>
      </table>
      <p>{lightbox_button}<br>
        <b>{image_name}</b>  ({user_name_link})<br>
        <a href="{cat_url}">{cat_name}</a><br />
{if allow_comments}{lang_comments} {image_comments}{endif allow_comments}    </td>
  </tr>
</table>


24
http://www.4homepages.de/forum/index.php?topic=6945.0

you may have to modify some code so no activation is needed, I don't know since i hve not used this MOD yet

25
For the posts in german or any language you can not under stand you can use: http://www.google.com/language_tools

If you are looking to hire someone to do things for you post in: Requests for paid modifications / Jobbörse since there I am sure you will get a faster response from someone willing to do the work.

However I do suggest that you update your gallery to the latest version as well as any Bug Fixes & Patches that go with it. When updating to the latest version also update your template to work with the latest features.

26
Chit Chat / Re: Verification Code Image Error
« on: June 03, 2007, 12:06:56 PM »
You also can stop the captcha feature, as CeJay mentioned, but maybe you will often be bored by robots submissions and spambots pollution.
I agree with that!

27
Yes, you could add them to all your template files as needed

28
Chit Chat / Re: Verification Code Image Error
« on: June 01, 2007, 09:38:56 PM »
You can disable your CAPATCHA: http://www.4homepages.de/forum/index.php?topic=14690.0

Otherwsie this has been brought up many times. What template are you using?
How old is the template? Has the template been updated to work with the CAPTACHA?

In templates you have to edit your registration, upload HTML files as well as any other files that would have the CAPTCHA enabled.

29
Now my question is, I have a ton of mods installed and have played a bit with the code myself.  Is there a place to download 1.7.3 so I can manually do all the changes to the files then I can do the same for 1.7.4. 

Look here: http://www.igraf.ch/downloads

30
Discussion & Troubleshooting / Re: problem in download.php
« on: June 01, 2007, 09:10:02 PM »
I dont know the solution. If i see it posted somewhere I will put a link here.

Pages: 1 [2] 3 4 5 6 ... 29
Post your comments here