Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - yesme

Pages: [1] 2 3 4 5
1
Feedback & Suggestions / Re: 4images 1.7.7. - Feedback
« on: May 21, 2009, 05:53:21 PM »
Hello,

Thank you for the releases.

I have questions about upgrading my 4images 1.7.6 to 1.7.7

1) About scripts/codes addon that had been inserted and replaced manually will lost after upgrading?
2) Method to upgrade without any change to my script modifications?

Thank you.

2
Bug Fixes & Patches / Re: [1.7 - 1.7.6] Security fix in global.php
« on: April 10, 2009, 02:46:21 PM »
Hi,

Thank V@no for the updates and fix.   :)

Regards,
Yesme

3
I have also think like that. But last night, I have discovered the problem on why my new field in settings is not fully function. It is because I do not put the new codes in page_header.php

Btw, thanks for your advise.

4
Okay,

In ACP > Settings, I planned to have one field for website slogan. Perhaps, under the Site Name field there was a Site Slogan to fill up optionally.

I want to put it in <title>{site_name} {site_slogan}</title>

Thats all.

Thank you.

5
Discussion & Troubleshooting / How to Add New Field, Site Slogan in Admin?
« on: February 21, 2009, 07:58:57 AM »
Hi,

May I know, how to add new field which a Site Slogan in Admin Settings?

I have tried to create new field but it is not fully working as it wont appeared using {site_slogan} code.

Hope somebody can help me with this.

Thank you.

6
Chit Chat / Re: Bookmark icon
« on: February 18, 2009, 05:53:37 PM »
Viewed from Firefox is okay. The icon is appeared but in IE. Erm...Okay, I re-add back the full address for the icon. Previously has tested but the results still the same. I do not know if this happened because of IE cache, etc..

Thx.

7
Mods & Plugins (Requests & Discussions) / Re: Random pictures
« on: February 18, 2009, 04:58:17 PM »
That's mean my random image on the left side will displays same images at one time?! Erm...that is not good.

Btw, if I am using these codes...

Code: [Select]
$cat_in = array(2,7,8,11,12,15,16,18); //list of category ids // *** TO FILTER RANDOM IMAGES ***
...in index.php would be okay? Because I just need the random images display different images at a one time...Any ideas?

8
Mods & Plugins (Requests & Discussions) / Re: Random pictures
« on: February 18, 2009, 04:26:53 PM »
I have tried just now with these codes:

Code: [Select]
//-----------------------------------------------------
//--- Random Image ------------------------------------
//-----------------------------------------------------
$random_image = (defined("SHOW_RANDOM_IMAGE") && SHOW_RANDOM_IMAGE == 0) ? "" : get_random_image();
$random_image2 = (defined("SHOW_RANDOM_IMAGE") && SHOW_RANDOM_IMAGE == 0) ? "" : get_random_image();
$site_template->register_vars("random_image", $random_image);
$site_template->register_vars("random_image2", $random_image2);
unset($random_image);
unset($random_image2);

Am I right? Are these codes suppose displays random image at a one time together?

9
Mods & Plugins (Requests & Discussions) / Re: Random pictures
« on: February 18, 2009, 03:38:36 PM »
I am so sorry if I have asked the similar question to the rest of 4images users but this thread is too long. After checked one page to one page, and tried the scripts/codes the results seems not right. Now I am getting confused with this thread whether to display random image in the left menu or the main section?

Then I decided to ask you all here,

May I know how to get multiple random images e.g 3 random images in the left menu?

I am using version 1.7.6

p.s I have tried V@no's plugin but didnt work as my imagination.

Thanks.

10
My new field now displayed with the random image. Thanks for the fix.  :D

11
You are such a Hero!


12
Thanks the new field now displayed with the thumbnails.

But why the random images does not display the new field? Only the lang displayed but data is not displayed. You can see my screenshot below.

13
Chit Chat / Re: Bookmark icon
« on: February 18, 2009, 04:38:38 AM »
My Icon or Shorcut Icon is not appear as usual. My codes that I'm using inside the <head></head> as below:

Code: [Select]
<meta http-equiv="content-type" content="text/html; charset={charset}" />
<meta name="verify-v1" content="3kFQCK61yqcgKmIWBJiT9+mldcI+DgX9EapyyL5tBr8=" />
<meta name="robots" content="index, follow" />
<link rel="stylesheet" href="{template_url}/style.css" />
<link rel="icon" href="favicon.ico" type="image/ico" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />

What is the problem?

Thank you.

14
Okay, understood. Thanks. :D

15
Owh, heaven...Thanks V@no, you have helped me a lot! Please, contact me if you need something or anything that you think I have it.  :mrgreen:

I have open my web to public just now. And, after this will advertise to all over my region/country.

Thanks again!

p.s Do you know how to remove the img and cat for the seo? I just need more simple and short url.  :wink:

Pages: [1] 2 3 4 5
Post your comments here