Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TedAppleberry

Pages: [1] 2
1
I just placed a MPEG video on-line using 4images. It recognized the video clip when I did a scan for new files in my new video clip category. However, when I click on the clip I see a square box without the clip inside, it has a small icon in the upper left hand corner with a pyramid, square and a circle. I forgot what this meant? Properties on this mystery box give me
Code: [Select]
http://www.mysite.com/4images/details.php?image_id=4405&sessionid=5492914e5085a03fea5f5302b4c1884e
Any ideas? Ideally I would like the video clip to begin playing in this box which is how I thought it would work.

Thanks!

2
Discussion & Troubleshooting / Using Image Resizer
« on: May 08, 2003, 05:43:33 AM »
Quote from: Chris
800x600 is actually too large.  Roughly 40-45% of web visitors use 800 x 600 resolution.  When you take into account the title bar, menu bar, tool bar(s), address and status lines, the actual viewable resolution in a typical web browser is 760 x 420


Great, so if I set it up in my config to 760X420 it will scale accordingly when I click the "Auto Image Resizer"?

Thanks!

3
Discussion & Troubleshooting / Using Image Resizer
« on: May 07, 2003, 11:54:58 PM »
I have been using 4images for quite sometime but have never had the need to use the auto image resizer until today when I imported around 150 images which are WAY too big at 1095X821
Is using this feature just as easy as setting a minimum and maximum in the config then running the "Auto Image Resizer" or is there something else to it?
If it is just that easy I am a little clueless on pixels. What is a good size so most people can view the images without having to scroll? 800X600?

Many thanks!

4
Discussion & Troubleshooting / Problems with AutoThumbnailer..
« on: May 07, 2003, 10:41:18 PM »
Don't know what is wrong, I installed 4images many times with no problems. What is happening now, when I click on autothumbnailer after adding a number of new images with the check new images function nothing happens. In the main body of 4images where I would typically see some activity nothing appears.

My set-up is as follows:
- IIS 6.0
- Using ImageMagic
--- Yes, it is configured in ImageMagic as ImageMagick and full path is c:\imagemagick\convert.exe
- Yes, the anonymous web user has full rights in the imagemagick and 4images folders.

What the heck else could it be? Again, no error messages, when I click auto-thumbnailer it shows nothing in the main activity window.

Thanks!

5
Installation, Update & Configuration / Direct link to images
« on: April 07, 2003, 06:02:48 AM »
Quote from: CBiLL
If your curious what it look like .. go to

http://www.findmall.com/4images/details.php?image_id=11&s=77bfbb48322980407817e0907a050cd4

and look under the lightbox / download icon


I still would like to try to get rid of the string after the filename extention.

Bill

Heh, I like that. Anyway to enable this only for special accounts? I disabled the right click feature but am now getting linked to from all over the place. I hate that.

6
Installation, Update & Configuration / Auto Sorting Category by Alpha?
« on: April 07, 2003, 01:59:24 AM »
Quote from: V@no
what exactly is wrong?
did u change it in the settings? ( there should be new option in the settings)



Take a look at my categories in this section ..  
http://www.xboxcollective.com/4images/categories.php?cat_id=1

Note the last 5 or so categories I have added are not sorted..

I saw the following settings in the 'setting option.. 'Sort Image By' and it is set properly. Is there another setting I am not seeing?

Thanks,
jp

7
Installation, Update & Configuration / Auto Sorting Category by Alpha?
« on: April 07, 2003, 01:03:12 AM »
Ah, well that ran much cleaner  :lol: No error messages, told me update was successfull BUT my sub categories still aren't sorted properly? Is there something else which requires some attention to get the script to sort everything?
Thanks..

8
Installation, Update & Configuration / Auto Sorting Category by Alpha?
« on: April 07, 2003, 12:36:26 AM »
This looks like just what I need, I put the script in my admin directory and launched it, got a whole mess of errors.. I was afraid to run it after seeing all this.. The root path looks good, since I am running from 4images\admin I assume the default path goes one level below admin? Here are the error messages below, I am sure it is something I am overlooking, I am not real talented with the ways of PHP.

Code: [Select]


Warning: main(./config.php) [function.main]: failed to create stream: No such file or directory in C:\Inetpub\wwwroot\geeklog\public_html\4images\admin\install_categoriessort.php on line 4

Warning: main() [function.main]: Failed opening './config.php' for inclusion (include_path='.;c:\php4\pear') in C:\Inetpub\wwwroot\geeklog\public_html\4images\admin\install_categoriessort.php on line 4

Warning: main(./global.php) [function.main]: failed to create stream: No such file or directory in C:\Inetpub\wwwroot\geeklog\public_html\4images\admin\install_categoriessort.php on line 5

Warning: main() [function.main]: Failed opening './global.php' for inclusion (include_path='.;c:\php4\pear') in C:\Inetpub\wwwroot\geeklog\public_html\4images\admin\install_categoriessort.php on line 5

9
Installation, Update & Configuration / Auto Sorting Category by Alpha?
« on: April 06, 2003, 09:00:23 PM »
Is there anyway to AUTO sort categories? I add between 5 - 20 new sub-categories a week and would like them to sort A-Z, it's too time consuming using the little arrow thingie in the control panel to manually move them.
Thanks  8)

10
Installation, Update & Configuration / Adding a search box?
« on: March 06, 2003, 05:25:23 PM »
Quote from: TedAppleberry
OK, easy enough. From now on I'll just add the category as a keyword  :) Thanks!


Scratch that, keywords't can be associated with categories only images? I have 3000 images in about 125 categories, not an easy task trying to retroactively assign a keyword to each image!

Who wants to write a neat script which will populate the keyword of each image with its category name  8O A big pat on the back to the first volunteer  :D

11
Installation, Update & Configuration / A few quick questions
« on: March 06, 2003, 04:57:51 PM »
Quote from: Chris
1. Letting others create categories is not possible unless you give out the primary administrator login.  Adding pictures can be done from the category pages themselves via "direct upload".

So making them a part of group Administrators will not allow them to create categories from the control panel?

12
Installation, Update & Configuration / Adding a search box?
« on: March 06, 2003, 04:33:38 PM »
OK, easy enough. From now on I'll just add the category as a keyword  :) Thanks!

13
Installation, Update & Configuration / Adding a search box?
« on: March 06, 2003, 04:13:10 PM »
That seemed to fix it BUT the search is not producing desirable results. Will it search category names? I have 200+ categories and I forget where they are sometimes so I like to search for the name to locate them. I have typed in a dozen categories with no luck  :( Any ideas? Thanks!

14
Installation, Update & Configuration / Adding a search box?
« on: March 06, 2003, 06:58:18 AM »
Well, I am using a custom template.. I copy and pasted the search box code and it makes a beauatiful box on my form but it doesn't work.. WHen I type in my search term and click search I get a page can't be displayed error with this in the browser address:

http://www.site.com/4images/%7burl_search%7d

Here is the code I copy and pasted in to my header file.. Can anybody point me in the right direction? I'm sorta' new to all this  :roll:


Code: [Select]
<body>
<table width="238" border="0" cellspacing="0" cellpadding="0" align="center">
<tr>
<td>
<table width="233" border="0" cellspacing="0" cellpadding="0" class="tablehead">
<tr>
<td width="1"><img src="{template_url}/images/header_left.gif" width="1" height="60" alt="" /></td>
<td width="1"></td>
<td width="225" align="right">
<form method="post" action="{url_search}">
<table border="0" cellspacing="0" cellpadding="1">
<tr>
<td><input type="text" name="search_keywords" size="15" class="searchinput" /></td>
<td><input type="submit" value="{lang_search}" class="button" name="submit" /></td>
</tr>
<tr valign="top">
<td colspan="2"><a href="{url_search}" class="smalltext">{lang_advanced_search}</a></td>
</tr>
</table>
</form>
</td>
<td align="right" width="6"></td>
</tr>
</table>
</td>
</tr>
</table>
</body>
[/list]

15
Installation, Update & Configuration / A few quick questions
« on: March 06, 2003, 04:14:54 AM »
(1) Regarding Security - I to allow my co-admins to create categories, add pictures, etc. I have played around with the secutiry mechanism in 4images but have no idea how to do this  :?
(2) Is there a way to upload more then 1 image at a time through the Web interface?
(3) Let's say I have folders with 10 - 20 folders each destined for new albums or existing albums. Using FTP how can I mass import these images in? The directory structure is a bit confusing.

Thanks! This is an awesome package!
 :P

Pages: [1] 2
Post your comments here