Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - MAi

Pages: [1]
1
Hallo,

da es ja leider etwas fade mit dem Thema Responsive Design und 4images aussieht, folgende Frage:

Ist es wenigstens möglich das sich nur die Bilder responsive verhalten? Wenn ich mir den Code hier so ansehen ...

Code: [Select]
<html>
<head>
<style>
.test{
max-height: 100%;
height: auto;
max-width: 100%;
width: auto;
}

</style>
</head>
<body>

<img src="bild.jpg" class="test"/>

<div id="aspectRatio"></div>
</body>
</html>

... dann skaliert wenigstens das Bild in quasi in Echtzeit im Browser. Besser als gar nichts sage ich jetzt mal. Hat da schon jemand mal etwas versucht?

Dateien sind als Anhang hier dabei. Einfach in einem gleichen Ordner ablegen und die test.html starten und mal am Browserfenster herumziehen.

Gruß


2
Hallo Forum,

hier geht es mal wieder um Umlaute in den Schlüsselwörtern. Ich hab einige Beiträge dazu gefunden, allerdings keine wirkliche Lösung. Es ist so, das die IPTC Schlüsselwörter und Umlaute nicht klar kommen. Aus z.B. einem Ä wird ein Ã, aus Ü wird ein Ü, aus ß wird ein ß.

Zur Zeit sehe ich im Quellcode der aufgerufenen Seite folgendes stehen:
Code: [Select]
<meta http-equiv="content-type" content="text/html; charset=iso-8859-1">
phpinfo() sagt mir:
Code: [Select]
PHP Version 5.3.19
default_charset no value (Local Value) no value (Master Value)

Wenn ich in einem Backup der .sql Datei rein schaue, sehe ich ich jeweils:
Code: [Select]
) ENGINE=MyISAM AUTO_INCREMENT=120 DEFAULT CHARSET=utf8;
An welchen Stellrädchen muss ich da nun hin? Das werden ja sicherlich so einige sein.

Danke vorab.

3
Discussion & Troubleshooting / Wie Vidoes nun also sinnvol einbinden?
« on: October 09, 2013, 09:41:34 AM »
Hallo Forum,

ich versuche Videos sinnvoll einzubinden. Mit einem gemeinsamen Nenner als *.flv mit einem integrierten Flash/HTML5 Player könnte ich leben. Das Ganze ist ja bereits hier beschrieben:
http://www.4homepages.de/forum/index.php?topic=23885.0

Ich habe das wie in der Anleitung eingepflegt, leider ohne Erfolg. Bei den Videos steht immer "This div will be replaced". Warum weiß ich nicht. Ich hab auch die alte 4.3er Version genommen. Sie ist hier zu finden: http://developer.longtailvideo.com/trac/browser/tags
Kann mir jemand helfen?

Eigentlich wäre mir eine saubere - ohne Flash Plugin - Variante lieber. Als z.B. *.mp4 und das Ganze dann nativ ohne Plugin. Stichwort HTML5? Ist die Menschheit im Jahre 2013 schon so weit das wir einfach mal ein Video ohne Aufwand in eine Seite einbinden können. Mir sieht das nicht danach aus. Leider.

Wie handhabt ihr das? Wie stellt ihr eure Videos dar?

Ich bin für jede Hilfe dankbar.

Pages: [1]
Post your comments here