Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - tatty

Pages: [1]
1
Chit Chat / 4images 1.7.1 pack?
« on: March 03, 2006, 05:16:51 PM »
Does anyone have the zipped pack of 4images v1.7.1?
I accidently saved the new version over it, and now I wanna install the v1.7.1 again  :?

Thanks!

2
Discussion & Troubleshooting / Thumbnails not showing
« on: March 03, 2006, 04:03:11 AM »
I've installed 4images in my 4 galleries. The first one worked amazingly well... I felt delighted :D
The second and third had problems with safemode and I'm waiting for the server to turn it off.

But the fourth has something weird.
I know safemode is off (checked in phpinfo() ) and I CHMOD the folders following the installation instructions inside docs folder.
I've created the categories and subcategories, uploaded FTP the images for 1 subcategory and checked them. Used the auto-thumbnailer to make the thumbnails, and no error message bug me.

When I visited the gallery page to see how it was looking, the images didn't show up. In the place of thumbnails is a huge standard JPG image with an eye, and where should be the normal size image is a 404 not found image.

Any clues? I've double checked CHMOD in all folders and the SAFEMODE. No errors showing. The page is: http://www.ah-di-cted.net/pictures/

Thanks ;)

3
Discussion & Troubleshooting / Help, can't install 4images 1.7.2 !!
« on: March 02, 2006, 11:19:00 PM »
I just installed the version 1.7.2 and read the 1.7.2 was released. I tried updating, but something went wrong and I didn't figured out what: I couldn't see the uploaded images.

So, as I had almost nothing uploaded, I decided to remove the gallery, deleted the database, re-uploaded the 4images (but version 1.7.2) and leaded to install. But when point to the directions, I have this kind of error:

Quote
Notice: Undefined variable: table_prefix in /home/blue/public_html/gallery/includes/constants.php on line 32

This appear several times with different lines. And in the end, I read this:

Quote
Warning: Cannot modify header information - headers already sent by (output started at /home/blue/public_html/gallery/includes/constants.php:32) in /home/blue/public_html/gallery/includes/functions.php on line 47

I have no idea what can be wrong... any lights?  8O :?:

Pages: [1]
Post your comments here