Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - musicalcat

Pages: [1]
1
Discussion & Troubleshooting / No gallery with PHP 7.2
« on: November 10, 2018, 09:29:19 AM »
My web host have updated to PHP 7.2, and my 4images 1.8 gallery doesn't work with PHP 7.2. Is there anything I can do at the moment, or do I have to wait until 4images update to a version that supports PHP 7.2?

/Åsa

2
Discussion & Troubleshooting / Problems with PHP 5.6 and 4images 1.7.11
« on: February 05, 2015, 10:09:23 PM »
I have tried to search the forum for anything about this.
I have the version 4images 1.7.11 installed.
In two weeks my webhost will change the PHP to version 5.6. But already now you can change to version 5.6 to check for problems.
It seems that 4images 1.7.11 is not compatible with PHP 5.6.
The descriptions to the images show up correct in the database but in the actual gallery all Swedish letters å, ä and ö turns in to an "?" in Chrome and a square in IE.
On the control panel to my 4images 1.7.11, under Edit Templates, I can't access some of the templates to edit either. One of them is footer.html. For that I could download the php files and do the edit there.
I have 16765 images in my gallery, so I can't edit them one by one. If I change to php 5.6 and then start to change the descriptions in the gallery, then those show up wrong in the database, with other characters/letters than I have written.
Is there anything I can do? I still need to fix the problems in the description with the Swedish letters/characters.

3
Discussion & Troubleshooting / My "Control Panel Home" page won't load
« on: February 22, 2013, 12:04:54 PM »
Hi,

My "Control Panel Home" page won't load like it should. I get the links to the left, but I can't click anything to move on until the page has stopped trying to load. That takes a few minutes. But the stats doesn't show up.
I use 4images 1.7.11.
I have my website hosted at One and they said something like:

Quote
It's the code in your script that you use that does this.
It adds time trying to find information about the files here with php:s
stat()-function here:
/customers/5/d/8/catasa.se/httpd.www/4images/admin/./../data

Does anyone know what this means, if and how I can solve it?

I recently moved my website, with the gallery, from "Cliche Webhosting" to one.com. Could I have made an error in the move, is that why this is happening?

I don't know much about this things so please try and explain it as simple as you can. I'm grateful for any useful help.

/Åsa

4
Discussion & Troubleshooting / register_globals
« on: March 11, 2011, 02:10:54 PM »
Hi.

Today I got a message from my host saying that they'll make a PHP change. In the "register_globals".  That they'll change it from "on" to "off". I use 4images for my photo gallery.
I wrote to them to ask if they knew if this new setting would effect my gallery. They didn't know and sugested that I write and ask the maker of the 4images Gallery.
I use version 1.7.7.
I don't know a lot obout this myself.

5
I can't find this anywhere, but can I remove the "4images - Image Gallery Management System" text on the top of my Home page:  http://catasa.se/4images/index.php ? If so, how and where? Can anybody please help me :)

Åsa

Pages: [1]
Post your comments here