Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nobby

Pages: [1] 2 3 4 5 ... 189
1
Discussion & Troubleshooting / Re: Anything Happening with 4images?
« on: May 13, 2020, 09:28:58 PM »
Hi,

There's nothing really happening here anymore.


nobby

2
 :idea: :) :thumbup:

3
Ja das war aber bekannt. Wurde hier im Forum schon mitgeteilt.

Da ich 4images seit 2005 nicht mehr im Einsatz habe ist es für mich nicht wichtig  :wink:

4
 :mrgreen: habe noch was gefunden.....

https://www.4homepages.de/forum/index.php?topic=28932.msg155190#msg155190

Bei Ivan gibt es noch alte Versionen  :wink: 

An Ivan hatte ich garnicht mehr gedacht das er eine Liste zu Verfügung gestellt hat.

nobby

5
Ja, das ist doch hier auch nachzulesen das es für 7.0 angepasst ist.

Ich habe 4images 1.8 unter PHP 7.0 laufen lassen und getestet und das ohne Probleme.

nobby

6
Hallo,

Vano hatte mal eine Liste verschiedener 4images Versionen auf seiner Page.

Er hat es alles entfernt. Sonst wüsste ich keinen der noch ältere Versionen hat.

nobby

7
Ich hatte ja geschrieben PHP 7.0.0

Alles was danach kommt funktioniert so nicht.

nobby

8
Hallo,

4images ist nur komatible mit PHP 7.0.

Alles was danach kommt  :(

nobby

9
Moin Sabine,

ich habe dir mal eine PN geschickt.

nobby

10
Es gibt aber auch Provider die es einem selber Erlauben mit welcher PHP-Version man arbeiten möchte.

Du hast von Deinem Provider ja zugangsdaten bekommen. Da solltest Du mal schauen.

Ich arbeite da z.B. mit LiveConfig.

11
Hallo Bastet,

da ich kein Coder bin kann ich dir da nicht helfen. Es müssen einge PHP-Dateien angepasst werden.

Vielleicht hilft dir das weiter: https://marcel-krippendorf.de/shopware-mit-php-7-2/

Leider gibt es hier im Forum selten noch Hilfe  :|

LG Nobby

12
Hallo,

nur mit dem Einrichten ist es leider nicht getan. 4images wird seit langer Zeit nicht mehr weiterentwickelt und dadurch gibt es diese Probleme.
Du musst dir ein Provider suchen wo Du selbst einstellen kannst welche PHP version man nutzen möchte das würde besser helfen. Damit könnte
man denn eventuell mit PHP 7.0 gut arbeiten.

Um 4images an die heutige PHP Version anzupassen sollte man sich schon mit dem Code auskennen sonst wird es schwierig.

Angedacht von den 4images Entwickler ist es dieses in eine Community zu überführen wo jeder der Ahnung hat dort mitwirken kann.
Nur wird sich da wohl wenige finden.

Ich habe dir mal eine PM geschrieben.


Gruß Nobby

13
Hallo,

da musst Du mal hier selber schauen: https://www.4homepages.de/forum/index.php?topic=25661.msg140412#msg140412

Ich glaube es allerdings nicht, vieles wurde bisher nicht aktualisiert oder angepasst.

nobby

14
Installation, Update & Configuration / Re: PHP-Version
« on: May 06, 2019, 06:16:17 AM »
Hallo,

wenn Dein Provider keine Option zugelassen hat, das Du auf Version verschiedene PHP-Versionen einstellen kannst, hast Du Pech  :(

Mit 4images tut sich schon lange nichts mehr. Die letzte Aktualisierung war die Anpassung an PHP 7. Und das war es denn auch.


nobby

15
Hallo,

schaue mal in Dein Postfach.


nobby

Pages: [1] 2 3 4 5 ... 189