Author Topic: Kann nicht angemeldet bleiben nach Update auf 1.7.10  (Read 9104 times)

0 Members and 1 Guest are viewing this topic.

Offline Schmutti

  • Newbie
  • *
  • Posts: 18
    • View Profile
Kann nicht angemeldet bleiben nach Update auf 1.7.10
« on: May 29, 2011, 08:37:47 PM »
Hallo zusammen,
ich habe meine Galerie auf die aktuelle Version 1.7.10 von 1.7.9 upgedatet. Im Grunde funktioniert alles, aber ich kann nicht mehr angemeldet bleiben. Jedesmal muss ich Benutzername und Passwort neu eingeben. Das ist sehr nervig, denn gerade meine Verwandschaft ( age => 60 Years) ist das nicht gewohnt.
Inzwischen habe ich alle Plugins und Mods entfernt, neu installiert und verwende das Standardtemplate. Wo könnte der Fehler liegen?
Liebe Grüße
Sebastian
« Last Edit: May 29, 2011, 08:48:07 PM by Schmutti »

Rembrandt

  • Guest
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #1 on: May 30, 2011, 04:23:49 AM »
Hi!
...Inzwischen habe ich alle Plugins und Mods entfernt, neu installiert und verwende das Standardtemplate. Wo könnte der Fehler liegen?
...
funktioniert es nur bei dir nicht oder bei anderen usern auch nicht?

mfg Andi

Offline Schmutti

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #2 on: May 30, 2011, 07:45:30 AM »
Es funktioniert bei keinem mehr, auf meinem Rechner unter beiden Browsern nicht. Ich habe:
- 4images plain neu installiert
- alle Cookies gelöscht
- Rechner neu gestartet
- Admin und Benutzer Zugang jeweils getestet
Immer das gleiche: Anmelden funktioniert völlig korrekt, aber nach einem Neustart des Browsers muss ich mich an meiner Seite neu anmelden.
Das Cacheverzeichnis ist eingerichtet, mit 777 verrechtet. Allerdings wird hier nichts reingeschrieben?!
Liebe Grüße
Sebastian

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.287
    • View Profile
    • Discover the New World of Kindersurprise
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #3 on: May 30, 2011, 07:53:12 AM »
schaue mal in der config.php

$cache_enable 0;

#Ein Wert von 1 aktiviert das Caching System, 0 deaktiviert es.
#Der Standard-Wert ist 0.

Danke Harald




Offline Schmutti

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #4 on: May 30, 2011, 08:37:36 AM »
Quote
schaue mal in der config.php

Ja, gut. Aber das würde bedeuten das in der 1.7.10 im Gegensatz zur 1.7.9 der permanente Login nur in Verbindung mit der Cachefunktion sauber und zuverlässig arbeitet. Nachdem dieser Umstand bisher nicht in der Doku zu lesen war glaube ich nicht daran das das der Grund für mein Problem ist, oder?

Liebe Grüße
Sebastian

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.287
    • View Profile
    • Discover the New World of Kindersurprise
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #5 on: May 30, 2011, 04:55:36 PM »
lese mal hier weiter, scheint ein Bug zu sein

http://www.4homepages.de/forum/index.php?topic=29542.0;msg=157529

LG
« Last Edit: May 30, 2011, 06:01:44 PM by Jan-Lukas »
Danke Harald




Offline Nosferatu

  • Full Member
  • ***
  • Posts: 230
    • View Profile
    • Project-Firepower
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #6 on: June 02, 2011, 05:25:18 PM »
hi,

danke !!!

ich hab mir gedacht mein browser hat schon wieder was, das ich nicht eingeloggt bleibe ^^,
das cach_enable hatte ich gar nicht in der config, die tausch ich nämlich nie aus nachm update ^^, meine config ist noch von 1.7.4

mfg
jeff

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.287
    • View Profile
    • Discover the New World of Kindersurprise
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #7 on: June 02, 2011, 07:41:32 PM »
bei mir ist das immer deaktiviert, wer geht ist weg, wer wiederkommt, soll sich einloggen.
Ist von Hause aus sowieso deaktiviert, und wer sich in der Galerie bewegt, bleibt auch eingeloggt.
Danke Harald




Rembrandt

  • Guest
Re: Kann nicht angemeldet bleiben nach Update auf 1.7.10
« Reply #8 on: June 02, 2011, 07:44:36 PM »
bei mir ist das immer deaktiviert, wer geht ist weg, wer wiederkommt, soll sich einloggen.
Ist von Hause aus sowieso deaktiviert, und wer sich in der Galerie bewegt, bleibt auch eingeloggt.
sehe ich genauso...
m.M. dazu:
http://www.4homepages.de/forum/index.php?topic=29542.msg157596#msg157596