• [MOD] Media sites v1.11.1 (2010-12-22) 5 0 5 1
Currently:  

Author Topic: [MOD] Media sites v1.11.1 (2010-12-22)  (Read 316669 times)

0 Members and 1 Guest are viewing this topic.

Offline Warrior

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
    • Lawrence Family History
Re: [MOD] Media sites v1.11.1 (2010-12-22)
« Reply #255 on: June 25, 2015, 04:05:29 PM »
To add the "s" in the https for youtube, I just copied everything for the regular youtube coding, adding the "s". This includes making a new template, etc. Works like a charm :)

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.289
    • View Profile
    • Discover the New World of Kindersurprise
Re: [MOD] Media sites v1.11.1 (2010-12-22)
« Reply #256 on: June 25, 2015, 08:42:12 PM »
Sag ich doch, wenn man will klappt es auch ;)
Einfach probieren, solange man ein Backup hat, kann nicht viel passieren.

Danke Harald




Offline Tino23

  • Full Member
  • ***
  • Posts: 191
    • View Profile
    • LMJ - Motorsport
Re: [MOD] Media sites v1.11.1 (2010-12-22)
« Reply #257 on: September 25, 2015, 03:31:39 PM »
Das geht soweit schon, bloß mit dem Fehler das danach alle alten Links die schon in der Datenbank sind nicht mehr gehen und ich alle mit der Hand von http auf https Umstellen müsste...

Offline darkcurves

  • Full Member
  • ***
  • Posts: 114
    • View Profile
    • KTM Railway Fan Club - Gallery
Re: [MOD] Media sites v1.11.1 (2010-12-22)
« Reply #258 on: December 17, 2016, 06:12:28 AM »
Does this MOD work with the latest version of 4images? Thank you.


Offline Tino23

  • Full Member
  • ***
  • Posts: 191
    • View Profile
    • LMJ - Motorsport
Re: [MOD] Media sites v1.11.1 (2010-12-22)
« Reply #260 on: January 02, 2018, 08:17:26 PM »
Da sich ja doch wieder einiges geändert hat und die Videos nur noch im Firefox liefen, hab ich die youtube.html folgendermaßen geändert

Code: [Select]
<!-- http://code.google.com/apis/youtube/player_parameters.html -->

<iframe width="{if image_width}{image_width}{endif image_width}{ifno image_width}480{endifno image_width}" height="{if image_height}{image_height}{endif image_height}{ifno image_height}390{endifno image_height}" src="https://www.youtube.com/embed/{media_id}?autoplay=1&rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>


Offline Warrior

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
    • Lawrence Family History
Re: [MOD] Media sites v1.11.1 (2010-12-22)
« Reply #261 on: April 20, 2020, 07:21:45 AM »
I know this is a rather old MOD, but believe it or not, it still  works on v.1.8 (which works in this PHP7+ world)!

I did notice something though due to a change I made on the general usage of my Gallery - I normally do NOT allow BB code in the comments, so this issue never showed up before. I turned them on and discovered that this code from this MOD was wiping out the text for Description and Comments -

From includes/Functions:
Find:
Code: [Select]
    $text = preg_replace($search_array, $replace_array, $text);
Insert above:

Code: [Select]
/*
  MOD MEDIA SITES
  BEGIN INSERT
*/
    $text = media_sites_bbcode($text);
/*
  MOD MEDIA SITES
  END INSERT
*/
I removed that code and all the description and comments text came back. It's an optional step in the MOD, so it's not a big deal as far as the MOD goes.

 

Post your comments here