Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tvvladimir

Pages: [1]
1
Sorry for misconfusing there alot,
 8)Thing is I WANT IT TO FAIL kindof: I don't wnat no mails sent! I have no system administrator: i'm trying to be one :D. As for setting my php U r probably right! that is why I asked any idea on what it is ive done wrong :oops:  :) . Though u ma be right! i will try to set up smtp and pop3 today :D haha wish me luck coz I don't even really realize what that is (only read what was written in wikipedia :D
 :).

2
Ooooo thanks alot for Your reply! wow u r an addicted user hehe 6 stars ! cool feeling i must make smt like that on my website! :D

Oh thank I found my name in database: root and found out that e-mail was admin@something.com. So I chnaged it to tvvladimir_yahoo.com (@used) and set everything like u said here: when your account not send with SMTP, set NO point in Send with SMTP, NO SMTP-Server-Adress, NO SMTP-User, NO SMTP-PW. I still got messgae:
Warning: mail(): Failed to connect to mailserver at "mail.yahoo.com" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in c:\easyphp\www\4images\includes\email.php on line 171

Warning: mail(): Failed to connect to mailserver at "mail.yahoo.com" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in c:\easyphp\www\4images\includes\email.php on line 171

Fatal error: Maximum execution time of 30 seconds exceeded in c:\easyphp\www\4images\includes\email.php on line 171


So ive unchecked after user_allowemails and user_showemail to 0 from 1. hmm still didn't work (i guess 0 means 'no'?) i chnage dit back :( . still same mistake :(

ive also checked 4images_settings and it says smtp 0
my email right one!  
      smtp_username   (nothing)
      smtp_password  (nothing)
     smtp_host     (nothing)


really no clue why it try send an email :(.

 out of topic but juts wanted to ask) If I was to send letters (since it tried to send them ) maybe i should? what is best way to do it? amke ur own server (i'm not remote) i found James Apache server for smtp and pop3 (but strange thing is that i have Apache from easyphp so will it not conflict) but its out of topic please do not answer it if its no interest to the forum just u know

:D thanks alot for help agian (to honda2000 -atleast now i know how to use the database directly :D) oh and Ive tried deleting my email completely so that it wouldn't send anywhere: bloody thing won't let me do it! it keeps it!


3
Sorry couldn't post in Error section: wouldn't let me post a topic

I have follwing when peopel try to register:

Warning: mail(): Failed to connect to mailserver at "mail.yahoo.com" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in c:\easyphp\www\4images\includes\email.php on line 171

Warning: mail(): Failed to connect to mailserver at "mail.yahoo.com" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in c:\easyphp\www\4images\includes\email.php on line 171

Fatal error: Maximum execution time of 30 seconds exceeded in c:\easyphp\www\4images\includes\email.php on line 171


But in Settings i specified the following  from one of the posts:
http://www.4homepages.de/forum/index.php?topic=3162.0


1.  Login to the admin control panel
2.  Under "General" click "Settings"
3.  Fill in "Admin Email" with a working email address.
4.  Click the "NO" radio button for "Use SMTP server".
5.  Leave the SMTP server host, username and password fields blank.
6.  Click "Save Changes" at the bottom of the page.[/list:u]

I don't no emails sent anywhere that's teh thing!!! But it still tries to! hmmm seems like ive checked it all :(. please help!
Ah yes as admin i can see actually users names then waiting for activationa dn they they all work fine they can enter and login! But this error message they get is no good coz they think they didn't pass

But if i anable SMTP it says:
Warning: fsockopen(): unable to connect to localhost:25 in c:\easyphp\www\4images\includes\email.php on line 184

Fatal error: Maximum execution time of 30 seconds exceeded in c:\easyphp\www\4images\includes\email.php on line 184


but may be its my php that needs some extension or smt like that? It says about php built in mail!? but what is it? working admin email? can i use tvvladimir_yahoo.com?

or is it possible to configure mail service with Outlook, Eudora, or Netscape Mail?

4
Thanks this solved my problem too!  8)

5
Hi :)

Can anyone give me a link with example of what they have got with 4images? please :D

 :) it would be very helpfull coz I'm a bit lost: I'm not even sure what it is I'm doing here.

7

Hi,
I was overburdened by my error coming up about installing the program that i accidently installed the geman version instead of english! Please help me how do i chnage it to english coz i can't understand anything here :D thank You!

8
FAQ, Tips / Re: 4images 1.7.3 Installation [from DOCS Folder]
« on: August 08, 2006, 12:15:10 PM »
BASICALLY I UNDERSTAND WHERE ALL THE PROBLEMS FOR EVERYONE COME FROM! there r just too many different versions to download from 4images website and people always mess up the rigfht installation! For me when i loaded i had to put in the host name, password, basename and so on BUT it was just plain fields with no design in php.

So i loaded new OTHER file over the old one and it all worked!

9
FAQ, Tips / Re: 4images 1.7.3 Installation [from DOCS Folder]
« on: August 07, 2006, 09:07:32 PM »
God i';m so stupid! I was pointing at wrong nstall php file!


10
FAQ, Tips / Re: 4images 1.7.3 Installation [from DOCS Folder]
« on: August 07, 2006, 08:09:12 PM »
I get smae thing as most people here:
1. I have easyPHP installed! that is Mysql, phpmyadmin, apache and php engine!
2. I have checked my php works!
3. i have tried to open the install file with

http://localhost:8080/4images/lang/english/install.php

but i get blank page.

So i guess it ii step 2 or three i do wrong:

2) make sure when you upload files to the server, only .php, .txt, .sql and .html files must be uploaded in ASCII, the rest must be uploaded in BINARY

I have uploaded only binary install! In fact i can't understand howamny file si have to download?! I downloaded binary for windows! and isn't it enough?

3) make sure that you recreate the directory tree as in the original package (if a file is in includes folder, on the server it must be in includes folder as well)

let me see if i understant this statement right- i just copy and pase unzipped folder 4images to my localhost root folder? with all the folders and files being same as when after being unzipped?

Pages: [1]
Post your comments here