Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bigwave

Pages: [1]
1
Mods & Plugins (Releases & Support) / [MOD] Vierstra 4images 2021
« on: March 14, 2021, 11:10:50 PM »
Hello Mr. Vierstra,

I copied ' . date("D M j Y G:i:s", $imgRow['image_date']) . ' from details over to the index and I'm proud to say I do get a date but 1970 won't do!

Could you give me a hint about how to get the correct date please?
https://www.maui-tropica.com/maui-tropica-gallery/nextgen/

Thanks,

Brian


2
Hi,

Just updated ancient install to the current version.  I'm getting mixed content errors which I've thought I could fix but it looks like I'm missing some http that need to be changed to https - or could it be something else?  It's been so long since I installed it originally I've forgotten how it works.  If anybody remembers how to clean this up suggestions for the fix will be appreciated.

Thanx,

Brian

*******************************

Adding to the mystery is that the javascript console has some kind of bug and only displays:
Quote
DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/content.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/iframe_handler.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME

so it won't help sniff out ssl errors

*******************************

Great News!  It wasn't 4images, it was a setting on the hosting solution side.

I love the feeling of control I have with this software - hope it continues to be supported!!!

3
Discussion & Troubleshooting / template error-detail won't display
« on: November 12, 2008, 04:28:31 AM »
Hello,

All of a sudden I've had this image break, when the detail should display I get this message:

Template Error: Couldn't open Template ./templates/default/comment_bit.html

I can see comment_bit.html is in the right place on the server and the images before and after this one display ok.  The thumbnail also shows in the category.  Any ideas?

Thanks,
Brian

4
Discussion & Troubleshooting / <br /> added in description with html
« on: September 02, 2006, 03:42:14 AM »
Hello,

When I add html to the description box of an image each new line gets replaced by a <br /> such as:  <table><br /> <tr><br /><td> </td><br />.  The fix is to get rid of all the new lines before entering the code in the box but I was wondering if there is a way to switch this off  so there are no <br /> unless I put them in the code.

1.7.3

Thanx

Brian

5
Discussion & Troubleshooting / invalid xml error
« on: August 01, 2006, 04:18:49 AM »
Hello,
Wizz RSS News Reader running with Firefox gives me an "Invaid XML was retuned" error when I use it with my new install of 1.73.  In the Wizz help forum there was a reference to
http://feedvalidator.org/
which says that:

'utf8' codec can't decode byte 0xa9 in position 1151: unexpected code byte (maybe a high-bit character?)
 alert("? Copyright by Maui Tropica Gallery");
A common cause of this error is having a high-bit character (such as a curly quote or curly apostrophe) in your RSS feed. This can happen if you copy-and-paste a quote from another page that contains curly quotes. For maximum compatibility with readers, you should remove the invalid character or use a numeric entity equivalent.

You can also try changing your character encoding to a more liberal encoding. For example, if you have this at the top of your feed:

<?xml version="1.0" encoding="utf-8"?>

Try changing it to this:

<?xml version="1.0" encoding="iso-8859-1"?>

This can be a difficult error to diagnose, because the validator can not give you the exact location of the error. (This is due to a limitation of our parsing library; sorry, we tried very hard to work around it!) For example, if the validator says the error occurred at the end of a description element, the actual invalid character could be anywhere within the description.


XML parsing error: <unknown>:1:62: syntax error
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
The text of the error may contain additional helpful details. At a minimum, the actual line and column number where the error was detected will be reported.

The most common cause is encoding errors. There are several basic approaches to solving this: escaping problematic characters, escaping entire blocks of text with CDATA sections, or putting an encoding declaration at the start of the feed.

Another common error is the inclusion of whitespace characters (spaces, tabs, newlines) before the XML Declaration. If an XML Declaration is included, it must be the first thing in the document



Feeds should not be served with the "text/html" media typeExplanation
The web server is reporting an unexpected MIME type for a feed. Although we tried to parse it as a feed, aggregators may well report this as an error and act as if the user had pointed them at something other than a feed.

RSS feeds should be served as application/rss+xml (RSS 1.0 is an RDF format, so it may be served as application/rdf+xml instead). Atom feeds should use application/atom+xml. Alternatively, for compatibility with widely-deployed web browsers, any of these feeds can use one of the more general XML types - preferably application/xml.

Solution
Use the appropriate MIME type for your feed.

For static content served with Apache, use the AddType directive.
For static content served with Microsoft IIS, add a MIME type.
Other information can be found here or in the documentation provided by your server.


Any ideas how to fix this?

In the xml feedvalidator.org has a bunch of ?s highlighted red--for example(even though it's commented out):

Bitte beachten Sie, dass der folgende Copyrighthinweis
   auf JEDER Seite die von 4images ausgegeben wird sichtbar
   sein MUSS. Schriftart, Farbe etc. d?an die eigene
   Website angepasst werden, der Hinweis darf aber unter
   KEINEN Umst?en entfernt oder unsichtbar gemacht werden.
   Auch muss der Hyperlink zu http://www.4homepages.de intakt
   bleiben. Diese Bedingung ist Bestandteil der Lizenz dieser
   Software. Lesen Sie die Lizenz.txt Datei f?tere

and at the top this is highlighted in yellow:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

Thanks,

Brian

Pages: [1]
Post your comments here