Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Tjobbyd

Pages: [1]
1
Discussion & Troubleshooting / Re: zip-Archive sind seit 1.7.6 leer
« on: February 28, 2008, 12:19:17 PM »
Nochmal zu dem Problem. Ich habe in den letzten Tagen intensiv die Fehlerquelle gesucht. Sie liegt bei meinem Hoster.
Warum ich das nicht gleich gemerkt habe? Die Neuinstallation, die funktionierte, liegt bei einem anderen Hoster. Dort liegen schon zwei Seiten von mir und die letzte soll auch in den nächsten Monaten umziehen. Von daher lass ich es so wie's ist und update erst später.
Man, was hab ich rumprobiert, MODs raus und wieder rein, ... und als letzten Versuch eine neue Testinstallation gemacht. Ja, da hab ich's dann endlich gemerkt. Was wär doch das Leben ohne Computer öde.  :wink:

2
Discussion & Troubleshooting / Re: zip-Archive sind seit 1.7.6 leer
« on: February 26, 2008, 05:46:07 AM »
Inzwischen ist mir klar, dass ich beim Update irgendwas verbockt habe. Weiß nur noch nicht, was.
Habe zum Test eine 1.7.6 Neuinstallation gemacht, und damit gehts.

Sorry, Fehlalarm.  :oops:

3
Discussion & Troubleshooting / Re: zip-Archive sind seit 1.7.6 leer
« on: February 23, 2008, 05:39:45 PM »
Vielen Dank für die schnelle Antwort. :)

Das Problem liegt bei mir ein bisschen anders: Das Bild ist nicht gezippt, es ist nur eine Beschreibung für die Datei, die über den Downloadbutton erreichbar ist.
So wie hier: http://templates.decopix.de/ (Dort funktioniert es mit 1.7.4)

4
Discussion & Troubleshooting / zip-Archive sind seit 1.7.6 leer
« on: February 23, 2008, 07:10:32 AM »
Hallo allerseits  :)

Auf meiner mit 4images gestalteten Seite biete ich Downloads im zip-Format an. Den Pfad gebe ich beim Hochladen des zugehörigen Bildes in die Zeile "Download URL" ein. So können die User dann beim klicken des Download-Buttons die zip-Datei runterladen.
Hat immer prima geklappt, bis ich von 1.7.4 auf 1.7.6 upgedatet habe. Von da an waren alle runtergeladenen zip-Archive leer.
Nun habe ich das Update wieder rückgängig gemacht, und die Archive sind wieder in Ordnung.

Kann jemand diesen Fehler bestätigen oder habe ich da Mist gebaut?

6
Language Packs / Re: [Language] Deutsch "Du"
« on: July 14, 2007, 02:53:18 PM »
Version 1.7.6 Frontend und email-Dateien.

Überarbeitete Rechtschreibung, u. a. auch E-Mail statt Email.

Pages: [1]
Post your comments here