Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - knuffi

Pages: [1]
1
Mods & Plugins (Releases & Support) / Re: [MOD] Birthday Mod v1.0
« on: June 16, 2006, 09:22:29 AM »
Sali Ivan

Danke für die Info....
Ich habe einfach mal bei meinem Testuser das Geburtdatum eingegeben und es funktioniert.... Ist wirklich nicht schlecht wow.

Ich hoffe irgendwann auch etwas genauer hinter diese verschiednen Codes zu blicken.

Gibt es zu diesem Mod noch die Möglichkeit Geburtstagskarten zu versenden?
Wäre noch eine coole Möglichkeit.

Versuche laufend neue Mods auf meiner Seite einzubauen, finde die Möglichkeiten einfach genial.

Danke nochmals den Programmieren dieser Seite und der vielen Mods.

Gruss Hans-Ruedi
www.webandart.ch/4images

2
Mods & Plugins (Releases & Support) / Re: [MOD] Birthday Mod v1.0
« on: June 15, 2006, 07:21:41 PM »
Und nochamls ich......

Ich bin wohl selber ein Dödel.... Habe es gefunden. und juhee es läuft. .. bis jetzt smile.

Ein Frage aber noch.

Zeigt es auf der Startseite die Leiste mit denjenigen welche Geburtstage haben nur an wenn jemand auch wirklich Geburtstag hat?

Oder muss ich da noch was machen?

Gruss
Hans-Ruedi
www.webandart.ch

3
Mods & Plugins (Releases & Support) / Re: [MOD] Birthday Mod v1.0
« on: June 15, 2006, 06:57:42 PM »
Hallo nochmals.....

So nun habe ich alles geändert, hat prima geklapt.
Doch beim Ausführen installdatei kommt diese Fehlermeldung:

Parse error: parse error, unexpected '}' in /home/webandar/public_html/4images/includes/functions.php on line 1419

Was ist hier falsch gelaufen.....

Gruss Hans-Ruedi

4
Mods & Plugins (Releases & Support) / Re: [MOD] Birthday Mod v1.0
« on: June 15, 2006, 11:56:55 AM »
Hallo
Ich habe die Version 1.7.2
Funktioniert dieser Mod auch hier wenn man die Anpassungen wie ober erwähnt macht?
Oder muss ich ev. noch spezielle sachen beachten?
Danke für die infos.

Hans-Ruedi
www.webandart.ch/4images

5
 :P
Hallo

Danke an die Programmierer, wow Funktioniert auf Anhieb.

Versuche mich laufend in diese vielen Mods einzuarbeiten... manche kann man einfach installieren und andere nicht so.
Eine Herausforderung.
Werde Sicher nicht das letzte mal hier sein um mich zu bedanken oder um Rat zu holen.....
Bin daher immer dankbar für jede Hilfe, bin ein absoluter anfänger was php betrifft.

Deshalb nochmals danke an alle welche hier so tolle Mods schreiben.

Hans-Ruedi

www.webandart.ch/4images

6
Mods & Plugins (Requests & Discussions) / Re: Webradio
« on: October 11, 2005, 12:48:07 PM »
Sorry my english is very bad........

Aber vielleicht kann jemand übersetzen.

Ich denke aber das es nicht schwierig ist dies in eine Seite einzubinden.

Gibt übrigens noch viele Sender die nachgeführt werden können.

Gruss HR

7
Mods & Plugins (Requests & Discussions) / Webradio
« on: October 10, 2005, 10:31:40 PM »
Hallo

Mit diesem Code kann ein Webradio eingebunden werden.

Bin ein Anfänger aber wer weis vielleicht hat ja jemand Spass damit.

<script language="javascript">

function Openme(newin) {
flyout=window.open(newin,"flyout","resizable=no,scrollbars=no,width=540,height=170,top=0,left=0")
}

</script>
<table width="100%" border="0" cellspacing="0">
  <tr>
    <td width="100%"><form name="jump">
        <p><strong>Radio h&ouml;ren, Sender auswählen </strong>
          <select id="feld" name="menu" onchange="Openme(document.jump.menu.options[document.jump.menu.selectedIndex].value );" width="100%" height="300" target="_blank" value="GO" size="0">
            <option>Live Radio</option>
            <option>--- Schweiz ---</option>
            <option value="http://www.surfmusik.de/radio/drs-3,1345.html">DRS
            3</option>
            <option value="http://www.surfmusik.de/radio/energy-zuerich,1350.html">Energy
            Zürich</option>
            <option value="http://www.surfmusik.de/radio/radio-32,1359.html">Radio
            32</option>
            <option value="http://www.surfmusik.de/radio/radio-argovia,1362.html">Argovia</option>
            <option value="http://www.surfmusik.de/radio/radio-pilatus,1378.html">Pilatus</option>
            <option value="http://www.surfmusik.de/radio/radio-rottu-oberwallis,1336.html">Rottu</option>
            <option>--- Deutschland ---</option>
            <option value="http://www.surfmusik.de/radios/bayern3m.htm">Bayern
            3</option>
            <option value="http://www.surfmusik.de/radios/energyhr.htm">Energy
            Hamburg</option>
            <option valueA="http://www.surfmusik.de/radios/energyberlm.htm">Energy
            Berlin</option>
            <option value="http://www.surfmusik.de/radios/energymuem.htm">Energy
            München</option>
            <option value="http://www.surfmusik.de/radios/hitmixfmm.htm">Hitmix
            FM</option>
            <option value="http://www.surfmusik.de/radios/hitwellelowm.htm">Hitwelle</option>
            <option value="http://www.surfmusik.de/radios/kissfmm.htm">Kiss FM</option>
            <option value="http://www.surfmusik.de/radios/jumplowm.htm">Jump Radio
            MDR</option>
            <option value="http://www.surfmusik.de/radios/megaradiom.htm">Megaradio
            München</option>
            <option value="http://www.surfmusik.de/radios/oldiefmm.htm">Oldie
            FM</option>
            <option value="http://www.surfmusik.de/radios/planetradiom.htm">Planet
            Radio</option>
            <option value="http://www.surfmusik.de/radios/radio22m.htm">Radio
            22</option>
            <option value="http://www.surfmusik.de/radios/rockantennemm.htm">Rock
            Antenne</option>
            <option value="http://www.surfmusik.de/radios/spreeradiom.htm">Spree
            Radio Berlin</option>
            <option value="http://www.surfmusik.de/radios/swr3m.htm">SWR 3</option>
          </select>
        </p>
      </form></td>
  </tr>
</table>

8
Mods & Plugins (Releases & Support) / Habe diesen mod installiert
« on: October 10, 2005, 10:21:17 PM »
Hallo

Beim iInloggen kommt nun immer diese Fehlermeldung.

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/webandar/public_html/4images/includes/geoip.inc:495) in /home/webandar/public_html/4images/includes/sessions.php on line 103

Warning: Cannot modify header information - headers already sent by (output started at /home/webandar/public_html/4images/includes/geoip.inc:495) in /home/webandar/public_html/4images/includes/sessions.php on line 111

Warning: Cannot modify header information - headers already sent by (output started at /home/webandar/public_html/4images/includes/geoip.inc:495) in /home/webandar/public_html/4images/includes/sessions.php on line 111

Warning: Cannot modify header information - headers already sent by (output started at /home/webandar/public_html/4images/includes/geoip.inc:495) in /home/webandar/public_html/4images/includes/sessions.php on line 111

Warning: Cannot modify header information - headers already sent by (output started at /home/webandar/public_html/4images/includes/geoip.inc:495) in /home/webandar/public_html/4images/login.php on line 51

was ist hier falsch gelaufen.....

9
Mods & Plugins (Releases & Support) / Re: [Mod] Avatar v2.01
« on: June 13, 2005, 09:58:11 PM »
Hallo
Habe alles so installiert.... Es funktioniert soweit auch aber es zeigt mir folgendes an

{if user_avatar_file} Upload avatar:
Max. allowed 50x50px
ODER
{endif user_avatar_file} Select from the list:  {if user_avatar_file} 

{endif user_avatar_file} 

Ich bringe diese  ({if user_avatar_file} und {endif user_avatar_file}) nicht weg ohne dass der Upload nicht mehr funktioniert...
Diese erscheinen gleich 2 mal auf der Seite wo man die Avatar uploaden kann.

Wer weis rat

Danke

Hans-Ruedi

10
Plugins / Re: [Plugin] Old votes 2 DB
« on: June 13, 2005, 08:01:25 PM »
Hallo

Habe versucht das ganz zu installieren....

Es kommen  beim Anklicken im Adminbereich folgende Fehlermeldungen.....

Warning: main(./../admin/admin_global.php) [function.main.html]: failed to open stream: No such file or directory in /home/erotikpl/public_html/webandart/4images/admin/plugins/change_voted_a_install.php on line 5

Fatal error: main() [function.require.html]: Failed opening required './../admin/admin_global.php' (include_path='.:/usr/local/lib/php') in /home/erotikpl/public_html/webandart/4images/admin/plugins/change_voted_a_install.php on line 5

Und

Warning: main(./../admin/admin_global.php) [function.main.html]: failed to open stream: No such file or directory in /home/erotikpl/public_html/webandart/4images/admin/plugins/old_votes2db.php on line 8

Fatal error: main() [function.require.html]: Failed opening required './../admin/admin_global.php' (include_path='.:/usr/local/lib/php') in /home/erotikpl/public_html/webandart/4images/admin/plugins/old_votes2db.php on line 8


Wer kann mir helfen???

Hruss Hans-Ruedi

11
Plugins / Re: [Plugin][Mod] Extension for Votes saved in DB
« on: June 13, 2005, 06:42:57 PM »
Hallo

Habe versucht das ganz zu installieren....

Es kommen  beim Anklicken im Adminbereich folgende Fehlermeldungen.....

Warning: main(./../admin/admin_global.php) [function.main.html]: failed to open stream: No such file or directory in /home/erotikpl/public_html/webandart/4images/admin/plugins/change_voted_a_install.php on line 5

Fatal error: main() [function.require.html]: Failed opening required './../admin/admin_global.php' (include_path='.:/usr/local/lib/php') in /home/erotikpl/public_html/webandart/4images/admin/plugins/change_voted_a_install.php on line 5

Und

Warning: main(./../admin/admin_global.php) [function.main.html]: failed to open stream: No such file or directory in /home/erotikpl/public_html/webandart/4images/admin/plugins/old_votes2db.php on line 8

Fatal error: main() [function.require.html]: Failed opening required './../admin/admin_global.php' (include_path='.:/usr/local/lib/php') in /home/erotikpl/public_html/webandart/4images/admin/plugins/old_votes2db.php on line 8


Wer kann mir helfen???

Hruss Hans-Ruedi

12
Mods & Plugins (Releases & Support) / Re: [MOD] guestbook
« on: June 07, 2005, 10:07:41 PM »
Hallo

Ich habe Das Gästebuch instaliert und ich kann es auch aufrufen... Super....

Nur wenn ich einen Eintrag mache passiert nichts...

An was kann das liegen.?

Gruss Knuffi

Pages: [1]
Post your comments here