Author Topic: 4images 1.7.10 unter PHP 5.4  (Read 13738 times)

0 Members and 1 Guest are viewing this topic.

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.873
    • View Profile
4images 1.7.10 unter PHP 5.4
« on: April 20, 2012, 01:25:25 PM »
Hallo,

ist 4images 1.7.10 auch auf PHp 5.4 ohne Einschränkungen lauffähig ?

nobby
« Last Edit: April 20, 2012, 03:28:51 PM by nobby »

Rembrandt

  • Guest
Re: 4images 1.7.10 unter PHP 5.4
« Reply #1 on: April 20, 2012, 07:53:16 PM »
Hi!

Würde es gerne selber ausprobieren, aber leider ist es bei meinen Provider noch nicht verfübar.

mfg Andi

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.873
    • View Profile
Re: 4images 1.7.10 unter PHP 5.4
« Reply #2 on: April 20, 2012, 08:40:52 PM »
Hallo Andi,

ich habe heute mit meinem Sohn eine Diskusion über PHP 5.4 gehabt.

In PHP 5.4 wird ja einiges nicht mehr vorhanden sein.

Mein Sohn wird auf seinen Servern PHP 5.4 erst einsetzen wenn die festgetstellten fehler gefixt sind.
Das wird wohl so knapp ein 3/4 Jahr dauern.

darum ist es halt immer gut zu wissen das 4images dann auch noch läuft  :wink:

nobby
« Last Edit: April 21, 2012, 08:49:01 AM by nobby »

Rembrandt

  • Guest
Re: 4images 1.7.10 unter PHP 5.4
« Reply #3 on: April 21, 2012, 06:06:29 AM »
So wie es aussieht gehören ein par Änderungen vorgenommen damit die Galerie auf php 5.4.x läuft.

mfg Andi

Offline Jan-Lukas

  • Addicted member
  • ******
  • Posts: 1.289
    • View Profile
    • Discover the New World of Kindersurprise
Re: 4images 1.7.10 unter PHP 5.4
« Reply #4 on: April 21, 2012, 04:51:38 PM »
Danke Harald




Offline qBass17

  • Addicted member
  • ******
  • Posts: 1.800
  • I ♥ 4I
    • View Profile
Re: 4images 1.7.10 unter PHP 5.4
« Reply #5 on: April 21, 2012, 05:03:28 PM »
Bissl doofe Aussage.... das könnte man doch (wenn man will) Ent-*Chaotisieren oder nicht?

Rembrandt

  • Guest
Re: 4images 1.7.10 unter PHP 5.4
« Reply #6 on: April 21, 2012, 05:04:53 PM »
ich glaube schon, wird aber sicher noch ein par jahre dauern.

Offline Nosferatu

  • Full Member
  • ***
  • Posts: 230
    • View Profile
    • Project-Firepower
Re: 4images 1.7.10 unter PHP 5.4
« Reply #7 on: May 26, 2012, 01:07:32 PM »
Also unter php 5.4 läuft es schon ohne weiteres hatte bis vor kurzem 5.4 aktiviert, bin aber wieder wegen einem anderem script auf 5.3 zurück.

Es gibt halt nur kleine fehler, wo ich jedoch nicht einschätzen kann ob es am host liegt oder am PHP 5.4

zb.: ich kann nur noch 30-70 "neue Bilder checken" alles darüber zeigt er mir zwar an... aber sobald ich auf hinzufügen klicke kommt sofort "keine bilder hinzugefügt"

und das andere ist... ich kann nicht mehr das template im editor auslesen, bzw nur noch ein paar seiten... ka warum eine geht und eine andere wieder nicht  mit php 5.2.X gings noch ohne probleme ....

Wem diese fehler nicht stören kann ohne weiteres php 5.4 verwenden.

eventuell liegts auch an den ganzen mods die habe usw


Was gäbe es eigentlich für eine "gute" alternative zu PHP um alles machen zu können.
Es werden doch sogut wie alle programme und systeme in php geschrieben