Author Topic: Video file plays alright Mp3 no sound at all or strange sound  (Read 4125 times)

0 Members and 1 Guest are viewing this topic.

Offline Jmello

  • Newbie
  • *
  • Posts: 17
    • View Profile
My sound files were playing very well, but after som many uploading and reuploading, I donīt know what can have happened.
My video files plays flawlessly, but the mp3 is a problem :(

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Video file plays alright Mp3 no sound at all or strange sound
« Reply #1 on: March 04, 2006, 02:40:48 AM »
mmmm problem with your computer?
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Jdm

  • Newbie
  • *
  • Posts: 26
    • View Profile
Re: Video file plays alright Mp3 no sound at all or strange sound
« Reply #2 on: March 04, 2006, 09:43:14 AM »
Well..
Actually... I cannot listen anything on my computer. :oops:
I have a problem on the soundcard. But my friend tested the site to me and said that the mp3 are not playing, She said she can listen to any video files and mp3s but on my site, just the videos.
I have the site here:
www.brassar.se/galleria and
www.brassar.se/galleria/music
Still testing the site, I need to fix some design issues... but everything else should work... :roll:


Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: Video file plays alright Mp3 no sound at all or strange sound
« Reply #3 on: March 04, 2006, 04:36:39 PM »
omg....is this how your mp3 page looks like?
http://www.brassar.se/galleria/music/details.php?image_id=69
well, then you'd better compare your mp3.html template with wmv.html ....perhaps that will give you a clue how it should looks like ;)

P.S. as we trying to inforce around here, just saying "doesnt work" will not get you far, more information about what is happening needed
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline Jdm

  • Newbie
  • *
  • Posts: 26
    • View Profile
Re: Video file plays alright Mp3 no sound at all or strange sound
« Reply #4 on: March 05, 2006, 04:45:39 PM »
Oh dear..  :oops:
Please donīt hate me.. It was really just to uncomment that file,
and it happened this to me for a long time ago.. when I had another template  :mrgreen:
Yes I should have  posted in a better way, but it is quite odd that my soundcard is not working at all  :oops: :cry:
But thank you very much for your patience and help  :wink: