Author Topic: How/where do I change the text colour in one (but not all) of the titles?  (Read 6834 times)

0 Members and 1 Guest are viewing this topic.

Offline Laurina

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • Darren Hayes Interactive
Hi there. I have been struggling with this issue for aaaaaaaaaages, and left it alone for some time, only to come back to it today and still find frustration with working it out.

I have a News Mod on my page, it is fantastic. However, because of the font colour for the text "Archives", and the colour of the table it is in, you can not see the text unless you accidentally hover over it.

I have checked and fiddled with everything I can possibly think of, but for the life of me I can not get it to change.

Here is my page:

http://www.darrenhayesinteractive.com/galleries/

Can anyone offer me some advice on where I need to go to alter ONLY the colour of the word Archives, on the top right side of the News table?

Much obliged!


Laurie


Offline Jenn

  • Full Member
  • ***
  • Posts: 105
    • View Profile
In your CSS, look for the style for "link"

That should be it. A great tip is, to highlight the text, view source and it will tell you what class it is associated with it and you should be able to easily find the style to adjust it.

This is what you get when you highlight and view the source
Code: [Select]
<a href="./news.php?sessionid=1540b1b30663b803a7370388ae7cc0a0" class="link">Archives</a>
Hope that helps.

Offline CeJay

  • Sr. Member
  • ****
  • Posts: 425
    • View Profile
A great tip is, to highlight the text, view source and it will tell you what class it is associated with it and you should be able to easily find the style to adjust it.

Great tip Jenn :!:

Offline Jenn

  • Full Member
  • ***
  • Posts: 105
    • View Profile
A great tip is, to highlight the text, view source and it will tell you what class it is associated with it and you should be able to easily find the style to adjust it.

Great tip Jenn :!:

Not a problem :)

Offline Laurina

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • Darren Hayes Interactive
Thanks for the tip Jenn. I tell you I was going mad trying to get it to work!  :lol:

But oddly, I do not have anything in my style.css that says "link"

I wonder if I can just add it and that will fix my problem?


Laurie


Offline Jenn

  • Full Member
  • ***
  • Posts: 105
    • View Profile
It should since it is associated with a class. Since you didnt specify the class in your css, it probably just used the style you have set for text and that also included your Archives text. But if you specify it now, it should do the trick.

:)

I go mad too when I fool around with my css and get things going.

Offline CeJay

  • Sr. Member
  • ****
  • Posts: 425
    • View Profile
I did notice that your head1 and head hover have the exact same colors.
Same with your links. That could be the problem there as all mine are reversed so the text do not blend with the background or tables.

Offline Laurina

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • Darren Hayes Interactive
Thank you so SO much for your help! Specifying it did the trick!

Thank you for all of your kindness!


Laurie