Author Topic: [Mod] bbcode Smileys  (Read 190211 times)

0 Members and 1 Guest are viewing this topic.

Offline farhan

  • Pre-Newbie
  • Posts: 2
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #75 on: May 21, 2006, 09:24:39 PM »
I got a little problem with Version 1.7.2
If I don't type in a headline when I post a comment it sends me back to the page. But now the code in the Comment: looks like this
Code: [Select]
<img src="./templates/default/smilies/icon_surprised.gif"> instead of
Code: [Select]
:o

i am having the same problem in 1.7.2

if i leave the headline empty, i get the <img tag code in the comment text box and no comment is posted when i click submit.


Offline aleem316

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #76 on: May 22, 2006, 02:54:21 AM »
ye a i have the same  problem   i saw this in many 4images  sites...

doubleflash

  • Guest
Re: [Mod] bbcode Smileys
« Reply #77 on: June 05, 2006, 05:22:48 PM »
Bei mir schaut es so aus, die Smilies ind irgendwie rechts abgeschnitten und der Button ist zu hoch...
Wo kann ich das ändern?

Habe die Änderungen in den Style Sheets gemacht wie angewiesen, trotzdem scheinen die nicht so
recht übernommen zu werden. Ich mußte nämlich in der bbcode.html für jedes Smilie einzeln
"backgrround-repeat:no-repeat" anweisen, sonst wurde es in dem Button unten noch einmal gezeigt,
also sichtbar war nur das obere Zehntel, aber es wurde wiederholt...

Ich habe das Problem gelöst indem ich die Parameter direkt in der bbcode.html eingegeben habe. Firefox scheint mit den Parametern über css in diesem Fall nichts anfangen zu können.

Dies sieht dann etwa so aus (ist dann für jeden Eintrag notwendig)

Code: [Select]
<input type="button" value=" " onClick="smilie(this.form,' :) ')" name="button"  style="background-image: url({template_url}/smilies/smile15x18.gif); font-size: 25px; width: 30px; background-repeat: no-repeat; background-color: transparent; border: none; cursor: hand;" />(ich benutze andere Smilies)

Offline Sir Sky-Walker

  • Full Member
  • ***
  • Posts: 107
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #78 on: June 05, 2006, 08:23:13 PM »
Now I get this

I have the same problem like same guys before me. The link to the Smile is right, an wenn I klick on a grey button the smile link is right. I mean, when i send the comment it will display.

Where is the problem ??

Thanks

Offline tansamalaja

  • Full Member
  • ***
  • Posts: 185
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #79 on: June 06, 2006, 02:42:59 PM »
Schon besser, sieht wie angehangen aus...

Aber so ein kleiner senkrechter Balken ist da immer noch. Habe übrigens "transparent" mit meiner Hintergrundfarbe ersetzt.

Offline Sir Sky-Walker

  • Full Member
  • ***
  • Posts: 107
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #80 on: June 06, 2006, 06:38:28 PM »
Wenn ich soweit kommen würde wär ich mega glücklich, bei mir sind aber nur Balken.
Weiß jemand wie ich das richtig stellen kann?

EIn paar Vorgänger von mir hatten ja das gleiche Problem, wie habt ihr das hinbekommen ???
Bin am verzweifeln ...

Schonmal Danke

Offline leh00

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #81 on: June 09, 2006, 12:02:59 PM »
Hi Sir Sky-Walker,

mit grösster Wahrscheinlichkeit stimmt der Pfad zu den Smilies nicht... Lade deshalb die Seite bis du die Balken siehst und schaust dir dann den Code deiner Seite an.

Suche dann nach zum Beispiel "smilie(this.form" und nach ein paar Befehlen ist auch der Pfad für das Smilie -> vergleiche den angegebenen Pfad mit deiner Smilie-Ablage.

Gruss

Leh00

Offline leh00

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #82 on: June 09, 2006, 12:06:07 PM »
Under version 1.7.2 I also have the problem, that the smilie-code
Code: [Select]
:-) in the comment is saved as
Code: [Select]
<img src="./templates/default/smilies/icon_surprised.gif">
Does anybody have a solution for that?

Regards

Leh00

Offline explore

  • Pre-Newbie
  • Posts: 4
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #83 on: July 06, 2006, 07:00:45 PM »
Can someone give me a hand I downloaded the smile zip and whent through the instructions. one thing I don't understand

1.open lang/<deine Sprache>/main.php add: I just have a main in my English  (lang folder) and I added it at the botom of my English  main php page is this ok?

2. uplaod the template from the zip in your template folder. witch template or does he mean smiliegenerator? so I added to the template that i'm using at this time. This ok?

3. upload the smile folder with the struture in your template . i don't understand this one

4. put this <input type=button value="Schilder Smilies" onClick="smiliegenerator();" name="button" class="button"> in your template in order to call the creator. This one also I don't understand

As you can see i'm just starting out and need a litle help. Is there some file missing in the zip I downloaded?
Please realy would like this script to work thanks :(

Where does the smilemod.php go.


Offline nfprehn

  • Newbie
  • *
  • Posts: 41
    • View Profile
    • How to become a model
Re: [Mod] bbcode Smileys
« Reply #84 on: July 27, 2006, 07:51:44 PM »
I had a user upload an image and the description showed up as

<img src="./templates/default/smilies/icon_smile.gif">

Presumably he tried to enter a

The correct path would be

<img src="./../templates/default/smilies/icon_smile.gif">

When I try it it works fine.  Any ideas what may cause this????

Offline waleed

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #85 on: July 27, 2006, 11:44:16 PM »
Under version 1.7.2 I also have the problem, that the smilie-code
Code: [Select]
:-) in the comment is saved as
Code: [Select]
<img src="./templates/default/smilies/icon_surprised.gif">
Does anybody have a solution for that?

Regards

Leh00

same problem

Offline leh00

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #86 on: July 29, 2006, 04:03:26 PM »
Even nobody helped with this problem under 1.7.2...

I downloaded version 1.7.3 and under 1.7.3 I do not have this problem...

Posting comments with the smilies works fine... :)

Maybe restore functions.php and bbcode.html of your template and follow the steps carefully again -> pretty sure it will work too...

Regards

Leh00

Offline waleed

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #87 on: August 25, 2006, 03:33:28 PM »
Under version 1.7.2 I also have the problem, that the smilie-code
Code: [Select]
:-) in the comment is saved as
Code: [Select]
<img src="./templates/default/smilies/icon_surprised.gif">
Does anybody have a solution for that?

Regards

Leh00
any help plz

same problem

Offline HorrorCrafT

  • Full Member
  • ***
  • Posts: 106
    • View Profile
    • HYPOfun online
Re: [Mod] bbcode Smileys
« Reply #88 on: September 13, 2006, 11:29:08 AM »
who is mr.green? :wink: :mrgreen: :mrgreen:

thx for great MOD. works perfect!

danke doubleflash für den tipp mit der darstellung der smilies. sowohl im FF als auch im IE ist das die optisch schönere lösung!

Offline CharlieF.

  • Pre-Newbie
  • Posts: 9
    • View Profile
Re: [Mod] bbcode Smileys
« Reply #89 on: September 16, 2006, 01:13:58 PM »
I had also the problem that the smilie icons didnt appear using FF or Opera. Just these blank buttons.
The reason was that i had a space in my template name. So i uploaded it under another name chose it in the admin panel and now everything works fine.

Perhaps this will help some guys with the same problem.


dt.:
Ich hatte auch das Problem, dass die Smilies im FF und im Opera nicht dargestellt wurden.
Bei mir lags daran, dass ich in meinem Template Namen ein Leerzeichen hatte. Also hab ich das Template nochmal mit nem anderen Namen hochgeladen und ausgewählt und jetz klappt alles.

Vielleicht hilft das ja auch ein paar anderen mit dem gleichen Problem.