Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - cronk005

Pages: [1] 2
1
Chit Chat / My New Template
« on: May 05, 2008, 02:16:32 AM »
Hi-

I have finally rolled out my template to my site. It seems sleek and user friendly and follows the general design of the rest of my website. I am looking for any thoughts..

http://galleries.travelingtheworldaround.com

Regards,

DECronk

2
Hi There-

The server which houses my site crashed (though there was no loss of data), there appears to be an issue with uploading files into categories which existed prior to the server crash). I now get the following error when trying to upload files into these directories.

Warning: move_uploaded_file(./data/media/228/2007.October.13-Zoo-147.jpg) [function.move-uploaded-file]: failed to open stream: Permission denied in /******/******/******/galleries/includes/upload.php on line 103

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpIVrnYu' to './data/media/228/2007.October.13-Zoo-147.jpg' in /******/******/******/galleries/includes/upload.php on line 103

I am running version 1.7.2
Php verison: 4.4.7

Line 103 of the file in upload.php is 
$ok = move_uploaded_file($this->upload_file, $this->upload_path[$this->image_type]."/".$this->file_name);
Your help is greatly appreciated in how I can get rid of this error.

3
Hello-

Today I tried to log into my RSS feeder to check and make sure all of my website RSS feeds were working and discovered that the galleries were not working. So I went to physically check the link and came up with the following message.

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.
--------------------------------------------------------------------------------
Whitespace is not allowed at this location. Error processing resource


I did a search on this site and tried a few of the suggestions, but none of them seem to work. It has been working up until about the beginning of this week.

Your thoughts and suggestions on how I can fix this error.

 

4
Right now when I click on a category which has more pages than the current page of photos, i get the  "» First Page" » PAGES « &labuo Last Page.. But I want to change it so that instead of being just &raquo and « it will say &raquo Previous Page and « Next Page... (See attached photo). I have searched both the categories.php and includes/paging.php and just cannot figure out where the code is to change this to be as such.

Your help is appreciated.

Regards,

DECronk

5
Hi There--

I am wondering the best to add the date field to the member upload form. More often than not I upload my photos a few days after they are taken and would like the ability to change the date as they are being uploaded instead of going back to the photo and "Edit" the date/time of the images.

I searched the database but unfortunately too many hits came up when I searched by date field.... If you can help I would greatly appreciate it.

Greets-
DEC

6
Discussion & Troubleshooting / Category Sorting based on Multiple Languages
« on: February 21, 2007, 02:19:01 AM »
Hello--

I am wondering if there is anyway to configure the system so that when you change languages it will re-sort the categories/subcategories alphabetically based on the language you have selected. Right now if I go from English to Nederlands or Deutsch it keeps it sorted as if I had only changed the name, but not change the sort.

Regards,

7
Installation, Update & Configuration / Keyword Search Issues
« on: February 03, 2007, 02:44:58 AM »
Does anyone know how to configure so that when you click on a Keyword it does not also search Comments, Description, Title, etc. Right now if I have a keyword of "Theaters" and click on the keyword, it will also show me images whose descriptions or titles have that word in them (without having the keyword)..

Your help is appreciated.

DECronk

8
Discussion & Troubleshooting / Searching Issues
« on: January 27, 2007, 04:28:23 AM »
Hello--

How can I configure the 4galleries to search ONLY the keywords when I click on a keyword. It seems to want to search both Description, Keywords, and Comments..

Your help is, as always, most appreciated.

DECronk

9
Discussion & Troubleshooting / Images on other pages
« on: January 15, 2007, 05:21:04 AM »
Hi There--

Is it possible to put the "random image" tag on pages that are not associated with the photo database. For example your galleries are located at http://www.domain.com/photos/index.php   but you would like to reference something at http://www.domain.com/about.html..

Regards,

DECronk

10
Discussion & Troubleshooting / Top Images in Thumbnails
« on: December 29, 2006, 06:06:21 PM »
Hello-
I am wondering if there is any way to have the Top Images appear in Thumbnails (like in the 'New Images') instead of in link form....

Thanks,

DECronk

11
Discussion & Troubleshooting / Getting Hacked
« on: August 14, 2006, 09:41:33 PM »
Until I installed the 4galleries onto my website I had never been hacked in the 3 years that I have been online. Now, since installation I have been hacked 3 times in the past 2 months.... Any one else have this problem, or is it just me?

12
Installation, Update & Configuration / Connect to other databases
« on: July 05, 2006, 04:06:22 AM »
I am not sure this is possible but wanted to ask anyways. Is it possible to connect to another MySQL database for users? I have 3 separate databases running, each requiring their own username/password and although I have imported everyone's usernames/passwords and details into each of the other databases is it possible just to have one table used to access all of the others?

ie: The 4homepages_users connect to the phpbb1_users?

13
Discussion & Troubleshooting / Page Footer
« on: July 01, 2006, 08:44:20 PM »
I have managed to make the page footer for all of the pages be altered to my liking. The 4homepages is a medium gray and my website link is a 'black' color with link. However, on the details pages the footer is a blue color (based on the .css) file I presume. However, I cannot get it to be like the other pages. Any thoughts?

http://galleries.travelingtheworldaround.com -- good page footer
http://galleries.travelingtheworldaround.com/details.php?image_id=580 - bad page footer

14
Discussion & Troubleshooting / Search Function Does NOT work
« on: June 25, 2006, 04:50:41 AM »
Hallo--

Today I noticed that the search does not work. I am using 1.7.2 and when click on one of the Keywords it brings me to the search page, but nothing happens. I know that there are other keywords that are the same. What is the problem here??

DECronk

15
Discussion & Troubleshooting / Error Message - Help Needed
« on: June 22, 2006, 11:26:51 PM »
Hallo--

I have just upgraded my software version to 1.7.2 and went to add a new categorie and it gives me the following error message once I click submit. Help is needed.

Fatal error: Call to undefined function: redirect() in /home/*******/public_html/galleries/admin/categories.php on line 349

thank you...

Pages: [1] 2
Post your comments here