Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - paule

Pages: 1 [2] 3 4 5
16
Discussion & Troubleshooting / thumbnail_openwindow
« on: September 11, 2012, 05:34:22 PM »
Hallo Zusammen,

beim Klick auf ein (alle) Thumbnail öffnet sich nur noch ein leeres Detailfenster….
Der Pfad wird im "Fensterrahmen" angezeigt der Inhalt bleibt leer?
Wo kann der Fehler liegen.

Gruß paule

Hat sich erledigt. Es war ein Problem mit der functions.php

17
Mods & Plugins (Releases & Support) / Re: [Mod] Different Thumbnail sizes
« on: September 02, 2012, 05:20:35 PM »
Hallo Andi,

nur zur Info.
Es funktioniert wieder.
Sorry für die Umstände.
Es war wohl ein Cache Problem bei 2 Rechnern….
Hab ich noch nie gehabt.

noch mal vielen Dank für die Mühe.

paulchen

18
Discussion & Troubleshooting / Thumbnail werden nicht angezeigt
« on: August 31, 2012, 11:00:30 AM »
Hallo Anid,

ich hab´s vielleicht nicht richtig beschrieben…
Ich hab Dir 4 Bildschirmfotos mit Beschreibung angehängt.

Beste Grüße

paulchen

19
Hallo,

habe wz-tooltip installiert.
Der Mod funktioniert bei mir leider nicht.
Kann das mit dem WZ-Tooltip zusammenhängen???

Beste Grüße

paule

20
Discussion & Troubleshooting / Thumbnail werden nicht angezeigt
« on: August 30, 2012, 01:31:36 PM »
Hallo Andi,

Vielen Dank!
Hier die Dateien.
Ich hab eine Thumbnail_bit für die "großen" Thumbs und eine Thumbnail_bit2 für die kleinen.
Thumbnail_bit2 mit Eintrag: {thumbnail_klein} zeigt die Thumbs mit der festeingestellten "Maxwidth"
Thumbnail_bit2 mit Eintrag: {thumbnail_small} zeigt keine Thumbs

Beste Grüße

paulchen

21
Discussion & Troubleshooting / Thumbnail werden nicht angezeigt
« on: August 29, 2012, 07:18:25 PM »
Hi Andi,

Vielen Dank
Ich habe: thumbnail_small in der 2. Zeile in thumbnail_klein umgenannt. (auch in Thumbnail_bit2) Es funktioniert wie bisher…(nicht richtig)
Bei "thumbnail_small" => get_thumbnail_resizer….. (auch in Thumbnail_bit2) wird kein Bild gezeigt…. (nur der Rahmen aus der Thumbnail_bit2)
Evtl. ein Pfad Problem? ich weiss es nicht…..

Beste Grüße

paulchen



www.kosecki.de


22
Discussion & Troubleshooting / Thumbnail werden nicht angezeigt
« on: August 27, 2012, 08:10:56 PM »
Hallo Andi,

ich verzweifele seid 3 Tagen…...
Ich habe durch Dusseligkeit die funktionierende "functins.php" gelöscht……
Und schaffe es nicht mehr die Datei wieder herzustellen.
Ich dreh mich im Kreis.
Ich hab die aktuelle Datei angehangen.
Kannst Du mir bitte noch einmal helfen.
Der Reziser funktioniert nicht.
Ich find den Fehler nicht.

Besten Grüße

paulchen


www.kosecki.de

23
Hi Andi,

Perfekt!!
Du bist der Beste!!!!!

Vielen Dank

paulchen

24
Mods & Plugins (Releases & Support) / Re: [MOD] Second Thumbnail Size
« on: August 19, 2012, 06:14:30 PM »
Hallo Rembrand,

vielen Dank für die schnelle Antwort.
Ich habe weiter gesucht und bin nicht fündig geworden.

Mein Problem ist: "Bildrahmen im Seitenlayout (thumbnail_bit2 ) 110x110 px somit darf das Thumb bei Breite und Höhe nur max 100 px haben…….
zur Zeit sprengt bei einer Thumb Breite von 100px die entsprechende Höhe das Layout.

Hast Du keine Idee???

Beste Grüße Paulchen


25
Mods & Plugins (Releases & Support) / Re: [MOD] Second Thumbnail Size
« on: August 19, 2012, 05:23:14 PM »
Hallo,

ich habe die MOD Version von Rembrand installiert.
Funktioniert bei mir aber nur "halb".
Bei Änderung der "max_width" ändert sich richtigerweise die Thumb Größe.
Aber: die Höhe wird nicht auf die eingestellte Pixelzahl begrenzt.
Bedeutet dass bei Hochformaten die Höhe nicht stimmt.

Freue mich auf Nachricht
Beste Grüße
Paule

 

26
Hallo,

hier zur Erklärung. Ein normaler Bildtext im IPTC Feld "Caption" sieht so aus:

Magdalena NEUNER, Andrea HENKEL, Kartin Hitzer, Sabrina BUCHHOLZ Jubel im Ziel beim Sieg der Deutschen Staffel.
Biathlon, 4x6 km Staffel der Frauen am 11.12.2010 in Hochfilzen
Copyright by ROLF KOSECKI -

bisher (1.7.7) konnte man dieses Bild mit der Sucheingabe: neuner + hitzer finden.
jetzt (1.7.9.) muss man: neuner, + hitzer, eingeben!

Welcher User soll wissen ob es ein Komma hinter einem Begriff gibt oder nicht?

edit: Ich denke man muss alle Kommas bei der Suche im IPTC Feld Caption ignorieren.
Kann man das einrichten?

Leerzeichen statt: + oder AND als Suchverknüpfung gibt es bei den Datenbanken von Picturealliance, Getty, Corbis usw. die Kunden sind damit eingearbeitet und haben immer wieder
Probleme mit den Verknüpfungen.

Beste Grüße

paule


27
Hallo Kai, Hallo Andi,

Danke für den Fix.
ich habe die Änderungen vorgenommen. Die Suchverknüpfung zwischen verschiedenen IPTC Feldern funktioniert wieder.

Aber bei den in meiner Test Caption (Anhang) verwendeten Suchworten bekommt man folgende Ergebnisse:

oma1   = kein Bild
oma1,  = Bild
oma1* = Bild
oma2   = Bild
oma3   = Bild
oma4   = Bild
oma5   = kein Bild
oma5* = Bild

opa1   = kein Bild
opa1* = kein Bild
opa2   = Bild
opa3   = Bild
opa4   = kein Bild
opa4,  = Bild
opa4* = Bild
opa5   = Bild

Was muss man noch ändern damit ein KOMMA (oma1,) und ich denke ein BACKSPACE (hinter oma5) ingnoriert werden.

Gibt es die Möglichkeit eine Leertaste als "UND" Verknüpfung einzurichten.

Beste Grüße paule


28
perfekt....

Vielen Dank für die schnelle Antwort

paule

29
Hallo,

gibt es etwas neues bei dem Suchproblem?

BG paule

30
Installation, Update & Configuration / Re: install 2 galleries
« on: January 03, 2011, 01:13:41 PM »
Hallo Harald,

vielen Dank. Hab´s versucht. Es gibt keine Änderung der Fehlermeldung:

An unexpected error occured. Please try again later.
An unexpected error occured. Please try again later.
An unexpected error occured. Please try again later.
An unexpected error occured. Please try again later.
Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in /Library/WebServer/Documents/4images2/includes/db_mysql.php on line 116

Gibt´s noch eine Idee wie ich das Problem lösen kann?

beste Grüße paule

Pages: 1 [2] 3 4 5
Post your comments here