Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Harry

Pages: [1] 2 3
1
Mods & Plugins (Releases & Support) / [Mod] DropShadow on thumbnails
« on: April 16, 2003, 05:12:13 PM »
Well, that wasn't too difficultafter all, right?
You migjht want to change the color of the shadow as this color (The "color=#AF4800" part)was good for my Kilimanjaro CSS, but it does not match your site.

You can use http://www.boogiejack.com/colorpop.html to find the right code for your color, I would choose someting like #000060 or so...

good luck,
Harry

2
Mods & Plugins (Releases & Support) / Re: Thanks !!
« on: April 16, 2003, 03:27:30 PM »
Quote from: jackie911
If you have time, please teach me.
It is because I'm the beginner of 4images.
Thank you again.

 :lol:


If I would have time I would work on my site first  :wink:
Most of my mods are to be found on this forum, so read that first.

If you need more time from me, you will have to buy it by signing up for a Kilimanjaro trip first  8)

Any detailed question I will be glad to help with as you can read in my posts.

Good luck,
Harry

3
Mods & Plugins (Releases & Support) / [Mod] DropShadow on thumbnails
« on: April 16, 2003, 03:15:38 PM »
@SSL: you are right, the other part is for making the pic transparent (if you would want that).
But you can create a semitransparent look bij choosing a light color

@ Jackie: I probably could, but have no time!
I have expeditions to organise   8) and my site to update...  :roll:
 
I am no coder myself and just read some online tutorials about CSS, so just do a search and try things out..

Good luck,
Harry

4
Mods & Plugins (Releases & Support) / [Mod] DropShadow on thumbnails
« on: April 15, 2003, 07:48:36 PM »
Quote from: V@no
Is there a way make shadows half transparent?


It's been a while since I played around wity the CSS etc, but I think you can just adjust the Opacity if you use my CSS. (0 =invisible, 100 is fully visible)

Or just do a google search for more possibilities: filter, CSS, shadow..

Hope this helps!
 8)

5
Mods & Plugins (Releases & Support) / [Mod] DropShadow on thumbnails
« on: April 15, 2003, 03:41:23 PM »
Quote from: Xwall
itīs perfect :D


Thanks  8)

Just a little assurance for everybody who's interested: the thumbnails themselves are not changed in any way, just the way they are shown on the screen...

Harry

6
Feedback & Suggestions / HELP!!! Damaged Thumbnails!
« on: April 13, 2003, 08:44:26 PM »
Quote from: Bangungot
DANKE V@no for da links.  :wink:  I found one that JAN suggested back in Oktober...

From Constants.php in Includes folder:

If you use GD higher 2.0.1 and PHP higher 4.0.6 set this to 1.
Your thumbnails will be created with better quality
define('CONVERT_IS_GD2', 0)

so I changed the value to 1 and everything's ok now.


Hey bangungot,

I have the same problem, but cannot find this in constants.php (no mentioning of GD there)  :?:  , did you change it in another file?


[edit] ah, I see, I still had the 1.61 version, it is now in the 1.7... [/edit]
Thanks,
Harry

7
Mods & Plugins (Releases & Support) / [Mod] DropShadow on thumbnails
« on: April 13, 2003, 08:29:33 PM »
small update:

it was changed in functions.php
Change

Code: [Select]
    $thumb = "<img


into

Code: [Select]
    $thumb = "<img class=\"pic\"


 8)

8
Mods & Plugins (Releases & Support) / [Mod] DropShadow on thumbnails
« on: April 13, 2003, 08:20:47 PM »
Quote from: V@no
I thought those thumbnails were made by external software, not by server-side...
anyway I did test the shadow script u sent me, and...well...it kills my Apache server...litterely...
I have asked the author of that class and he'll look into it.


That's funny, I stumbled on this topic, but no-one ever bothered to ask me, the webmaster of the site how it was done. It's interesting to read your discussion about this but the solution is much simpler:


I added the following to the css files (I use many different CSS for every category etc):

Code: [Select]
.pic {filter: progid:DXImageTransform.Microsoft.Shadow(color=#AF4800,direction=135, strength=5)
   progid:DXImageTransform.Microsoft.Alpha(opacity=100);
   border: 0;}


Then wherever the picture is defined (cannot find it now, though it was in thumbnail bit but it isn't), I added the class="pic" part, that's all  8)

Will probably only work in IE6+, but who cares, 90 use IE6+ and the rest will never knw it was there...

But I am glad you liked it 8)

9
Mods & Plugins (Releases & Support) / Re: Ya V@no
« on: March 30, 2003, 06:21:15 PM »
Quote from: V@no
Quote from: Harry
I tried it on your site as well and that has the same problem.

HUH???  8O  8O  8O
hehe.
I'm not quet sure what are u talking about, it working perfectly for me.

Make sure that JavaScript is anabled on your system, because "back" button uses javascript to go back in the "history".


errr, rebooting helps!  8O  :?  :roll:

Seems to be a cache problems with the postcards.php script, still happens every now and then..

Butyour script works now, I have altered the layout and some options quite abit, you can see it at: http://7summits.com/images

Thanks again for the mod,
Harry

10
Mods & Plugins (Releases & Support) / Re: Ya V@no
« on: March 30, 2003, 04:15:20 PM »
Quote from: V@no
Quote from: mantra
Yes V@no would you share with us how you do that [ selecting color on E-card ]

 :wink:  :wink:

here is my template:
http://come.no-ip.com/postcard_create.phps
also, u'll need that "colors" image.


Hello V@no,

I think I got it to work, but one of the nasty side effects seems to be that the "modify your ecard" button does not work anymore. I tried it on your site as well and that has the same problem. Do you have any idea how to fix this? If you cannot edit your ecard there is no use of a preview...

(edit:) I just discovered ths has nothing to do with the mod (I think?!?) But the problem is there; is this a bug of the main script?

Thanks,
Harry

11
Mods & Plugins (Releases & Support) / Demo
« on: January 11, 2003, 01:46:38 PM »
Quote from: KSA
please demo

A demo of the start system (slightly adapted, see posts) can be found on
http://7summits.com/images

Regards,

Harry

12
Installation, Update & Configuration / cross server setup
« on: November 01, 2002, 08:43:29 AM »
Hi Chris,

thanks, I was looking for that bit. Now I only need to know where
define('MEDIA_DIR', 'data/media');
Is being called, it probably is something like 'ROOTPATH'-Media DIR, so if I knwo where that is, I can change the rootpath for the Media dir only.

Thanks for your time so far,
best regards,

Harry

13
Installation, Update & Configuration / Re: Believe so
« on: October 31, 2002, 05:52:28 PM »
Quote from: Chris
4images supports local file paths or URLs for the images.  You can edit each image and supply the URL to the image file on the other server.


Hi Chris,

thanks for your reply; this would work but need tremendous amounts of work; is it also possible to create a new path/url to the 'Data' or Media folder instead?

Thanks,
best regards,

Harry

14
Installation, Update & Configuration / cross server setup
« on: October 31, 2002, 04:42:02 PM »
Dear Jan & Nicky,
beacuse of bandwidth problems I would like to place my images (data) folder on another server, is this possible?

Where should I change the server paths?

Thank youvery much for your help,
best regards,

Harry

15
Chit Chat / deleted?
« on: October 02, 2002, 10:33:48 PM »

Pages: [1] 2 3
Post your comments here