Author Topic: Speed Probleme mit AVI,MPG Files > 15MB  (Read 7102 times)

0 Members and 1 Guest are viewing this topic.

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Speed Probleme mit AVI,MPG Files > 15MB
« on: February 13, 2007, 07:23:26 AM »
hallo liebe 4images gemeinde,
ich habe bei mir 2 videos mit je 150 (mpg) in die gallery hochgeladen....

nun braucht die startseite (ich vermute seit da) ewig... (fast 15 sekungen)
diese werden im moment auf der frontseite angezeigt....

kann mir jemand ein typ geben was sein könnte?

gruss ivan
« Last Edit: February 13, 2007, 10:07:53 PM by ivan »
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Re: Langsame Startseite, Verbindung braucht ewig
« Reply #1 on: February 13, 2007, 12:20:56 PM »
nun nach heutigen ausstesten der gallery, ist nun das problem offensichtlich bei den videos. wenn
das video auf der index seite ist, ist die gallery 10 sekunden langsamer beim aufrufen.

wieso eigentlich?

gruss ivan
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Re: Speed Probleme mit AVI,MPG Files > 15MB
« Reply #2 on: February 13, 2007, 10:11:36 PM »
nun ich habe die videos mal umbenennt und siehe da, die webseite funktioniert
einwandfrei. wie kann es sein.... dass ohne man das bild betrachtet die performance
so in den keller fällt?

ich musste diese deaktivieren....

wer hat gleiche erfahrungen gemacht wie ich?
files 1 ist ca 150MB und das andere 169MB, abspielen funktioniert einwandfrei.

irgendetwas stimmt doch nicht....
ohne video laden aufruf  im browser bis zur seite 5sek.
mit video über 15sek, login dauert ewig!

hoffe mir kann da jemand helfen

gruss ivan
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery

Offline mawenzi

  • 4images Moderator
  • 4images Guru
  • *****
  • Posts: 4.500
    • View Profile
Re: Speed Probleme mit AVI,MPG Files > 15MB
« Reply #3 on: February 14, 2007, 01:15:06 AM »
... mit dem Aufruf "New Images" werden alle relevaten Daten zu den Dateien erfasst ...
... da 4images nicht die Dateigröße speichert und so diese Info nicht aus der Datenbank ausliest ...
... sondern die Dateien "scannt" um die Dateigröße zu bekommen ...
... kann es da halt etwas länger dauern, zumal du noch mehrere solcher Files in deinen "New Images" hast ...
... lösen könnte man das Problem indem man ...
- nicht die Dateigröße für die Dateien abfragt
- oder die Dateigröße in der Datenbank speichert und von dort aus abruft
- oder solche Dateien nicht in seine Galerie stellt, wenn einem die Zeit zum Laden zu lang wird
- oder damit leben kann, wenn man doch solche Dateien in seine Galerie stellt
...
Your first three "must do" before you ask a question ! ( © by V@no )
- please read the Forum Rules ...
- please study the FAQ ...
- please try to Search for your answer ...

You are on search for top 4images MOD's ?
- then please search here ... Mawenzi's Top 100+ MOD List (unsorted sorted) ...

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Re: Speed Probleme mit AVI,MPG Files > 15MB
« Reply #4 on: February 14, 2007, 07:30:21 AM »
hallo mawenzi,
ich vermute das wird dies sein. dass es jedoch so lange dauert bis dies abgefragt wird,
hätte ich nicht gedacht.

1) wie könnte man dies denn relalisieren dass er die daten in der datenbank speichert?
so hätte man sicher eine saubere sache....

2) oder wie könnte man die dateigrösse bei mpg, avi etc ausblenden?

es wäre schade, wenn ich diese wieder löschen müsste, es sind ferienvideos
zu verschiedenen destinationen.

vielen dank für deine hilfe

gruss ivan
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery

Offline bibabobu

  • Sr. Member
  • ****
  • Posts: 311
  • Technische und künstlerische Gravuren
    • View Profile
    • Technische und künstlerische Gravuren für die gesamte Metall-, Kunststoff- und Papierindustrie
Re: Speed Probleme mit AVI,MPG Files > 15MB
« Reply #5 on: February 14, 2007, 09:10:35 AM »
Nur so ne Idee:
Ändere im ACP das Uploaddatum der Videos, daß sie nicht mehr in "New Images" erscheinen.
...vielleicht lädt die Hauptseite dann wieder schneller...
Man müßte sich dann nur noch bei Aufruf der "Videokategorie" etwas in Geduld üben  :wink:

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Re: Speed Probleme mit AVI,MPG Files > 15MB
« Reply #6 on: February 14, 2007, 01:07:37 PM »
hallo, stimmt, das könnte man mal probieren. ich hoffe mawenzi wird sich zu dem thema noch äussern auf meine offenen fragen.

gruss ivan
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery

Offline ivan

  • Moderator
  • 4images Guru
  • *****
  • Posts: 2.279
    • View Profile
    • Bilder Gallery
Re: Speed Probleme mit AVI,MPG Files > 15MB
« Reply #7 on: February 15, 2007, 08:06:35 AM »
hallo zusammen,
gäbte es ein kleines script, dass bei avi,mpg etc. files die dateigrösse
abschaltet/deaktiviert?

vielen dank für die hilfe

gruss ivan
greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery