Author Topic: "<br />" im Text von E-Cards  (Read 10750 times)

0 Members and 1 Guest are viewing this topic.

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
"<br />" im Text von E-Cards
« on: March 27, 2006, 06:13:27 PM »
Hallo.
Ich verwende die Version 1.7.2 und habe den seltsamen Effekt, daß in den verschickten E-Cards an den Stellen im Text, an denen ein Umbruch ist, "<br />" erscheint.
Was muß ich tun, damit dies nicht mehr angezeigt wird?
Egozent

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Re: "<br />" im Text von E-Cards
« Reply #1 on: March 28, 2006, 01:39:19 PM »
Kann mir keiner helfen?  :(

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Re: "<br />" im Text von E-Cards
« Reply #2 on: March 30, 2006, 10:52:05 AM »
Hm, dieser Fehler scheint wohl nur bei mir aufzutreten.. :?

Offline IcEcReaM

  • Hero Member
  • *****
  • Posts: 714
    • View Profile
    • My little Testboard
Re: "<br />" im Text von E-Cards
« Reply #3 on: March 30, 2006, 06:19:53 PM »
zeig mal bitte deine lang/deine_sprache/email/postcard_message.html
Coding is a everlasting competition between programmers who tries to write larger, better and idiot-safe programs and the universe producing larger and stupider idiots...
...so far the universe won
bump

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Re: "<br />" im Text von E-Cards
« Reply #4 on: March 31, 2006, 02:18:25 PM »
zeig mal bitte deine lang/deine_sprache/email/postcard_message.html
Ich meine nicht die Email-Benachrichtigung, sondern den geschriebenen Text in der jeweiligen E-Card selbst.

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Re: "<br />" im Text von E-Cards
« Reply #5 on: April 04, 2006, 12:35:27 PM »
Hm, eigentlich dachte ich, daß das Problem nicht nur bei mir auftritt.
Schade, daß mir keiner helfen kann..  :(

Offline kai

  • Administrator
  • Addicted member
  • *****
  • Posts: 1.412
    • View Profile
    • 4images - Image Gallery Management System
Re: "<br />" im Text von E-Cards
« Reply #6 on: April 04, 2006, 01:30:56 PM »
@ egozent:

Lade Dir das 4images 1.7.2 Paket runter. Kopiere daraus die postcards.php und ersetzte sie in Deiner Installation.
Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search

Offline egozent

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
Re: "<br />" im Text von E-Cards
« Reply #7 on: April 05, 2006, 10:45:03 AM »
@ egozent:

Lade Dir das 4images 1.7.2 Paket runter. Kopiere daraus die postcards.php und ersetzte sie in Deiner Installation.
Wenn ich das mache, dann zerreißt es mir das Template, da ich das Template von 7dana verwende.
In einem anderen Thread hatte ich bereits nachgefragt, ob sich was (und falls ja, was genau) in den Dateien geändert hat.
Doch leider habe ich keine Antwort erhalten..  :(

Offline honda2000

  • 4images Guru
  • *******
  • Posts: 3.263
    • View Profile
    • Wir machen Internet!
Re: "<br />" im Text von E-Cards
« Reply #8 on: April 05, 2006, 01:43:08 PM »
dann ersetz doch einfach in der postcard_message.html bzw. in allen html-Datein, die was mit postcard zu tun haben das
<br /> mit <br>

zwar ist <br /> html-4.01 und sollte gehen, aber wenn er eben 4.0, also <br> haben will, soll er es bekommen! :lol: