Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wflorian

Pages: [1] 2 3
2
News & Announcements / Re: 4images 1.9
« on: August 11, 2022, 11:28:35 PM »
Thank you for the update!

3
Feedback & Suggestions / Re: Support for PHP 7?
« on: October 10, 2016, 08:00:30 PM »
Thank you Kai!

Great news! Thank you, to the whole team for still keeping up the work here on 4images.

Best!
Florian

4
Feedback & Suggestions / Re: Support for PHP 7?
« on: October 10, 2016, 07:26:24 PM »
We are just testing the new beta with PHP7 support :)

Awesome news!!  :D 8) Any roadmap details you guys might share with the public? Like when we might expect a release date?

5
Feedback & Suggestions / Re: Support for PHP 7?
« on: October 10, 2016, 05:34:15 PM »
Sad :( Really looking forward to this.

Would be awesome recieving a short update from the 4images team on this, when they think the update will be delivered.

Anyways thanks to the 4images team, for making a PHP7 upate possible at all! Awesome - whenever it will come!

6
Feedback & Suggestions / Re: Support for PHP 7?
« on: October 10, 2016, 10:12:41 AM »

7
Hey guys,

I get this "error" as well - a lot :)

There is nothing to do about it? Can someone explain in more detail what causes this error notice?

Thanks in advance!

Best,
Florian

8
Anyway, I was helped on a Swedish php forum. I'll try to explain.
I asked there today and I was helped today.
Add this code to line 42 in 4images/includes/db_mysql.php

mysql_set_charset("utf8"$this->connection);

That is what worked for me.
After that I also had to do a "Rebuild Search Index" in the admin. To pick up all the descriptions with , and in the search.
Please don't ask me to explain better, since I hardly know what I'm doing :)


Thanks for the great info here!
What I also did, I changed the character set in MYSQL:

ALTER TABLE table_name CONVERT TO CHARACTER SET utf8 (for each table)

At the end:
SET NAMES UTF8


9
Hello folks!

The SEO friendly URLs are great, but I discovered a majored bug, which can lead to NON-Google friendly behaviour because of so called duplicate content!  :!:

Fore example, a category with the following URL:

http://www.somename.com/cat-test-2.htm

-----

Can also be opened like this:

http://www.somename.com/cat-test8472874234dgdfjgdhkjghdkghf-2.htm

or like this:

http://www.somename.com/cat-different-1.html/cat-test-2.htm
(this one even makes all other internal links on the website uncorrect, because of realtive internal linking)

-----

Both URLs DO NOT lead to a 404, which is critically because Google can index those URLs, and this generates duplicate content, harming the rankings for the actual URL.

Is anybody aware of this bug?
Does anybody has an idea of a bugfix?

Really looking forward to some discussion because of this.....

Thanks!!

Best,
Florian

10
You are right  8O

Vielen Dank!!

11

[MOD]
Schritt 1
ffne /admin/setting.php
finde

 show_form_footer
($lang['save_changes'], ""2);


fge darber ein

  show_table_separator
($setting_group[xx], 2"setting_group_xx");
  
show_setting_row("mod_block_count");
  
show_setting_row("mod_block_time");
  
show_setting_row("mod_block_email""radio");


xx = Die Fortlaufende Nummer deiner SETTINGS


Schritt 5
ffne /lang/deutsch/admin.php
fge vor ?> folgende zeilen ein

// MOD BLOCK IP ADRESSE
$setting_group[xx]="INVALID LOGINS";
$setting['mod_block_count'] = "Anzahl der Versuche zum einloggen";
$setting['mod_block_time'] = "Wie lange bleibt die IP Adresse gesperrt?<br> Zeit ist in Sekunden einzutragen";
$setting['mod_block_email'] = "Per EMAIl Admin benachrichtigen?";
// MOD BLOCK IP ADRESSE


xx = Deine letzte SEETTINGS GROUP + 1




xx = Die Fortlaufende Nummer deiner SETTINGS
Was ist denn damit gemeint? Oder stehe ich hier gerade auf dem Schlauch? Bitte um Hilfe hier! Danke euch!!

12
Hello!

I am looking for somebody who can help me solve the problem pointed out in this post of me: http://www.4homepages.de/forum/index.php?topic=17598.msg164980#msg164980

If there is some one who can help - please contact me!
I speak german as well as english - payment will be negotiated up front!

Really looking forward to some experienced freelancer!

Thanks!

Best,
Florian

13
hi guys.

i have problems getting the mod working for some special polish characters which are UTF8. sadly there seems no really easy working solution yet :(

i am trying to add a character like "ł" (&#38;#322;) to the sessions.php:


//Mod_bmollet
/**
 * Get the category url
 * @param int $cat_id The id of the category
 * @param string $cat_url The current status of the URL
 */
function fixname($text)
{
  return 
strtolower(strtr(
    
$text,
     array(
      
"" => "e",
      
"&#322;" => "l",


after the insertion of the character "ł" i have to save the file as UTF8. after this the replacing of the sepcial characters at all does not work anymore for the google friendly URLs.

Is there no possible work around to solve this issue? I would be willing to pay for some working help! :(

looking forward to somebody who can help!

14
Language Packs / Re: [Language] Polish language files
« on: November 23, 2013, 08:11:26 PM »
Anybody having an updated language file for polish?!

I am really urgently looking for a an updated polish language pack - I am willing to pay!!!

The attached version from Kai seems to have problems - I am getting strange signs:

$lang['invalid_file_size'] = "Za objto zdjcia";

Za?! Seems not normal.

Any idea anyboby?!

15
Discussion & Troubleshooting / Re: Google Canonical
« on: May 29, 2012, 03:10:39 PM »
does not work with 4image install...

did anybody get this mod to work?

Pages: [1] 2 3