Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Bastet

Pages: [1] 2
1
Hallo zusammen

Mein Hoster nimmt demnächst ein Update vor.

Leider kommt dabei bei mir eine Fehlermeldung.

Mir wurde auf  meine Anfrage hin u.a. geschrieben:

"Es bedeutet, dass die Webseite mit PHP 7.2 nicht kompatibel ist. Eine Update der MySQL-Funktionen, welche im Code der Webseite verwendet sind, ist notwendig.
Wir bitten Sie, einen Webmaster zu kontaktieren, damit er das Code-Update macht."

Kann mir bitte jemand sagen, was ich genau machen muss?

Vielen Dank im voraus.

2
Discussion & Troubleshooting / Access denied bei Upload
« on: February 06, 2017, 05:27:18 PM »
Hallo zusammen

Vorhin habe ich ein Backup eingespielt und nun kann ich in den Kategorien die Bilder nicht mehr direkt uploaden, da folgende Meldung erscheint:

Access denied.

Die Rechte im ACP sind aber gesetzt.
Hat jemand Rat?

PS: Es hat sich zum Glück erledigt.

3
Installation, Update & Configuration / Update von 1.7.9 auf 1.8
« on: February 06, 2017, 02:48:25 PM »
Hallo

Kann ich direkt von 1.7.9 auf 1.8 updaten?

4
Discussion & Troubleshooting / Schadcode
« on: February 06, 2017, 09:36:28 AM »
Hallo zusammen

Gestern Abend habe ich die Meldung erhalten, dass unter meinem Account Schadecode identifiziert wurde.

Quote
Folgende Dateien wurden als eindeutigen Schadcode identifiziert:

-rwxr-xr-x 1 ftpelf34743 psacln 4821 Feb  5 01:38 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/asdfygumnb.php
-rw-r--r-- 1 ftpelf34743 psacln 10836 Feb  5 02:43 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/cache/object99.php
-rw-r--r-- 1 ftpelf34743 psacln 132 Feb  5 02:43 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/data/media/10/model.php
-rwxrwxrwx 1 ftpelf34743 psacln 71283 Feb  5 02:44 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/member.php
-rw-r--r-- 1 ftpelf34743 psacln 10946 Feb  5 02:44 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/msd1.24.4/language/pt_br/lang_log.php
-rw-r--r-- 1 ftpelf34743 psacln 11565 Feb  5 02:44 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/msd1.24.4/work/search.php
-rw-r--r-- 1 ftpelf34743 psacln 16251 Feb  5 02:43 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/shop/admin-3b284f7737d8f605202c344e9297726c/admin_account.php
-rw-r--r-- 1 ftpelf34743 psacln 10500 Feb  5 02:43 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/shop/cache/diff.php
-rw-r--r-- 1 ftpelf34743 psacln 14132 Feb  5 02:44 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/shop/includes/autoload_func.php
-rw-r--r-- 1 ftpelf34743 psacln 11426 Feb  5 02:43 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/shop/includes/languages/english/page_4.php
-rw-r--r-- 1 ftpelf34743 psacln 11978 Feb  5 02:43 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/shop/logs/ajax.php
-rw-r--r-- 1 ftpelf34743 psacln 12106 Feb  5 02:44 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/shop/msd1.24.4/msd_cron/cache.php
-rw-r--r-- 1 ftpelf34743 psacln 17540 Feb  5 03:41 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/system.php
-rw-r--r-- 1 ftpelf34743 psacln 154659 Feb  5 03:17 /home/httpd/vhosts/xn--elfentrume-w5a.ch/httpdocs/templates/Bastet/images_english/dump.php

Getroffene Massnahmen seitens KREATIVMEDIA:

- Sperrung der Dateien, welche Schadcode enthalten ausgenommen .htaccess-Dateien
- Änderung des FTP-Passworts
- Umstellung auf FastCGI und Rechtekorrektur

Zu treffende Massnahmen Ihrerseits:

1. Umgehende Prüfung und Aktualisierung jeglicher
eingesetzten Web-Applikationen.

2. Prüfung aller Arbeitsstationen mit FTP-Zugriff
auf die genannte Webseite auf Viren und Trojaner und deren
Bereinigung.

3. Allfällige Umstellung auf verschlüsselten FTP-Verkehr.

4. Änderung des FTP-Passworts via Plesk Admin-Tool.
Das Passwort darf nicht mehr auf das Vorgängige
zurückgesetzt werden, da dieses bekannt und
somit nicht mehr sicher ist.

5. Entfernung des Schadcodes.
Die Dateien können hierzu auf 644 gesetzt werden,
um diese danach zu bereinigen.

Nun habe ich ja überhaupt keine Ahnung, was ich damit anfangen soll und bitte um Hilfe.

 

5
Mods & Plugins (Requests & Discussions) / Registrierungsmail
« on: April 01, 2016, 11:11:46 PM »
Hallo zusammen

seit einigen Tagen erhalte ich, wenn sich jemand neu registriert hat, keine Mail mehr darüber.
Ebenso kann ich keine Mails mehr verschicken.

Hat jemand eine Ahnung, woran das liegen könnte?

PS: Ich habe nun im ACP unter "Einstellungen" eine andere Mailadresse angegeben, da hat es dann funktioniert. Leider geht es aber mit meiner alten Mailadresse, die ich eigentlich auch behalten möchte, nicht.

6
Mods & Plugins (Requests & Discussions) / Umlaute... wieder einmal
« on: March 01, 2016, 01:43:38 PM »
Hallo zusammen

ich brauche bitte Hilfe.
Folgende Mail habe ich vom Hoster bekommen:

"Um auch in Zukunft aktuelle und stabile Applikationen betreiben zu können,
erfolgt in Kürze ein Update der Standard PHP-Version.

Beachten Sie hierzu auch http://php.net/supported-versions.php

Nachfolgend erhalten Sie weitere Details zu den geplanten Arbeiten:

Datum: 29.02.2016, 10:00
Server:

Update-Pfade
(aktuelle Version -> Version nach Upgrade):

PHP 5.4 -> 5.6"

Dies ist nun auch geschehen und prompt funktionieren die Umlaute nicht mehr (nicht überall). Ändern konnte ich die Umlaute bei den Kategorien, die werden nun korrekt angezeigt. Ebenso, wenn man neue Kommentare schreibt.
Ich habe über die Suche nun einiges gelesen, dies sind aber so viele und auch unterschiedliche Infos, dass ich da nicht durchblicke.
Welche Angaben braucht ihr von mir, um eine Übersicht zu bekommen?

Hier ist meine Webseite:

www.elfenträume.ch

Über Hilfe wäre ich sehr froh.

7
Guten Morgen zusammen

Mir ist aufgefallen, dass meine User nach der Registrierung, bzw. Freischaltung, folgende Mail erhalten:

Quote
Hallo Nickname,
 
Ihr Account auf "" wurde aktiviert.
Sie können sich nun mit Ihrem Usernamen und Passwort einloggen.
 
--
Mit freundlichen Grüßen,

Weiss jemand, woran das liegt und wie ich den Fehler beheben kann?
Ferner ist mir aufgefallen, dass mir plötzlich verschiedene Templates im ACP nicht mehr angezeigt werden, wenn ich sie bearbeiten möchte. Seit wann das so ist, weiss ich leider nicht, da ich erst letztens wieder rumwurschteln wollte.

Es wäre schön, wenn mir jemand helfen könnte.

Viele Grüsse

Bastet

8
Hallo zusammen

ich bin von einer Userin aufmerksam gemacht worden, dass, wenn man den Leuchtkasten füllt und dann aufrufen möchte, eine Umleitung auf eine Sexseite erfolgt. Dies soll natürlich nicht so sein.
Kann mir bitte jemand weiterhelfen, dass ich das wieder rausbekomme?

Viele Grüsse

Bastet

9
Mods & Plugins (Requests & Discussions) / Fehlermeldung
« on: September 16, 2011, 12:07:25 AM »
.... "Template Error: Couldn't open Template ./templates/Bastet/media/psd.html"

hallo zusammen,

ich bräuchte wieder mal hilfe und zwar möchte ich gern, dass ich auch psd dateien hochladen kann, jedoch kam o.g. fehlermeldung.
weiss jemand rat?


10
Hallo zusammen,

nach längerer Zeit habe ich mal wieder eine Frage:
Ist es möglich, dass neue Bilder einer bestimmten Kategorie auf der Startseite nicht angezeigt werden?
Wenn ich z.B. jetzt schon für den Winter Bilder einstellen möchte, so ist das doch momentan ein wenig zu früh.  :)
Es wäre schön, wenn mir jemand helfen könnte.


11
Templates & Styles (Requests & Discussions) / Ansicht Kategorien
« on: May 25, 2011, 03:59:17 PM »
hallo zusammen,

ich habe ein problem mit den kategorien, nämlich, dass sie nicht denselben abstand haben:

kann mir da jemand helfen, wo der fehler liegt?
wäre sehr nett.  :)

vg bastet


12
Templates & Styles (Requests & Discussions) / Drop-Down-Menü
« on: March 19, 2011, 05:56:25 PM »
Hallo zusammen,

heute komme ich schon wieder mit einer Frage angewackelt:
Das Drop-Down-Menü wird bei mir teils weiss, teils in der gewünschten Farbe angezeigt. Ich bin nun schon mehrfach die style.css durchgegangen, finde dort aber nichts, was noch auf weiss gestellt ist. Oder muss ich das noch woanders anpassen?


13
Hallo zusammen,

nachdem ich letzte Nacht schon die Suche benutzt habe, muss ich jetzt doch einen neuen Thread aufmachen.
Ich hätte gern einen Rahmen auf der Hauptseite, habe da auch schon in der home.html geschaut, bekomme es aber nicht hin. Ich möchte nur einen äusseren rahmen haben.

Dann habe ich es nach langem frickeln geschafft, links im Menü zwei weitere Links zuzufügen, allerdings sind die angewinkelten Anführungszeichen versetzt, also zu weit links.
Ich hoffe, man kann hier sehen, was ich meine:



Es wäre schön, wenn mir jemand helfen könnte, ich kenne mich da einfach überhaupt nicht aus.

14
Discussion & Troubleshooting / falsche e-Mailadresse
« on: March 17, 2011, 02:33:27 PM »
Hallo zusammen,

im Adminbereich habe ich meine e-Mailadresse eingegeben und auch im Benutzerprofil. Rufe ich das Benutzerprofil jedoch auf, erscheint immer als Adresse: admin@yourdomain.com.
Versuche ich, die Mailadresse im Profil zu ändern, wird die richtige erst einmal angezeigt, beim nächsten Aufruf aber wieder die o.g. Mailadresse. Was muss ich wo ändern, damit mir zukünftige Mitglieder eine Mail schicken können, die ich dann auch erhalte?

15
Templates & Styles (Requests & Discussions) / Logo
« on: March 16, 2011, 05:17:38 PM »
Hallo zusammen,

ich bräuchte schon wieder Hilfe, und zwar habe ich das Logo geändert, jedoch ist es so gross, dass es darunter nicht mehr passt:



Gibt es eine Möglichkeit, dies anzupassen oder muss ich das Logo verkleinern?

Pages: [1] 2
Post your comments here