Author Topic: ~allready done~ PM3 install on 4images 1.7.6  (Read 7428 times)

0 Members and 1 Guest are viewing this topic.

Offline quokka

  • Newbie
  • *
  • Posts: 11
    • View Profile
~allready done~ PM3 install on 4images 1.7.6
« on: October 05, 2008, 11:35:24 PM »
Hi everybody in the 4images community,

I am new to 4images, but allready LOVING it!! :lol:
Allready spiced up my installation with some very nice mods!

Those mods are allready installed:
user sort :: http://www.4homepages.de/forum/index.php?topic=3842.0
shoutbox: :: http://www.4homepages.de/forum/index.php?topic=10545.0
last active users :: http://www.4homepages.de/forum/index.php?topic=5911.0
hack htaccess mod :: http://www.4homepages.de/forum/index.php?topic=22515.0
email validation results :: http://faces.dalnet.ru/files.php?l=english
dynamic page title :: http://www.4homepages.de/forum/index.php?topic=6613.0
new images email :: http://www.4homepages.de/forum/index.php?topic=18533.15
Thanks to you all for making those mods!!

Now I'm struggling for 2 days to get the PMv3 mod working!
http://www.4homepages.de/forum/index.php?topic=21960.0
Installing took 30 minutes, but there were some errors I could't fix..

Reverted changes by restoring backup because I can't get it to work.
I have 75 budget to get this installed.

Hopefully someone is interested in helping me?

Thanks in advance!
Best regards,

Quokka
« Last Edit: October 06, 2008, 10:23:58 PM by quokka »
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: PM3 install on 4images 1.7.6
« Reply #1 on: October 06, 2008, 01:13:12 AM »
What errors exactly?
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline quokka

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: PM3 install on 4images 1.7.6
« Reply #2 on: October 06, 2008, 08:00:33 AM »
Hi V@no,

Reverted changes, but those 2 where the ones I couldn't get rid of, on top of screen:
7 times in a row: An unknown error has occured please try again later
Below that: cannot redeclare shoutbox, allready declared in...

Thanks
Quokka
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."

Offline quokka

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: PM3 install on 4images 1.7.6
« Reply #3 on: October 06, 2008, 10:23:23 PM »
 :P :lol: :!:
installed again from scratch, now it's working..
Lovely...thanks!!
quokka
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."

Offline V@no

  • If you don't tell me what to do, I won't tell you where you should go :)
  • Administrator
  • 4images Guru
  • *****
  • Posts: 17.849
  • mmm PHP...
    • View Profile
    • 4images MODs Demo
Re: ~allready done~ PM3 install on 4images 1.7.6
« Reply #4 on: October 07, 2008, 02:13:40 AM »
Congrats on saving 75 ;)

Just so you know, if you see errors, quote them exactly as you see them, not "something like..." (you can remove full path to the file for security reasons)
Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)

Offline quokka

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: ~allready done~ PM3 install on 4images 1.7.6
« Reply #5 on: October 07, 2008, 03:44:08 AM »
 :D true..

I found the problem... The SQL script didn't add the prefix to new DB table.
There is no error in the install script, so i don't know what happened...

I really appreciate this great script, mods and support!
I'll be around for sure, and hopefully be able to contribute to this great project in the future!

Thanks!!
Quokka
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."